summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen de Groot <yngwin@gentoo.org>2010-03-07 12:57:19 +0000
committerBen de Groot <yngwin@gentoo.org>2010-03-07 12:57:19 +0000
commit9d2978a9929f0a0b70e03ef81788b6e1122846cc (patch)
tree62503f6e738c56f149c4a3c9e945f1e3b6e26ff6 /x11-libs/libfm
parentamd64 stable, bug 308089 (diff)
downloadgentoo-2-9d2978a9929f0a0b70e03ef81788b6e1122846cc.tar.gz
gentoo-2-9d2978a9929f0a0b70e03ef81788b6e1122846cc.tar.bz2
gentoo-2-9d2978a9929f0a0b70e03ef81788b6e1122846cc.zip
Version bump
(Portage version: 2.2_rc63/cvs/Linux x86_64)
Diffstat (limited to 'x11-libs/libfm')
-rw-r--r--x11-libs/libfm/ChangeLog7
-rw-r--r--x11-libs/libfm/libfm-0.1.1.ebuild32
2 files changed, 38 insertions, 1 deletions
diff --git a/x11-libs/libfm/ChangeLog b/x11-libs/libfm/ChangeLog
index b26bdc45816a..2ae341cf0a9d 100644
--- a/x11-libs/libfm/ChangeLog
+++ b/x11-libs/libfm/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for x11-libs/libfm
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/libfm/ChangeLog,v 1.1 2010/02/22 21:38:46 yngwin Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libfm/ChangeLog,v 1.2 2010/03/07 12:57:19 yngwin Exp $
+
+*libfm-0.1.1 (07 Mar 2010)
+
+ 07 Mar 2010; Ben de Groot <yngwin@gentoo.org> +libfm-0.1.1.ebuild:
+ Version bump
*libfm-0.1 (22 Feb 2010)
diff --git a/x11-libs/libfm/libfm-0.1.1.ebuild b/x11-libs/libfm/libfm-0.1.1.ebuild
new file mode 100644
index 000000000000..c180d2aebad6
--- /dev/null
+++ b/x11-libs/libfm/libfm-0.1.1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libfm/libfm-0.1.1.ebuild,v 1.1 2010/03/07 12:57:19 yngwin Exp $
+
+EAPI="2"
+inherit eutils
+
+DESCRIPTION="Library for file management"
+HOMEPAGE="http://pcmanfm.sourceforge.net/"
+SRC_URI="mirror://sourceforge/pcmanfm/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="debug demo"
+
+RDEPEND="dev-libs/glib:2
+ x11-libs/gtk+:2
+ >=lxde-base/menu-cache-0.3.2"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ sys-devel/gettext"
+
+src_configure() {
+ strip-linguas -i "${S}/po"
+ econf --sysconfdir=/etc $(use_enable debug) $(use_enable demo)
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc AUTHORS TODO || die
+}