summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2014-04-03 02:09:55 +0000
committerTim Harder <radhermit@gentoo.org>2014-04-03 02:09:55 +0000
commit7acd83462b3314038d2b4c9811e7c30acd08c224 (patch)
treebc36a92ea3af9f3c8498671dda0c1dda5f2b2f53 /www-misc
parentAdd python3_4 support. (diff)
downloadgentoo-2-7acd83462b3314038d2b4c9811e7c30acd08c224.tar.gz
gentoo-2-7acd83462b3314038d2b4c9811e7c30acd08c224.tar.bz2
gentoo-2-7acd83462b3314038d2b4c9811e7c30acd08c224.zip
Add python3_4 support.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 4AB3E85B4F064CA3)
Diffstat (limited to 'www-misc')
-rw-r--r--www-misc/urlwatch/ChangeLog5
-rw-r--r--www-misc/urlwatch/urlwatch-1.16.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/www-misc/urlwatch/ChangeLog b/www-misc/urlwatch/ChangeLog
index fe0d6f4371c6..30c811cdd730 100644
--- a/www-misc/urlwatch/ChangeLog
+++ b/www-misc/urlwatch/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for www-misc/urlwatch
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-misc/urlwatch/ChangeLog,v 1.5 2014/02/04 04:00:18 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-misc/urlwatch/ChangeLog,v 1.6 2014/04/03 02:09:55 radhermit Exp $
+
+ 03 Apr 2014; Tim Harder <radhermit@gentoo.org> urlwatch-1.16.ebuild:
+ Add python3_4 support.
*urlwatch-1.16 (04 Feb 2014)
diff --git a/www-misc/urlwatch/urlwatch-1.16.ebuild b/www-misc/urlwatch/urlwatch-1.16.ebuild
index aeb2753e3472..a28a3f5425e0 100644
--- a/www-misc/urlwatch/urlwatch-1.16.ebuild
+++ b/www-misc/urlwatch/urlwatch-1.16.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-misc/urlwatch/urlwatch-1.16.ebuild,v 1.1 2014/02/04 04:00:18 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-misc/urlwatch/urlwatch-1.16.ebuild,v 1.2 2014/04/03 02:09:55 radhermit Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3,3_4} )
inherit distutils-r1
@@ -16,7 +16,7 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
-DEPEND="virtual/python-futures"
+DEPEND="virtual/python-futures[${PYTHON_USEDEP}]"
RDEPEND="${DEPEND}
|| ( www-client/lynx app-text/html2text )"