summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJulian Ospald <hasufell@gentoo.org>2013-09-16 21:51:06 +0000
committerJulian Ospald <hasufell@gentoo.org>2013-09-16 21:51:06 +0000
commit3ac78c7921fb8f74749d0ce881cbb89914f01cc0 (patch)
treeee9a6c048b0ed0e1573c658f3e27f62869a0a3ba /www-misc
parentadd upstream patch for corrected stdarg usage (bug #485132) (diff)
downloadgentoo-2-3ac78c7921fb8f74749d0ce881cbb89914f01cc0.tar.gz
gentoo-2-3ac78c7921fb8f74749d0ce881cbb89914f01cc0.tar.bz2
gentoo-2-3ac78c7921fb8f74749d0ce881cbb89914f01cc0.zip
version bump
(Portage version: 2.2.6/cvs/Linux x86_64, signed Manifest commit with key E73C35B3)
Diffstat (limited to 'www-misc')
-rw-r--r--www-misc/profile-sync-daemon/ChangeLog8
-rw-r--r--www-misc/profile-sync-daemon/profile-sync-daemon-5.40.1.ebuild31
2 files changed, 38 insertions, 1 deletions
diff --git a/www-misc/profile-sync-daemon/ChangeLog b/www-misc/profile-sync-daemon/ChangeLog
index ddf67afa6604..1215bfac56e3 100644
--- a/www-misc/profile-sync-daemon/ChangeLog
+++ b/www-misc/profile-sync-daemon/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for www-misc/profile-sync-daemon
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-misc/profile-sync-daemon/ChangeLog,v 1.16 2013/08/18 13:44:14 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-misc/profile-sync-daemon/ChangeLog,v 1.17 2013/09/16 21:51:06 hasufell Exp $
+
+*profile-sync-daemon-5.40.1 (16 Sep 2013)
+
+ 16 Sep 2013; Julian Ospald <hasufell@gentoo.org>
+ +profile-sync-daemon-5.40.1.ebuild:
+ version bump
18 Aug 2013; Agostino Sarubbo <ago@gentoo.org>
profile-sync-daemon-5.38.2.ebuild:
diff --git a/www-misc/profile-sync-daemon/profile-sync-daemon-5.40.1.ebuild b/www-misc/profile-sync-daemon/profile-sync-daemon-5.40.1.ebuild
new file mode 100644
index 000000000000..9c43297c16b0
--- /dev/null
+++ b/www-misc/profile-sync-daemon/profile-sync-daemon-5.40.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-misc/profile-sync-daemon/profile-sync-daemon-5.40.1.ebuild,v 1.1 2013/09/16 21:51:06 hasufell Exp $
+
+EAPI=5
+
+inherit eutils vcs-snapshot
+
+DESCRIPTION="Symlinks and syncs browser profile dirs to RAM"
+HOMEPAGE="https://wiki.archlinux.org/index.php/Profile-sync-daemon"
+SRC_URI="https://github.com/graysky2/profile-sync-daemon/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2 GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ app-shells/bash
+ net-misc/rsync"
+
+src_install() {
+ emake -j1 DESTDIR="${ED}" install-openrc-all install-systemd
+ fperms -x /etc/cron.hourly/psd-update
+}
+
+pkg_postinst() {
+ elog "The cronjob is -x by default."
+ elog "You might want to set it +x if you don't use"
+ elog "the systemd provided \"psd-resync.timer\"."
+}