summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Alexander <wired@gentoo.org>2010-01-06 12:24:46 +0000
committerAlex Alexander <wired@gentoo.org>2010-01-06 12:24:46 +0000
commit981e65b8247f2998f05ca92f254d217c52b6040a (patch)
tree1079826511fce4edb97f9caaf538cb23492c7a98 /www-client
parentVersion bump dev-python/promise to 0.2.1. (diff)
downloadgentoo-2-981e65b8247f2998f05ca92f254d217c52b6040a.tar.gz
gentoo-2-981e65b8247f2998f05ca92f254d217c52b6040a.tar.bz2
gentoo-2-981e65b8247f2998f05ca92f254d217c52b6040a.zip
version bump
(Portage version: 2.2_rc61/cvs/Linux x86_64)
Diffstat (limited to 'www-client')
-rw-r--r--www-client/uget/ChangeLog9
-rw-r--r--www-client/uget/uget-1.5.0.1.ebuild35
2 files changed, 42 insertions, 2 deletions
diff --git a/www-client/uget/ChangeLog b/www-client/uget/ChangeLog
index 36d4752f8a1e..fdcc9c9086d9 100644
--- a/www-client/uget/ChangeLog
+++ b/www-client/uget/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for www-client/uget
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-client/uget/ChangeLog,v 1.1 2009/12/08 21:21:25 wired Exp $
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/www-client/uget/ChangeLog,v 1.2 2010/01/06 12:24:46 wired Exp $
+
+*uget-1.5.0.1 (06 Jan 2010)
+
+ 06 Jan 2010; Alex Alexander <wired@gentoo.org> +uget-1.5.0.1.ebuild:
+ version bump
*uget-1.5.0 (08 Dec 2009)
diff --git a/www-client/uget/uget-1.5.0.1.ebuild b/www-client/uget/uget-1.5.0.1.ebuild
new file mode 100644
index 000000000000..235dc999ece4
--- /dev/null
+++ b/www-client/uget/uget-1.5.0.1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-client/uget/uget-1.5.0.1.ebuild,v 1.1 2010/01/06 12:24:46 wired Exp $
+
+EAPI="2"
+
+DESCRIPTION="Download manager using gtk+ and libcurl"
+HOMEPAGE="http://urlget.sourceforge.net/"
+SRC_URI="mirror://sourceforge/urlget/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="nls"
+
+RDEPEND=">=net-misc/curl-7.10
+ >=x11-libs/gtk+-2.4
+ >=dev-libs/glib-2
+ dev-libs/libpcre"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ sys-devel/gettext"
+
+src_configure() {
+ econf $(use_enable nls) || die "econf failed"
+}
+
+src_compile() {
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+ dodoc AUTHORS ChangeLog NEWS README || die "dodoc failed"
+}