summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRafael Martins <rafaelmartins@gentoo.org>2012-11-23 03:44:39 +0000
committerRafael Martins <rafaelmartins@gentoo.org>2012-11-23 03:44:39 +0000
commitffbea6cea269c66f01f1575d1f85202057c29294 (patch)
tree9f790671f742c2c8ea9b50c5350a5303503b1349 /www-apps
parentFix bytecode compilation (diff)
downloadgentoo-2-ffbea6cea269c66f01f1575d1f85202057c29294.tar.gz
gentoo-2-ffbea6cea269c66f01f1575d1f85202057c29294.tar.bz2
gentoo-2-ffbea6cea269c66f01f1575d1f85202057c29294.zip
Fix bytecode compilation
(Portage version: 2.2.0_alpha136/cvs/Linux x86_64)
Diffstat (limited to 'www-apps')
-rw-r--r--www-apps/blohg/ChangeLog8
-rw-r--r--www-apps/blohg/blohg-0.11.1-r1.ebuild (renamed from www-apps/blohg/blohg-0.11.1.ebuild)4
-rw-r--r--www-apps/blohg/blohg-9999.ebuild4
3 files changed, 13 insertions, 3 deletions
diff --git a/www-apps/blohg/ChangeLog b/www-apps/blohg/ChangeLog
index cd8524b99eaa..27e6024cfbcb 100644
--- a/www-apps/blohg/ChangeLog
+++ b/www-apps/blohg/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for www-apps/blohg
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/blohg/ChangeLog,v 1.23 2012/09/24 00:23:36 rafaelmartins Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/blohg/ChangeLog,v 1.24 2012/11/23 03:44:38 rafaelmartins Exp $
+
+*blohg-0.11.1-r1 (23 Nov 2012)
+
+ 23 Nov 2012; Rafael G. Martins <rafaelmartins@gentoo.org>
+ -blohg-0.11.1.ebuild, +blohg-0.11.1-r1.ebuild, blohg-9999.ebuild:
+ Fix bytecode compilation
*blohg-0.11.1 (24 Sep 2012)
diff --git a/www-apps/blohg/blohg-0.11.1.ebuild b/www-apps/blohg/blohg-0.11.1-r1.ebuild
index a3af32750f39..972a707727c9 100644
--- a/www-apps/blohg/blohg-0.11.1.ebuild
+++ b/www-apps/blohg/blohg-0.11.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/blohg/blohg-0.11.1.ebuild,v 1.1 2012/09/24 00:23:36 rafaelmartins Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/blohg/blohg-0.11.1-r1.ebuild,v 1.1 2012/11/23 03:44:39 rafaelmartins Exp $
EAPI="3"
@@ -67,6 +67,8 @@ src_install() {
}
pkg_postinst() {
+ distutils_pkg_postinst
+
local ver="${PV}"
[[ ${PV} = *9999* ]] && ver="latest"
diff --git a/www-apps/blohg/blohg-9999.ebuild b/www-apps/blohg/blohg-9999.ebuild
index 9bc6682e5629..3d62e8f2f8a0 100644
--- a/www-apps/blohg/blohg-9999.ebuild
+++ b/www-apps/blohg/blohg-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/blohg/blohg-9999.ebuild,v 1.11 2012/08/06 02:26:20 rafaelmartins Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/blohg/blohg-9999.ebuild,v 1.12 2012/11/23 03:44:38 rafaelmartins Exp $
EAPI="3"
@@ -67,6 +67,8 @@ src_install() {
}
pkg_postinst() {
+ distutils_pkg_postinst
+
local ver="${PV}"
[[ ${PV} = *9999* ]] && ver="latest"