summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2013-09-12 06:23:06 +0000
committerMatthew Thode <prometheanfire@gentoo.org>2013-09-12 06:23:06 +0000
commitd2629bca8405bebe67228e1988e4c32916dd62c4 (patch)
tree7298a6f140988f65536596d0166a80b7d0e9943f /www-apps
parentRevision bump to add ruby20, needed for bootstrapping yard. (diff)
downloadgentoo-2-d2629bca8405bebe67228e1988e4c32916dd62c4.tar.gz
gentoo-2-d2629bca8405bebe67228e1988e4c32916dd62c4.tar.bz2
gentoo-2-d2629bca8405bebe67228e1988e4c32916dd62c4.zip
horizon updated to be fully on distutils-r1
(Portage version: 2.1.12.2/cvs/Linux x86_64, signed Manifest commit with key 0x2471eb3e40ac5ac3)
Diffstat (limited to 'www-apps')
-rw-r--r--www-apps/horizon/ChangeLog9
-rw-r--r--www-apps/horizon/horizon-2013.1.3-r1.ebuild (renamed from www-apps/horizon/horizon-2013.1.3.ebuild)8
-rw-r--r--www-apps/horizon/horizon-2013.1.9999.ebuild8
-rw-r--r--www-apps/horizon/horizon-9999.ebuild6
4 files changed, 19 insertions, 12 deletions
diff --git a/www-apps/horizon/ChangeLog b/www-apps/horizon/ChangeLog
index f962971c12f5..6012e0dd50b2 100644
--- a/www-apps/horizon/ChangeLog
+++ b/www-apps/horizon/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for www-apps/horizon
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/horizon/ChangeLog,v 1.10 2013/08/22 04:51:32 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/horizon/ChangeLog,v 1.11 2013/09/12 06:23:06 prometheanfire Exp $
+
+*horizon-2013.1.3-r1 (12 Sep 2013)
+
+ 12 Sep 2013; Matthew Thode <prometheanfire@gentoo.org>
+ +horizon-2013.1.3-r1.ebuild, -horizon-2013.1.3.ebuild,
+ horizon-2013.1.9999.ebuild, horizon-9999.ebuild:
+ horizon updated to be fully on distutils-r1
22 Aug 2013; Matthew Thode <prometheanfire@gentoo.org>
horizon-2013.1.3.ebuild, horizon-2013.1.9999.ebuild:
diff --git a/www-apps/horizon/horizon-2013.1.3.ebuild b/www-apps/horizon/horizon-2013.1.3-r1.ebuild
index 2291405f622f..d6fc488e5da0 100644
--- a/www-apps/horizon/horizon-2013.1.3.ebuild
+++ b/www-apps/horizon/horizon-2013.1.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/horizon/horizon-2013.1.3.ebuild,v 1.3 2013/08/22 04:51:32 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/horizon/horizon-2013.1.3-r1.ebuild,v 1.1 2013/09/12 06:23:06 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -19,9 +19,9 @@ KEYWORDS="~amd64 ~x86"
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
RDEPEND=">=dev-python/django-1.4[${PYTHON_USEDEP}]
<dev-python/django-1.5[${PYTHON_USEDEP}]
- dev-python/django-compressor
+ dev-python/django-compressor[${PYTHON_USEDEP}]
>=dev-python/django-openstack-auth-1.0.7[${PYTHON_USEDEP}]
- dev-python/netaddr
+ dev-python/netaddr[${PYTHON_USEDEP}]
>=dev-python/python-cinderclient-1.0.2[${PYTHON_USEDEP}]
<dev-python/python-cinderclient-2.0.0[${PYTHON_USEDEP}]
<dev-python/python-glanceclient-2[${PYTHON_USEDEP}]
@@ -33,4 +33,4 @@ RDEPEND=">=dev-python/django-1.4[${PYTHON_USEDEP}]
>=dev-python/python-swiftclient-1.1[${PYTHON_USEDEP}]
<dev-python/python-swiftclient-2[${PYTHON_USEDEP}]
dev-python/pytz[${PYTHON_USEDEP}]
- dev-python/lockfile"
+ dev-python/lockfile[${PYTHON_USEDEP}]"
diff --git a/www-apps/horizon/horizon-2013.1.9999.ebuild b/www-apps/horizon/horizon-2013.1.9999.ebuild
index 973607f4622b..06c4621f1303 100644
--- a/www-apps/horizon/horizon-2013.1.9999.ebuild
+++ b/www-apps/horizon/horizon-2013.1.9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/horizon/horizon-2013.1.9999.ebuild,v 1.4 2013/08/22 04:51:32 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/horizon/horizon-2013.1.9999.ebuild,v 1.5 2013/09/12 06:23:06 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -20,9 +20,9 @@ KEYWORDS=""
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
RDEPEND=">=dev-python/django-1.4[${PYTHON_USEDEP}]
<dev-python/django-1.5[${PYTHON_USEDEP}]
- dev-python/django-compressor
+ dev-python/django-compressor[${PYTHON_USEDEP}]
>=dev-python/django-openstack-auth-1.0.7[${PYTHON_USEDEP}]
- dev-python/netaddr
+ dev-python/netaddr[${PYTHON_USEDEP}]
>=dev-python/python-cinderclient-1.0.2[${PYTHON_USEDEP}]
<dev-python/python-cinderclient-2.0.0[${PYTHON_USEDEP}]
<dev-python/python-glanceclient-2[${PYTHON_USEDEP}]
@@ -34,4 +34,4 @@ RDEPEND=">=dev-python/django-1.4[${PYTHON_USEDEP}]
>=dev-python/python-swiftclient-1.1[${PYTHON_USEDEP}]
<dev-python/python-swiftclient-2[${PYTHON_USEDEP}]
dev-python/pytz[${PYTHON_USEDEP}]
- dev-python/lockfile"
+ dev-python/lockfile[${PYTHON_USEDEP}]"
diff --git a/www-apps/horizon/horizon-9999.ebuild b/www-apps/horizon/horizon-9999.ebuild
index 165036a38257..681c02e064a6 100644
--- a/www-apps/horizon/horizon-9999.ebuild
+++ b/www-apps/horizon/horizon-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/horizon/horizon-9999.ebuild,v 1.5 2013/08/20 16:34:24 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/horizon/horizon-9999.ebuild,v 1.6 2013/09/12 06:23:06 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -24,10 +24,10 @@ RDEPEND=">=dev-python/d2to1-0.2.10[${PYTHON_USEDEP}]
<dev-python/pbr-0.6[${PYTHON_USEDEP}]
>=dev-python/django-1.5[${PYTHON_USEDEP}]
<dev-python/django-1.6[${PYTHON_USEDEP}]
- dev-python/django-compressor
+ dev-python/django-compressor[${PYTHON_USEDEP}]
>=dev-python/django-openstack-auth-1.0.8[${PYTHON_USEDEP}]
>=dev-python/iso8601-0.1.4[${PYTHON_USEDEP}]
- dev-python/netaddr
+ dev-python/netaddr[${PYTHON_USEDEP}]
>=dev-python/python-cinderclient-1.0.2[${PYTHON_USEDEP}]
<dev-python/python-cinderclient-2.0.0[${PYTHON_USEDEP}]
<dev-python/python-glanceclient-2[${PYTHON_USEDEP}]