summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-06-10 11:52:36 +0000
committerMike Frysinger <vapier@gentoo.org>2006-06-10 11:52:36 +0000
commit2ae94424e6779eb69018bc92172a4c3f5c941009 (patch)
tree5ee0d9b8d461cfe3fac17836d764a9a493219ceb /www-apps
parentadd dev-libs/libdshconfig to RDEPEND as well #136256 by petre rodan (diff)
downloadgentoo-2-2ae94424e6779eb69018bc92172a4c3f5c941009.tar.gz
gentoo-2-2ae94424e6779eb69018bc92172a4c3f5c941009.tar.bz2
gentoo-2-2ae94424e6779eb69018bc92172a4c3f5c941009.zip
cleanup DESCRIPTION
(Portage version: 2.1)
Diffstat (limited to 'www-apps')
-rw-r--r--www-apps/drupal/drupal-4.5.2.ebuild13
-rw-r--r--www-apps/drupal/drupal-4.5.7.ebuild13
-rw-r--r--www-apps/drupal/drupal-4.5.8.ebuild13
-rw-r--r--www-apps/drupal/drupal-4.6.2.ebuild13
-rw-r--r--www-apps/drupal/drupal-4.6.3.ebuild15
-rw-r--r--www-apps/drupal/drupal-4.6.5.ebuild13
-rw-r--r--www-apps/drupal/drupal-4.6.6.ebuild13
-rw-r--r--www-apps/drupal/drupal-4.6.8.ebuild13
-rw-r--r--www-apps/drupal/drupal-4.7.0.ebuild13
-rw-r--r--www-apps/drupal/drupal-4.7.2.ebuild13
10 files changed, 62 insertions, 70 deletions
diff --git a/www-apps/drupal/drupal-4.5.2.ebuild b/www-apps/drupal/drupal-4.5.2.ebuild
index cbc39772a0a6..1bb30e5ab203 100644
--- a/www-apps/drupal/drupal-4.5.2.ebuild
+++ b/www-apps/drupal/drupal-4.5.2.ebuild
@@ -1,17 +1,18 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.5.2.ebuild,v 1.10 2005/08/28 20:07:42 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.5.2.ebuild,v 1.11 2006/06/10 11:52:36 vapier Exp $
inherit webapp eutils
-DESCRIPTION="Drupal is a PHP-based open-source platform and content management system for building dynamic web sites offering a broad range of features and services; including user administration, publishing workflow, discussion capabilities, news aggregation, metadata functionalities using controlled vocabularies and XML publishing for content sharing purposes. Equipped with a powerful blend of features and configurability, Drupal can support a diverse range of web projects ranging from personal weblogs to large community-driven sites."
-HOMEPAGE="http://drupal.org"
-IUSE="minimal"
MOD_PV="4.5.0"
+DESCRIPTION="PHP-based open-source platform and content management system"
+HOMEPAGE="http://drupal.org/"
SRC_URI="http://drupal.org/files/projects/${P}.tar.gz"
+
LICENSE="GPL-2"
-KEYWORDS="~x86 ~alpha ~amd64"
+KEYWORDS="~alpha ~amd64 ~x86"
+IUSE="minimal"
DEPEND="virtual/php"
diff --git a/www-apps/drupal/drupal-4.5.7.ebuild b/www-apps/drupal/drupal-4.5.7.ebuild
index 5481cdee6993..e4717ab22f1e 100644
--- a/www-apps/drupal/drupal-4.5.7.ebuild
+++ b/www-apps/drupal/drupal-4.5.7.ebuild
@@ -1,23 +1,22 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.5.7.ebuild,v 1.1 2006/01/01 04:38:51 st_lim Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.5.7.ebuild,v 1.2 2006/06/10 11:52:36 vapier Exp $
inherit webapp eutils
MY_PV=${PV:0:3}.0
-DESCRIPTION="Drupal is a PHP-based open-source platform and content management system for building dynamic web sites offering a broad range of features and services; including user administration, publishing workflow, discussion capabilities, news aggregation, metadata functionalities using controlled vocabularies and XML publishing for content sharing purposes. Equipped with a powerful blend of features and configurability, Drupal can support a diverse range of web projects ranging from personal weblogs to large community-driven sites."
-HOMEPAGE="http://drupal.org"
-IUSE=""
-
+DESCRIPTION="PHP-based open-source platform and content management system"
+HOMEPAGE="http://drupal.org/"
SRC_URI="http://drupal.org/files/projects/${P}.tar.gz"
LICENSE="GPL-2"
-KEYWORDS="~alpha ~ppc ~x86 ~amd64"
+KEYWORDS="~alpha ~amd64 ~ppc ~x86"
+IUSE=""
DEPEND="virtual/php"
RDEPEND="|| ( dev-db/mysql dev-db/postgresql )
- >=net-www/apache-1.3"
+ >=net-www/apache-1.3"
src_compile() {
#Default compile hangs!
diff --git a/www-apps/drupal/drupal-4.5.8.ebuild b/www-apps/drupal/drupal-4.5.8.ebuild
index 3a772626c40b..ea2bdbda7f3b 100644
--- a/www-apps/drupal/drupal-4.5.8.ebuild
+++ b/www-apps/drupal/drupal-4.5.8.ebuild
@@ -1,23 +1,22 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.5.8.ebuild,v 1.1 2006/05/05 05:18:01 st_lim Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.5.8.ebuild,v 1.2 2006/06/10 11:52:36 vapier Exp $
inherit webapp eutils
MY_PV=${PV:0:3}.0
-DESCRIPTION="Drupal is a PHP-based open-source platform and content management system for building dynamic web sites offering a broad range of features and services; including user administration, publishing workflow, discussion capabilities, news aggregation, metadata functionalities using controlled vocabularies and XML publishing for content sharing purposes. Equipped with a powerful blend of features and configurability, Drupal can support a diverse range of web projects ranging from personal weblogs to large community-driven sites."
-HOMEPAGE="http://drupal.org"
-IUSE=""
-
+DESCRIPTION="PHP-based open-source platform and content management system"
+HOMEPAGE="http://drupal.org/"
SRC_URI="http://drupal.org/files/projects/${P}.tar.gz"
LICENSE="GPL-2"
-KEYWORDS="~alpha ~ppc ~x86 ~amd64"
+KEYWORDS="~alpha ~amd64 ~ppc ~x86"
+IUSE=""
DEPEND="virtual/php"
RDEPEND="|| ( dev-db/mysql dev-db/postgresql )
- >=net-www/apache-1.3"
+ >=net-www/apache-1.3"
src_compile() {
#Default compile hangs!
diff --git a/www-apps/drupal/drupal-4.6.2.ebuild b/www-apps/drupal/drupal-4.6.2.ebuild
index 3562659c5e31..0440a6ef0f47 100644
--- a/www-apps/drupal/drupal-4.6.2.ebuild
+++ b/www-apps/drupal/drupal-4.6.2.ebuild
@@ -1,19 +1,18 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.6.2.ebuild,v 1.8 2005/08/28 20:07:42 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.6.2.ebuild,v 1.9 2006/06/10 11:52:36 vapier Exp $
inherit webapp eutils
MY_PV=${PV:0:3}.0
-DESCRIPTION="Drupal is a PHP-based open-source platform and content management system for building dynamic web sites offering a broad range of features and services; including user administration, publishing workflow, discussion capabilities, news aggregation, metadata functionalities using controlled vocabularies and XML publishing for content sharing purposes. Equipped with a powerful blend of features and configurability, Drupal can support a diverse range of web projects ranging from personal weblogs to large community-driven sites."
-HOMEPAGE="http://drupal.org"
-IUSE="mysql"
-
+DESCRIPTION="PHP-based open-source platform and content management system"
+HOMEPAGE="http://drupal.org/"
SRC_URI="http://drupal.org/files/projects/${P}.tar.gz"
LICENSE="GPL-2"
-KEYWORDS="~alpha ~ppc ~x86 ~amd64"
+KEYWORDS="~alpha ~amd64 ~ppc ~x86"
+IUSE="mysql"
DEPEND="virtual/php"
RDEPEND="mysql? ( dev-db/mysql )"
diff --git a/www-apps/drupal/drupal-4.6.3.ebuild b/www-apps/drupal/drupal-4.6.3.ebuild
index 10fea7e2bce7..e7063daf15a8 100644
--- a/www-apps/drupal/drupal-4.6.3.ebuild
+++ b/www-apps/drupal/drupal-4.6.3.ebuild
@@ -1,23 +1,22 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.6.3.ebuild,v 1.3 2005/11/06 05:03:19 st_lim Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.6.3.ebuild,v 1.4 2006/06/10 11:52:36 vapier Exp $
inherit webapp eutils
MY_PV=${PV:0:3}.0
-DESCRIPTION="Drupal is a PHP-based open-source platform and content management system for building dynamic web sites offering a broad range of features and services; including user administration, publishing workflow, discussion capabilities, news aggregation, metadata functionalities using controlled vocabularies and XML publishing for content sharing purposes. Equipped with a powerful blend of features and configurability, Drupal can support a diverse range of web projects ranging from personal weblogs to large community-driven sites."
-HOMEPAGE="http://drupal.org"
-IUSE=""
-
+DESCRIPTION="PHP-based open-source platform and content management system"
+HOMEPAGE="http://drupal.org/"
SRC_URI="http://drupal.org/files/projects/${P}.tar.gz"
LICENSE="GPL-2"
-KEYWORDS="~alpha ~ppc ~x86 ~amd64"
+KEYWORDS="~alpha ~amd64 ~ppc ~x86"
+IUSE=""
DEPEND="virtual/php"
RDEPEND="|| ( dev-db/mysql dev-db/postgresql )
- >=net-www/apache-1.3"
+ >=net-www/apache-1.3"
src_compile() {
#Default compile hangs!
diff --git a/www-apps/drupal/drupal-4.6.5.ebuild b/www-apps/drupal/drupal-4.6.5.ebuild
index 33b84a2b69ef..fa18bb12d5fc 100644
--- a/www-apps/drupal/drupal-4.6.5.ebuild
+++ b/www-apps/drupal/drupal-4.6.5.ebuild
@@ -1,23 +1,22 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.6.5.ebuild,v 1.2 2006/01/03 17:34:28 st_lim Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.6.5.ebuild,v 1.3 2006/06/10 11:52:36 vapier Exp $
inherit webapp eutils
MY_PV=${PV:0:3}.0
-DESCRIPTION="Drupal is a PHP-based open-source platform and content management system for building dynamic web sites offering a broad range of features and services; including user administration, publishing workflow, discussion capabilities, news aggregation, metadata functionalities using controlled vocabularies and XML publishing for content sharing purposes. Equipped with a powerful blend of features and configurability, Drupal can support a diverse range of web projects ranging from personal weblogs to large community-driven sites."
-HOMEPAGE="http://drupal.org"
-IUSE=""
-
+DESCRIPTION="PHP-based open-source platform and content management system"
+HOMEPAGE="http://drupal.org/"
SRC_URI="http://drupal.org/files/projects/${P}.tar.gz"
LICENSE="GPL-2"
-KEYWORDS="~alpha ~ppc ~x86 ~amd64"
+KEYWORDS="~alpha ~amd64 ~ppc ~x86"
+IUSE=""
DEPEND="virtual/php"
RDEPEND="|| ( dev-db/mysql dev-db/postgresql )
- >=net-www/apache-1.3"
+ >=net-www/apache-1.3"
src_compile() {
#Default compile hangs!
diff --git a/www-apps/drupal/drupal-4.6.6.ebuild b/www-apps/drupal/drupal-4.6.6.ebuild
index 461d74b72516..c2d57db9f31f 100644
--- a/www-apps/drupal/drupal-4.6.6.ebuild
+++ b/www-apps/drupal/drupal-4.6.6.ebuild
@@ -1,23 +1,22 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.6.6.ebuild,v 1.1 2006/05/05 05:18:01 st_lim Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.6.6.ebuild,v 1.2 2006/06/10 11:52:36 vapier Exp $
inherit webapp eutils
MY_PV=${PV:0:3}.0
-DESCRIPTION="Drupal is a PHP-based open-source platform and content management system for building dynamic web sites offering a broad range of features and services; including user administration, publishing workflow, discussion capabilities, news aggregation, metadata functionalities using controlled vocabularies and XML publishing for content sharing purposes. Equipped with a powerful blend of features and configurability, Drupal can support a diverse range of web projects ranging from personal weblogs to large community-driven sites."
-HOMEPAGE="http://drupal.org"
-IUSE=""
-
+DESCRIPTION="PHP-based open-source platform and content management system"
+HOMEPAGE="http://drupal.org/"
SRC_URI="http://drupal.org/files/projects/${P}.tar.gz"
LICENSE="GPL-2"
-KEYWORDS="~alpha ~ppc ~x86 ~amd64"
+KEYWORDS="~alpha ~amd64 ~ppc ~x86"
+IUSE=""
DEPEND="virtual/php"
RDEPEND="|| ( dev-db/mysql dev-db/postgresql )
- >=net-www/apache-1.3"
+ >=net-www/apache-1.3"
src_compile() {
#Default compile hangs!
diff --git a/www-apps/drupal/drupal-4.6.8.ebuild b/www-apps/drupal/drupal-4.6.8.ebuild
index 437ee21f69da..8489a95c090e 100644
--- a/www-apps/drupal/drupal-4.6.8.ebuild
+++ b/www-apps/drupal/drupal-4.6.8.ebuild
@@ -1,23 +1,22 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.6.8.ebuild,v 1.1 2006/06/05 00:14:45 st_lim Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.6.8.ebuild,v 1.2 2006/06/10 11:52:36 vapier Exp $
inherit webapp eutils
MY_PV=${PV:0:3}.0
-DESCRIPTION="Drupal is a PHP-based open-source platform and content management system for building dynamic web sites offering a broad range of features and services; including user administration, publishing workflow, discussion capabilities, news aggregation, metadata functionalities using controlled vocabularies and XML publishing for content sharing purposes. Equipped with a powerful blend of features and configurability, Drupal can support a diverse range of web projects ranging from personal weblogs to large community-driven sites."
-HOMEPAGE="http://drupal.org"
-IUSE=""
-
+DESCRIPTION="PHP-based open-source platform and content management system"
+HOMEPAGE="http://drupal.org/"
SRC_URI="http://drupal.org/files/projects/${P}.tar.gz"
LICENSE="GPL-2"
-KEYWORDS="~alpha ~ppc ~x86 ~amd64"
+KEYWORDS="~alpha ~amd64 ~ppc ~x86"
+IUSE=""
DEPEND="virtual/php"
RDEPEND="|| ( dev-db/mysql dev-db/postgresql )
- >=net-www/apache-1.3"
+ >=net-www/apache-1.3"
src_compile() {
#Default compile hangs!
diff --git a/www-apps/drupal/drupal-4.7.0.ebuild b/www-apps/drupal/drupal-4.7.0.ebuild
index bd9319742fb0..00183307cc6c 100644
--- a/www-apps/drupal/drupal-4.7.0.ebuild
+++ b/www-apps/drupal/drupal-4.7.0.ebuild
@@ -1,23 +1,22 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.7.0.ebuild,v 1.1 2006/05/05 05:18:01 st_lim Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.7.0.ebuild,v 1.2 2006/06/10 11:52:36 vapier Exp $
inherit webapp eutils
MY_PV=${PV:0:3}.0
-DESCRIPTION="Drupal is a PHP-based open-source platform and content management system for building dynamic web sites offering a broad range of features and services; including user administration, publishing workflow, discussion capabilities, news aggregation, metadata functionalities using controlled vocabularies and XML publishing for content sharing purposes. Equipped with a powerful blend of features and configurability, Drupal can support a diverse range of web projects ranging from personal weblogs to large community-driven sites."
-HOMEPAGE="http://drupal.org"
-IUSE=""
-
+DESCRIPTION="PHP-based open-source platform and content management system"
+HOMEPAGE="http://drupal.org/"
SRC_URI="http://drupal.org/files/projects/${P}.tar.gz"
LICENSE="GPL-2"
-KEYWORDS="~alpha ~ppc ~x86 ~amd64"
+KEYWORDS="~alpha ~amd64 ~ppc ~x86"
+IUSE=""
DEPEND="virtual/php"
RDEPEND="|| ( dev-db/mysql dev-db/postgresql )
- >=net-www/apache-1.3"
+ >=net-www/apache-1.3"
src_compile() {
#Default compile hangs!
diff --git a/www-apps/drupal/drupal-4.7.2.ebuild b/www-apps/drupal/drupal-4.7.2.ebuild
index 046c916a0e1b..c0ff0d7d2404 100644
--- a/www-apps/drupal/drupal-4.7.2.ebuild
+++ b/www-apps/drupal/drupal-4.7.2.ebuild
@@ -1,23 +1,22 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.7.2.ebuild,v 1.2 2006/06/05 14:52:53 uberlord Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.7.2.ebuild,v 1.3 2006/06/10 11:52:36 vapier Exp $
inherit webapp eutils
MY_PV=${PV:0:3}.0
-DESCRIPTION="Drupal is a PHP-based open-source platform and content management system for building dynamic web sites offering a broad range of features and services; including user administration, publishing workflow, discussion capabilities, news aggregation, metadata functionalities using controlled vocabularies and XML publishing for content sharing purposes. Equipped with a powerful blend of features and configurability, Drupal can support a diverse range of web projects ranging from personal weblogs to large community-driven sites."
-HOMEPAGE="http://drupal.org"
-IUSE=""
-
+DESCRIPTION="PHP-based open-source platform and content management system"
+HOMEPAGE="http://drupal.org/"
SRC_URI="http://drupal.org/files/projects/${P}.tar.gz"
LICENSE="GPL-2"
-KEYWORDS="~alpha ~ppc ~x86 ~amd64"
+KEYWORDS="~alpha ~amd64 ~ppc ~x86"
+IUSE=""
DEPEND="virtual/php"
RDEPEND="|| ( dev-db/mysql dev-db/postgresql )
- virtual/httpd-php"
+ virtual/httpd-php"
src_compile() {
#Default compile hangs!