summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2012-09-18 04:23:44 +0000
committerTim Harder <radhermit@gentoo.org>2012-09-18 04:23:44 +0000
commit57ffe26d6a79e56116ad01b5c155f97079b94502 (patch)
tree3f61a08f1d82f57ee613b723643974eb13750967 /www-apps/mypictures
parentRemove redundant maintainer from metadata. (diff)
downloadgentoo-2-57ffe26d6a79e56116ad01b5c155f97079b94502.tar.gz
gentoo-2-57ffe26d6a79e56116ad01b5c155f97079b94502.tar.bz2
gentoo-2-57ffe26d6a79e56116ad01b5c155f97079b94502.zip
Fix quoting.
(Portage version: 2.2.0_alpha128/cvs/Linux x86_64)
Diffstat (limited to 'www-apps/mypictures')
-rw-r--r--www-apps/mypictures/ChangeLog6
-rw-r--r--www-apps/mypictures/mypictures-20040202-r1.ebuild16
-rw-r--r--www-apps/mypictures/mypictures-20040202.ebuild16
3 files changed, 21 insertions, 17 deletions
diff --git a/www-apps/mypictures/ChangeLog b/www-apps/mypictures/ChangeLog
index aa3241f8249e..42c81e101e05 100644
--- a/www-apps/mypictures/ChangeLog
+++ b/www-apps/mypictures/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for www-apps/mypictures
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/mypictures/ChangeLog,v 1.7 2012/09/18 04:19:21 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/mypictures/ChangeLog,v 1.8 2012/09/18 04:23:44 radhermit Exp $
+
+ 18 Sep 2012; Tim Harder <radhermit@gentoo.org> mypictures-20040202.ebuild,
+ mypictures-20040202-r1.ebuild:
+ Fix quoting.
18 Sep 2012; Tim Harder <radhermit@gentoo.org> metadata.xml:
Remove redundant maintainer from metadata.
diff --git a/www-apps/mypictures/mypictures-20040202-r1.ebuild b/www-apps/mypictures/mypictures-20040202-r1.ebuild
index e35c415be670..8504747999d4 100644
--- a/www-apps/mypictures/mypictures-20040202-r1.ebuild
+++ b/www-apps/mypictures/mypictures-20040202-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/mypictures/mypictures-20040202-r1.ebuild,v 1.1 2006/01/06 15:33:27 rl03 Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/mypictures/mypictures-20040202-r1.ebuild,v 1.2 2012/09/18 04:23:44 radhermit Exp $
inherit webapp eutils
@@ -17,24 +17,24 @@ RDEPEND="media-gfx/imagemagick"
S=${WORKDIR}/${PN}
src_unpack () {
- unpack "${A}"
+ unpack ${A}
cd "${S}"
# we have to patch the path to imagemagick's convert tool
- epatch ${FILESDIR}/mypictures.diff
+ epatch "${FILESDIR}"/mypictures.diff
sed -i "s|/usr/bin/X11/convert|/usr/bin/convert|g;" index.php
}
src_install() {
webapp_src_preinst
- cp -R [[:lower:]]* .img ${D}/${MY_HTDOCSDIR}
+ cp -R [[:lower:]]* .img "${D}/${MY_HTDOCSDIR}"
dodoc CHANGES README
- webapp_configfile ${MY_HTDOCSDIR}/index.php
- webapp_serverowned ${MY_HTDOCSDIR}/.img
- webapp_postinst_txt en ${FILESDIR}/postinstall-en.txt
+ webapp_configfile "${MY_HTDOCSDIR}"/index.php
+ webapp_serverowned "${MY_HTDOCSDIR}"/.img
+ webapp_postinst_txt en "${FILESDIR}"/postinstall-en.txt
webapp_src_install
}
diff --git a/www-apps/mypictures/mypictures-20040202.ebuild b/www-apps/mypictures/mypictures-20040202.ebuild
index 47c850704b32..f29e6da28ad6 100644
--- a/www-apps/mypictures/mypictures-20040202.ebuild
+++ b/www-apps/mypictures/mypictures-20040202.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/mypictures/mypictures-20040202.ebuild,v 1.2 2004/09/03 17:17:20 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/mypictures/mypictures-20040202.ebuild,v 1.3 2012/09/18 04:23:44 radhermit Exp $
inherit webapp eutils
@@ -18,12 +18,12 @@ RDEPEND="media-gfx/imagemagick"
S=${WORKDIR}/${PN}
src_unpack () {
- unpack "${A}"
+ unpack ${A}
cd "${S}"
# we have to patch the path to imagemagick's convert tool
- epatch ${FILESDIR}/mypictures.diff
+ epatch "${FILESDIR}"/mypictures.diff
sed -i "s|/usr/bin/X11/convert|/usr/bin/convert|g;" index.php
}
@@ -35,12 +35,12 @@ src_compile() {
src_install() {
webapp_src_preinst
- cp index.php exifReader.inc exifWriter.inc ${D}${MY_HTDOCSDIR}
- mkdir ${D}${MY_HTDOCSDIR}/.img
- cp .img/* ${D}${MY_HTDOCSDIR}/.img
+ cp index.php exifReader.inc exifWriter.inc "${D}${MY_HTDOCSDIR}"
+ mkdir "${D}${MY_HTDOCSDIR}"/.img
+ cp .img/* "${D}${MY_HTDOCSDIR}"/.img
dodoc CHANGES README
- webapp_configfile ${MY_HTDOCSDIR}
+ webapp_configfile "${MY_HTDOCSDIR}"
webapp_src_install
}