summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBenedikt Boehm <hollow@gentoo.org>2007-11-25 13:33:16 +0000
committerBenedikt Boehm <hollow@gentoo.org>2007-11-25 13:33:16 +0000
commitf31a37fea2ab5cff81008cee64716b3cb49a8371 (patch)
treeee66c6b48c1ea9bae91fe357500a4f5a3df0e7e5 /www-apache/mod_tcl/mod_tcl-1.0.1.ebuild
parentAdded ~ppc64 (diff)
downloadgentoo-2-f31a37fea2ab5cff81008cee64716b3cb49a8371.tar.gz
gentoo-2-f31a37fea2ab5cff81008cee64716b3cb49a8371.tar.bz2
gentoo-2-f31a37fea2ab5cff81008cee64716b3cb49a8371.zip
fix apache-module eclass usage
(Portage version: 2.1.3.19)
Diffstat (limited to 'www-apache/mod_tcl/mod_tcl-1.0.1.ebuild')
-rw-r--r--www-apache/mod_tcl/mod_tcl-1.0.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/www-apache/mod_tcl/mod_tcl-1.0.1.ebuild b/www-apache/mod_tcl/mod_tcl-1.0.1.ebuild
index 8d4818d14f99..967a936252ae 100644
--- a/www-apache/mod_tcl/mod_tcl-1.0.1.ebuild
+++ b/www-apache/mod_tcl/mod_tcl-1.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_tcl/mod_tcl-1.0.1.ebuild,v 1.5 2007/10/13 19:02:57 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_tcl/mod_tcl-1.0.1.ebuild,v 1.6 2007/11/25 13:33:16 hollow Exp $
inherit apache-module
@@ -27,5 +27,5 @@ need_apache2
src_compile() {
mv -f "tcl_core.c" "${PN}.c"
- apache2_src_compile
+ apache-module_src_compile
}