summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSteve Dibb <beandog@gentoo.org>2011-10-14 17:27:00 +0000
committerSteve Dibb <beandog@gentoo.org>2011-10-14 17:27:00 +0000
commit60dd67ee08b1ce7fdb496eade613c7def69dd1a3 (patch)
treeb14664c23c0b11206f199372ecf47b143f24c9c6 /www-apache/mod_authn_sasl
parentInitial ebuild, bug 330781; Thanks to Phil Turmel (diff)
downloadgentoo-2-60dd67ee08b1ce7fdb496eade613c7def69dd1a3.tar.gz
gentoo-2-60dd67ee08b1ce7fdb496eade613c7def69dd1a3.tar.bz2
gentoo-2-60dd67ee08b1ce7fdb496eade613c7def69dd1a3.zip
Version bump
(Portage version: 2.1.10.11/cvs/Linux x86_64)
Diffstat (limited to 'www-apache/mod_authn_sasl')
-rw-r--r--www-apache/mod_authn_sasl/ChangeLog7
-rw-r--r--www-apache/mod_authn_sasl/mod_authn_sasl-1.2.ebuild27
2 files changed, 33 insertions, 1 deletions
diff --git a/www-apache/mod_authn_sasl/ChangeLog b/www-apache/mod_authn_sasl/ChangeLog
index 923fdc12e9c7..aa0329be44a7 100644
--- a/www-apache/mod_authn_sasl/ChangeLog
+++ b/www-apache/mod_authn_sasl/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for www-apache/mod_authn_sasl
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_authn_sasl/ChangeLog,v 1.1 2011/10/14 17:24:30 beandog Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_authn_sasl/ChangeLog,v 1.2 2011/10/14 17:27:00 beandog Exp $
+
+*mod_authn_sasl-1.2 (14 Oct 2011)
+
+ 14 Oct 2011; Steve Dibb <beandog@gentoo.org> +mod_authn_sasl-1.2.ebuild:
+ Version bump
*mod_authn_sasl-1.1 (14 Oct 2011)
diff --git a/www-apache/mod_authn_sasl/mod_authn_sasl-1.2.ebuild b/www-apache/mod_authn_sasl/mod_authn_sasl-1.2.ebuild
new file mode 100644
index 000000000000..743a1c558dbc
--- /dev/null
+++ b/www-apache/mod_authn_sasl/mod_authn_sasl-1.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_authn_sasl/mod_authn_sasl-1.2.ebuild,v 1.1 2011/10/14 17:27:00 beandog Exp $
+
+inherit eutils apache-module
+
+DESCRIPTION="Cyrus SASL authentication module for Apache."
+HOMEPAGE="http://mod-authn-sasl.sourceforge.net/"
+SRC_URI="http://downloads.sourceforge.net/project/mod-authn-sasl/mod-authn-sasl/${PV}/${P}.tar.bz2"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-libs/cyrus-sasl"
+RDEPEND="${DEPEND}"
+
+APXS2_ARGS="-c ${PN}.c -lsasl2"
+APACHE2_MOD_CONF="10_${PN}"
+APACHE2_MOD_DEFINE="AUTHN_SASL"
+
+need_apache2_2
+
+src_install() {
+ apache-module_src_install
+}