summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-10-15 21:09:12 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-10-15 21:09:12 +0000
commit7dcbc6b8b7779b89d4ddbf6317f0496dee40d7b4 (patch)
treeba03af417879ebf9fd8ade821f06e92e937432d4 /sys-process
parentDelete older ebuilds. (diff)
downloadgentoo-2-7dcbc6b8b7779b89d4ddbf6317f0496dee40d7b4.tar.gz
gentoo-2-7dcbc6b8b7779b89d4ddbf6317f0496dee40d7b4.tar.bz2
gentoo-2-7dcbc6b8b7779b89d4ddbf6317f0496dee40d7b4.zip
Fix calls to python_mod_optimize() and python_mod_cleanup() (bug #316965).
(Portage version: 2.2_rc96_p20/cvs/Linux x86_64)
Diffstat (limited to 'sys-process')
-rw-r--r--sys-process/audit/ChangeLog6
-rw-r--r--sys-process/audit/audit-1.7.3.ebuild8
-rw-r--r--sys-process/audit/audit-1.7.9.ebuild6
3 files changed, 12 insertions, 8 deletions
diff --git a/sys-process/audit/ChangeLog b/sys-process/audit/ChangeLog
index b46d2ca93756..a7de53b1056d 100644
--- a/sys-process/audit/ChangeLog
+++ b/sys-process/audit/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-process/audit
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-process/audit/ChangeLog,v 1.58 2010/08/24 13:56:22 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-process/audit/ChangeLog,v 1.59 2010/10/15 21:09:12 arfrever Exp $
+
+ 15 Oct 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ audit-1.7.3.ebuild, audit-1.7.9.ebuild:
+ Fix calls to python_mod_optimize() and python_mod_cleanup() (bug #316965).
24 Aug 2010; Samuli Suominen <ssuominen@gentoo.org> audit-1.7.4.ebuild,
+files/audit-1.7.4-glibc212.patch:
diff --git a/sys-process/audit/audit-1.7.3.ebuild b/sys-process/audit/audit-1.7.3.ebuild
index c500d387f4fb..fb9a490644b7 100644
--- a/sys-process/audit/audit-1.7.3.ebuild
+++ b/sys-process/audit/audit-1.7.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-process/audit/audit-1.7.3.ebuild,v 1.7 2009/08/28 14:06:34 klausman Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-process/audit/audit-1.7.3.ebuild,v 1.8 2010/10/15 21:09:12 arfrever Exp $
inherit autotools multilib toolchain-funcs python
@@ -97,11 +97,11 @@ src_install() {
pkg_postinst() {
lockdown_perms "${ROOT}"
- python_mod_optimize
+ python_mod_optimize $(python_get_sitedir)/audit.py
}
pkg_postrm() {
- python_mod_cleanup
+ python_mod_cleanup $(python_get_sitedir)/audit.py
}
lockdown_perms() {
diff --git a/sys-process/audit/audit-1.7.9.ebuild b/sys-process/audit/audit-1.7.9.ebuild
index 0ec36e926a98..a3f08dfb45b6 100644
--- a/sys-process/audit/audit-1.7.9.ebuild
+++ b/sys-process/audit/audit-1.7.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-process/audit/audit-1.7.9.ebuild,v 1.2 2010/05/29 17:40:26 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-process/audit/audit-1.7.9.ebuild,v 1.3 2010/10/15 21:09:12 arfrever Exp $
inherit autotools multilib toolchain-funcs python
@@ -97,11 +97,11 @@ src_install() {
pkg_postinst() {
lockdown_perms "${ROOT}"
- python_mod_optimize
+ python_mod_optimize $(python_get_sitedir)/audit.py
}
pkg_postrm() {
- python_mod_cleanup
+ python_mod_cleanup $(python_get_sitedir)/audit.py
}
lockdown_perms() {