summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <drac@gentoo.org>2008-02-11 14:18:21 +0000
committerSamuli Suominen <drac@gentoo.org>2008-02-11 14:18:21 +0000
commitf0db4f86c1f4d91d869798b999d96b533cff0d54 (patch)
treeefb898385c9e83fab510a379c5cdf7ae246b8b18 /sys-libs
parentSparc stable --- Bug #200512. (diff)
downloadgentoo-2-f0db4f86c1f4d91d869798b999d96b533cff0d54.tar.gz
gentoo-2-f0db4f86c1f4d91d869798b999d96b533cff0d54.tar.bz2
gentoo-2-f0db4f86c1f4d91d869798b999d96b533cff0d54.zip
commit changes to correct ebuild
(Portage version: 2.1.4.3)
Diffstat (limited to 'sys-libs')
-rw-r--r--sys-libs/slang/ChangeLog4
-rw-r--r--sys-libs/slang/slang-2.1.3-r1.ebuild6
2 files changed, 5 insertions, 5 deletions
diff --git a/sys-libs/slang/ChangeLog b/sys-libs/slang/ChangeLog
index 05552dbbfab3..d2b97da3d5ae 100644
--- a/sys-libs/slang/ChangeLog
+++ b/sys-libs/slang/ChangeLog
@@ -1,8 +1,8 @@
# ChangeLog for sys-libs/slang
# Copyright 2002-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/slang/ChangeLog,v 1.75 2008/02/11 11:44:57 drac Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/slang/ChangeLog,v 1.76 2008/02/11 14:18:21 drac Exp $
- 11 Feb 2008; Samuli Suominen <drac@gentoo.org> slang-2.1.3.ebuild:
+ 11 Feb 2008; Samuli Suominen <drac@gentoo.org> slang-2.1.3-r1.ebuild:
Force -j1 for both building and installing wrt #209643, but it fails in many
different ways.
diff --git a/sys-libs/slang/slang-2.1.3-r1.ebuild b/sys-libs/slang/slang-2.1.3-r1.ebuild
index 3e5fc15af3b8..fdb59b7836f5 100644
--- a/sys-libs/slang/slang-2.1.3-r1.ebuild
+++ b/sys-libs/slang/slang-2.1.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/slang/slang-2.1.3-r1.ebuild,v 1.3 2008/02/11 03:08:05 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/slang/slang-2.1.3-r1.ebuild,v 1.4 2008/02/11 14:18:21 drac Exp $
inherit eutils
@@ -28,9 +28,9 @@ src_unpack() {
src_compile() {
econf $(use_with pcre) $(use_with png) \
$(use_with cjk onig)
- emake elf static || die "emake elf static failed."
+ emake -j1 elf static || die "emake elf static failed."
cd slsh
- emake slsh || die "emake slsh failed."
+ emake -j1 slsh || die "emake slsh failed."
}
src_install() {