summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2007-03-13 08:23:22 +0000
committerMike Frysinger <vapier@gentoo.org>2007-03-13 08:23:22 +0000
commit99b138c5c2e45a9b0285f99772aa8aec6bb4e7e5 (patch)
treec54cbddeeb6521cfadd37fc85b0c8327c83cb123 /sys-libs
parentReplaced text-markup by tex as maintaining herd (text-markup split). (diff)
downloadgentoo-2-99b138c5c2e45a9b0285f99772aa8aec6bb4e7e5.tar.gz
gentoo-2-99b138c5c2e45a9b0285f99772aa8aec6bb4e7e5.tar.bz2
gentoo-2-99b138c5c2e45a9b0285f99772aa8aec6bb4e7e5.zip
add debug to IUSE and tweak src_check einfo as noted by kevquinn
(Portage version: 2.1.2.2)
Diffstat (limited to 'sys-libs')
-rw-r--r--sys-libs/glibc/glibc-2.5-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-libs/glibc/glibc-2.5-r1.ebuild b/sys-libs/glibc/glibc-2.5-r1.ebuild
index 40703bd203c4..f065a60e4208 100644
--- a/sys-libs/glibc/glibc-2.5-r1.ebuild
+++ b/sys-libs/glibc/glibc-2.5-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.5-r1.ebuild,v 1.1 2007/03/13 06:09:44 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.5-r1.ebuild,v 1.2 2007/03/13 08:23:22 vapier Exp $
# Here's how the cross-compile logic breaks down ...
# CTARGET - machine that will target the binaries
@@ -39,7 +39,7 @@ DESCRIPTION="GNU libc6 (also called glibc2) C library"
HOMEPAGE="http://www.gnu.org/software/libc/libc.html"
LICENSE="LGPL-2"
-IUSE="nls build nptl nptlonly hardened multilib selinux glibc-omitfp profile glibc-compat20"
+IUSE="build debug nls nptl nptlonly hardened multilib selinux glibc-omitfp profile glibc-compat20"
export CBUILD=${CBUILD:-${CHOST}}
export CTARGET=${CTARGET:-${CHOST}}
@@ -298,7 +298,7 @@ toolchain-glibc_src_test() {
cd "${WORKDIR}"/build-${ABI}-${CTARGET}-$1 || die "cd build-${ABI}-${CTARGET}-$1"
unset LD_ASSUME_KERNEL
make check && return 0
- einfo "make check failed - re-running with --ignore-errors to get the rest of the results"
+ einfo "make check failed - re-running with --keep-going to get the rest of the results"
make -k check
ewarn "make check failed for ${ABI}-${CTARGET}-$1"
return 1