summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-08-07 04:14:33 +0000
committerMike Frysinger <vapier@gentoo.org>2005-08-07 04:14:33 +0000
commit5da9ace1145918f385c62296f0f171b1e60cfd44 (patch)
tree0f1b306b979a8d6799167fb9478c6729558ea68f /sys-libs
parentKeyworded ~ppc-macos. Closes bug 67507. (diff)
downloadgentoo-2-5da9ace1145918f385c62296f0f171b1e60cfd44.tar.gz
gentoo-2-5da9ace1145918f385c62296f0f171b1e60cfd44.tar.bz2
gentoo-2-5da9ace1145918f385c62296f0f171b1e60cfd44.zip
configure option is profile not profiling #100092 by R Hill
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'sys-libs')
-rw-r--r--sys-libs/glibc/glibc-2.3.5-r1.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.5.20050421.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.5.20050722.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/sys-libs/glibc/glibc-2.3.5-r1.ebuild b/sys-libs/glibc/glibc-2.3.5-r1.ebuild
index 1166216a0fcb..4371ea7795b0 100644
--- a/sys-libs/glibc/glibc-2.3.5-r1.ebuild
+++ b/sys-libs/glibc/glibc-2.3.5-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.5-r1.ebuild,v 1.13 2005/08/04 19:36:30 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.5-r1.ebuild,v 1.14 2005/08/07 04:14:33 vapier Exp $
# Here's how the cross-compile logic breaks down ...
# CTARGET - machine that will target the binaries
@@ -854,7 +854,7 @@ glibc_do_configure() {
use erandom || myconf="${myconf} --disable-dev-erandom"
use glibc-omitfp && myconf="${myconf} --enable-omitfp"
- use profile && myconf="${myconf} --enable-profiling"
+ use profile && myconf="${myconf} --enable-profile"
if [ "$1" == "linuxthreads" ] ; then
if want_tls && [[ ${CTARGET} != "i486-pc-linux-gnu" && ${CTARGET} != "i586-pc-linux-gnu" ]] ; then
diff --git a/sys-libs/glibc/glibc-2.3.5.20050421.ebuild b/sys-libs/glibc/glibc-2.3.5.20050421.ebuild
index 80b8f793bd99..f1f9ac0358c7 100644
--- a/sys-libs/glibc/glibc-2.3.5.20050421.ebuild
+++ b/sys-libs/glibc/glibc-2.3.5.20050421.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.5.20050421.ebuild,v 1.27 2005/08/04 19:36:30 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.5.20050421.ebuild,v 1.28 2005/08/07 04:14:33 vapier Exp $
# Here's how the cross-compile logic breaks down ...
# CTARGET - machine that will target the binaries
@@ -855,7 +855,7 @@ glibc_do_configure() {
use erandom || myconf="${myconf} --disable-dev-erandom"
use glibc-omitfp && myconf="${myconf} --enable-omitfp"
- use profile && myconf="${myconf} --enable-profiling"
+ use profile && myconf="${myconf} --enable-profile"
if [ "$1" == "linuxthreads" ] ; then
if want_tls ; then
diff --git a/sys-libs/glibc/glibc-2.3.5.20050722.ebuild b/sys-libs/glibc/glibc-2.3.5.20050722.ebuild
index 445d0f6c6dda..af630e5007c9 100644
--- a/sys-libs/glibc/glibc-2.3.5.20050722.ebuild
+++ b/sys-libs/glibc/glibc-2.3.5.20050722.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.5.20050722.ebuild,v 1.5 2005/08/04 19:36:30 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.5.20050722.ebuild,v 1.6 2005/08/07 04:14:33 vapier Exp $
# Here's how the cross-compile logic breaks down ...
# CTARGET - machine that will target the binaries
@@ -860,7 +860,7 @@ glibc_do_configure() {
use erandom || myconf="${myconf} --disable-dev-erandom"
use glibc-omitfp && myconf="${myconf} --enable-omitfp"
- use profile && myconf="${myconf} --enable-profiling"
+ use profile && myconf="${myconf} --enable-profile"
if [ "$1" == "linuxthreads" ] ; then
if want_tls && [[ ${CTARGET} != "i486-pc-linux-gnu" && ${CTARGET} != "i586-pc-linux-gnu" ]] ; then