summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 02:55:45 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 02:55:45 +0000
commit2f2630f8f9173a08eee6769bd140de7203ab21ff (patch)
tree3889ceb89bf9426a862244bdf74d0cb91450a7a4 /sys-libs
parentwhitespace (diff)
downloadgentoo-2-2f2630f8f9173a08eee6769bd140de7203ab21ff.tar.gz
gentoo-2-2f2630f8f9173a08eee6769bd140de7203ab21ff.tar.bz2
gentoo-2-2f2630f8f9173a08eee6769bd140de7203ab21ff.zip
whitespace
(Portage version: 2.1.2.7)
Diffstat (limited to 'sys-libs')
-rw-r--r--sys-libs/glibc/glibc-2.3.2-r12.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.5-r3.ebuild6
-rw-r--r--sys-libs/glibc/glibc-2.3.6-r4.ebuild6
-rw-r--r--sys-libs/glibc/glibc-2.3.6-r5.ebuild6
-rw-r--r--sys-libs/glibc/glibc-2.4-r4.ebuild6
5 files changed, 14 insertions, 14 deletions
diff --git a/sys-libs/glibc/glibc-2.3.2-r12.ebuild b/sys-libs/glibc/glibc-2.3.2-r12.ebuild
index 89f2b3fc7859..7a1f372c59c2 100644
--- a/sys-libs/glibc/glibc-2.3.2-r12.ebuild
+++ b/sys-libs/glibc/glibc-2.3.2-r12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.2-r12.ebuild,v 1.20 2006/08/31 20:28:33 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.2-r12.ebuild,v 1.21 2007/06/26 02:55:45 mr_bones_ Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -586,7 +586,7 @@ src_compile() {
}
src_test() {
- # This is wrong, but glibc's tests fail bad when screwing
+ # This is wrong, but glibc's tests fail bad when screwing
# around with sandbox, so lets just punt it
unset LD_PRELOAD
diff --git a/sys-libs/glibc/glibc-2.3.5-r3.ebuild b/sys-libs/glibc/glibc-2.3.5-r3.ebuild
index 81ffc5de96c4..ab8dc036d6a3 100644
--- a/sys-libs/glibc/glibc-2.3.5-r3.ebuild
+++ b/sys-libs/glibc/glibc-2.3.5-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.5-r3.ebuild,v 1.30 2006/08/31 20:28:33 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.5-r3.ebuild,v 1.31 2007/06/26 02:55:45 mr_bones_ Exp $
# Here's how the cross-compile logic breaks down ...
# CTARGET - machine that will target the binaries
@@ -394,8 +394,8 @@ toolchain-glibc_src_install() {
#################################################################
# EVERYTHING AFTER THIS POINT IS FOR NATIVE GLIBC INSTALLS ONLY #
- # Make sure we install the sys-include symlink so that when
- # we build a 2nd stage cross-compiler, gcc finds the target
+ # Make sure we install the sys-include symlink so that when
+ # we build a 2nd stage cross-compiler, gcc finds the target
# system headers correctly. See gcc/doc/gccinstall.info
if is_crosscompile ; then
dosym include $(alt_prefix)/sys-include
diff --git a/sys-libs/glibc/glibc-2.3.6-r4.ebuild b/sys-libs/glibc/glibc-2.3.6-r4.ebuild
index 218603323424..6e760b121fef 100644
--- a/sys-libs/glibc/glibc-2.3.6-r4.ebuild
+++ b/sys-libs/glibc/glibc-2.3.6-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.6-r4.ebuild,v 1.35 2007/06/01 13:30:12 spb Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.6-r4.ebuild,v 1.36 2007/06/26 02:55:45 mr_bones_ Exp $
# Here's how the cross-compile logic breaks down ...
# CTARGET - machine that will target the binaries
@@ -500,8 +500,8 @@ toolchain-glibc_headers_install() {
doins misc/syscall-list.h bits/stdio_lim.h || die "doins include bits"
insinto $(alt_headers)/gnu
doins "${S}"/include/gnu/stubs.h || die "doins include gnu"
- # Make sure we install the sys-include symlink so that when
- # we build a 2nd stage cross-compiler, gcc finds the target
+ # Make sure we install the sys-include symlink so that when
+ # we build a 2nd stage cross-compiler, gcc finds the target
# system headers correctly. See gcc/doc/gccinstall.info
dosym usr/include /usr/${CTARGET}/sys-include
}
diff --git a/sys-libs/glibc/glibc-2.3.6-r5.ebuild b/sys-libs/glibc/glibc-2.3.6-r5.ebuild
index 1f68bcd46177..b0192a2a9fae 100644
--- a/sys-libs/glibc/glibc-2.3.6-r5.ebuild
+++ b/sys-libs/glibc/glibc-2.3.6-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.6-r5.ebuild,v 1.21 2007/06/05 20:23:19 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.6-r5.ebuild,v 1.22 2007/06/26 02:55:45 mr_bones_ Exp $
# Here's how the cross-compile logic breaks down ...
# CTARGET - machine that will target the binaries
@@ -503,8 +503,8 @@ toolchain-glibc_headers_install() {
doins misc/syscall-list.h bits/stdio_lim.h || die "doins include bits"
insinto $(alt_headers)/gnu
doins "${S}"/include/gnu/stubs.h || die "doins include gnu"
- # Make sure we install the sys-include symlink so that when
- # we build a 2nd stage cross-compiler, gcc finds the target
+ # Make sure we install the sys-include symlink so that when
+ # we build a 2nd stage cross-compiler, gcc finds the target
# system headers correctly. See gcc/doc/gccinstall.info
dosym usr/include /usr/${CTARGET}/sys-include
}
diff --git a/sys-libs/glibc/glibc-2.4-r4.ebuild b/sys-libs/glibc/glibc-2.4-r4.ebuild
index c7cf67b83fd2..f0d969e8fe0f 100644
--- a/sys-libs/glibc/glibc-2.4-r4.ebuild
+++ b/sys-libs/glibc/glibc-2.4-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.4-r4.ebuild,v 1.16 2007/01/27 02:21:17 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.4-r4.ebuild,v 1.17 2007/06/26 02:55:45 mr_bones_ Exp $
# Here's how the cross-compile logic breaks down ...
# CTARGET - machine that will target the binaries
@@ -521,8 +521,8 @@ toolchain-glibc_headers_install() {
doins misc/syscall-list.h bits/stdio_lim.h || die "doins include bits"
insinto $(alt_headers)/gnu
doins "${S}"/include/gnu/stubs.h || die "doins include gnu"
- # Make sure we install the sys-include symlink so that when
- # we build a 2nd stage cross-compiler, gcc finds the target
+ # Make sure we install the sys-include symlink so that when
+ # we build a 2nd stage cross-compiler, gcc finds the target
# system headers correctly. See gcc/doc/gccinstall.info
dosym usr/include /usr/${CTARGET}/sys-include
}