summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-08-31 20:28:33 +0000
committerMike Frysinger <vapier@gentoo.org>2006-08-31 20:28:33 +0000
commit90be5971393b62dedd9a378e5e5b1ef9a44dc626 (patch)
tree7ecfb068e69270c00e65a26b223602f0e5ba9878 /sys-libs/glibc
parentStable on sparc wrt security #144861 (diff)
downloadgentoo-2-90be5971393b62dedd9a378e5e5b1ef9a44dc626.tar.gz
gentoo-2-90be5971393b62dedd9a378e5e5b1ef9a44dc626.tar.bz2
gentoo-2-90be5971393b62dedd9a378e5e5b1ef9a44dc626.zip
change /sbin/init to /sbin/telinit #145717 by ph
(Portage version: 2.1.1_rc1-r2)
Diffstat (limited to 'sys-libs/glibc')
-rw-r--r--sys-libs/glibc/glibc-2.3.2-r12.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.3.20040420-r2.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.4.20040619-r2.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.4.20040808-r1.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.4.20041102-r1.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.4.20041102-r2.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.4.20050125-r1.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.5-r2.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.5-r3.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.6-r3.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.6-r4.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.4-r3.ebuild4
12 files changed, 24 insertions, 24 deletions
diff --git a/sys-libs/glibc/glibc-2.3.2-r12.ebuild b/sys-libs/glibc/glibc-2.3.2-r12.ebuild
index 2b762901e85a..89f2b3fc7859 100644
--- a/sys-libs/glibc/glibc-2.3.2-r12.ebuild
+++ b/sys-libs/glibc/glibc-2.3.2-r12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.2-r12.ebuild,v 1.19 2006/01/29 07:48:20 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.2-r12.ebuild,v 1.20 2006/08/31 20:28:33 vapier Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -734,6 +734,6 @@ pkg_postinst() {
# Reload init ...
if [ "${ROOT}" = "/" ]
then
- /sbin/init U &> /dev/null
+ /sbin/telinit U &> /dev/null
fi
}
diff --git a/sys-libs/glibc/glibc-2.3.3.20040420-r2.ebuild b/sys-libs/glibc/glibc-2.3.3.20040420-r2.ebuild
index 9d288b093b76..debeece4bcfc 100644
--- a/sys-libs/glibc/glibc-2.3.3.20040420-r2.ebuild
+++ b/sys-libs/glibc/glibc-2.3.3.20040420-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.3.20040420-r2.ebuild,v 1.15 2006/05/30 19:45:22 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.3.20040420-r2.ebuild,v 1.16 2006/08/31 20:28:33 vapier Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -719,7 +719,7 @@ pkg_postinst() {
# Reload init ...
if [ "${ROOT}" = "/" ]
then
- /sbin/init U &> /dev/null
+ /sbin/telinit U &> /dev/null
fi
}
diff --git a/sys-libs/glibc/glibc-2.3.4.20040619-r2.ebuild b/sys-libs/glibc/glibc-2.3.4.20040619-r2.ebuild
index ed26e9815f5a..f07110c47341 100644
--- a/sys-libs/glibc/glibc-2.3.4.20040619-r2.ebuild
+++ b/sys-libs/glibc/glibc-2.3.4.20040619-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20040619-r2.ebuild,v 1.20 2006/04/13 05:45:54 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20040619-r2.ebuild,v 1.21 2006/08/31 20:28:33 vapier Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -766,6 +766,6 @@ pkg_postinst() {
# Reload init ...
if [ "${ROOT}" = "/" ]; then
- /sbin/init U &> /dev/null
+ /sbin/telinit U &> /dev/null
fi
}
diff --git a/sys-libs/glibc/glibc-2.3.4.20040808-r1.ebuild b/sys-libs/glibc/glibc-2.3.4.20040808-r1.ebuild
index 497824e17983..ec65f1cd4c1b 100644
--- a/sys-libs/glibc/glibc-2.3.4.20040808-r1.ebuild
+++ b/sys-libs/glibc/glibc-2.3.4.20040808-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20040808-r1.ebuild,v 1.55 2006/04/13 05:45:54 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20040808-r1.ebuild,v 1.56 2006/08/31 20:28:33 vapier Exp $
inherit eutils multilib flag-o-matic toolchain-funcs versionator
@@ -953,7 +953,7 @@ pkg_postinst() {
# Reload init ...
if [ "${ROOT}" = "/" ]; then
- /sbin/init U &> /dev/null
+ /sbin/telinit U &> /dev/null
fi
}
diff --git a/sys-libs/glibc/glibc-2.3.4.20041102-r1.ebuild b/sys-libs/glibc/glibc-2.3.4.20041102-r1.ebuild
index bbeafde90b79..96a59e440802 100644
--- a/sys-libs/glibc/glibc-2.3.4.20041102-r1.ebuild
+++ b/sys-libs/glibc/glibc-2.3.4.20041102-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20041102-r1.ebuild,v 1.26 2006/04/13 05:45:54 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20041102-r1.ebuild,v 1.27 2006/08/31 20:28:33 vapier Exp $
inherit eutils multilib flag-o-matic toolchain-funcs versionator
@@ -1139,7 +1139,7 @@ pkg_postinst() {
# Reload init ...
if [ "${ROOT}" = "/" ]; then
- /sbin/init U &> /dev/null
+ /sbin/telinit U &> /dev/null
fi
# warn the few multicast-dns-by-default users we've had about the change
diff --git a/sys-libs/glibc/glibc-2.3.4.20041102-r2.ebuild b/sys-libs/glibc/glibc-2.3.4.20041102-r2.ebuild
index e69fb05a1756..ddd56dcfa7d7 100644
--- a/sys-libs/glibc/glibc-2.3.4.20041102-r2.ebuild
+++ b/sys-libs/glibc/glibc-2.3.4.20041102-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20041102-r2.ebuild,v 1.15 2006/08/14 16:30:57 solar Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20041102-r2.ebuild,v 1.16 2006/08/31 20:28:33 vapier Exp $
# Here's how the cross-compile logic breaks down ...
# CTARGET - machine that will target the binaries
@@ -577,7 +577,7 @@ toolchain-glibc_pkg_postinst() {
# Reload init ...
if ! is_crosscompile && [ "${ROOT}" = "/" ] ; then
- /sbin/init U &> /dev/null
+ /sbin/telinit U &> /dev/null
fi
# warn the few multicast-dns-by-default users we've had about the change
diff --git a/sys-libs/glibc/glibc-2.3.4.20050125-r1.ebuild b/sys-libs/glibc/glibc-2.3.4.20050125-r1.ebuild
index 27d01d57bb66..b28715d1a9e6 100644
--- a/sys-libs/glibc/glibc-2.3.4.20050125-r1.ebuild
+++ b/sys-libs/glibc/glibc-2.3.4.20050125-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20050125-r1.ebuild,v 1.71 2006/08/14 16:30:57 solar Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20050125-r1.ebuild,v 1.72 2006/08/31 20:28:33 vapier Exp $
# Here's how the cross-compile logic breaks down ...
# CTARGET - machine that will target the binaries
@@ -566,7 +566,7 @@ toolchain-glibc_pkg_postinst() {
# Reload init ...
if ! is_crosscompile && [ "${ROOT}" = "/" ] ; then
- /sbin/init U &> /dev/null
+ /sbin/telinit U &> /dev/null
fi
# warn the few multicast-dns-by-default users we've had about the change
diff --git a/sys-libs/glibc/glibc-2.3.5-r2.ebuild b/sys-libs/glibc/glibc-2.3.5-r2.ebuild
index 800628141014..7ade63588364 100644
--- a/sys-libs/glibc/glibc-2.3.5-r2.ebuild
+++ b/sys-libs/glibc/glibc-2.3.5-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.5-r2.ebuild,v 1.30 2006/08/14 16:30:57 solar Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.5-r2.ebuild,v 1.31 2006/08/31 20:28:33 vapier Exp $
# Here's how the cross-compile logic breaks down ...
# CTARGET - machine that will target the binaries
@@ -520,7 +520,7 @@ toolchain-glibc_pkg_postinst() {
# Reload init ...
if ! is_crosscompile && [ "${ROOT}" = "/" ] ; then
- /sbin/init U &> /dev/null
+ /sbin/telinit U &> /dev/null
fi
# warn the few multicast-dns-by-default users we've had about the change
diff --git a/sys-libs/glibc/glibc-2.3.5-r3.ebuild b/sys-libs/glibc/glibc-2.3.5-r3.ebuild
index 39b5cfaae672..81ffc5de96c4 100644
--- a/sys-libs/glibc/glibc-2.3.5-r3.ebuild
+++ b/sys-libs/glibc/glibc-2.3.5-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.5-r3.ebuild,v 1.29 2006/08/14 16:30:57 solar Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.5-r3.ebuild,v 1.30 2006/08/31 20:28:33 vapier Exp $
# Here's how the cross-compile logic breaks down ...
# CTARGET - machine that will target the binaries
@@ -510,7 +510,7 @@ toolchain-glibc_pkg_postinst() {
# Reload init ...
if ! is_crosscompile && [ "${ROOT}" = "/" ] ; then
- /sbin/init U &> /dev/null
+ /sbin/telinit U &> /dev/null
fi
# warn the few multicast-dns-by-default users we've had about the change
diff --git a/sys-libs/glibc/glibc-2.3.6-r3.ebuild b/sys-libs/glibc/glibc-2.3.6-r3.ebuild
index 8f883dce3815..791c0292b7d7 100644
--- a/sys-libs/glibc/glibc-2.3.6-r3.ebuild
+++ b/sys-libs/glibc/glibc-2.3.6-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.6-r3.ebuild,v 1.21 2006/07/04 21:06:59 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.6-r3.ebuild,v 1.22 2006/08/31 20:28:33 vapier Exp $
# TODO:
# - fix warning from glibc build system:
@@ -576,7 +576,7 @@ toolchain-glibc_pkg_postinst() {
# Reload init ...
if ! is_crosscompile && [ "${ROOT}" = "/" ] ; then
- /sbin/init U &> /dev/null
+ /sbin/telinit U &> /dev/null
fi
echo
diff --git a/sys-libs/glibc/glibc-2.3.6-r4.ebuild b/sys-libs/glibc/glibc-2.3.6-r4.ebuild
index 0f940b454bb7..ad9fd3549de4 100644
--- a/sys-libs/glibc/glibc-2.3.6-r4.ebuild
+++ b/sys-libs/glibc/glibc-2.3.6-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.6-r4.ebuild,v 1.27 2006/08/05 01:05:13 kugelfang Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.6-r4.ebuild,v 1.28 2006/08/31 20:28:33 vapier Exp $
# Here's how the cross-compile logic breaks down ...
# CTARGET - machine that will target the binaries
@@ -532,7 +532,7 @@ toolchain-glibc_pkg_postinst() {
if ! is_crosscompile && [[ ${ROOT} == "/" ]] ; then
# Reload init ...
- /sbin/init U &> /dev/null
+ /sbin/telinit U &> /dev/null
# if the host locales.gen contains no entries, we'll install everything
local locale_list="${ROOT}etc/locale.gen"
diff --git a/sys-libs/glibc/glibc-2.4-r3.ebuild b/sys-libs/glibc/glibc-2.4-r3.ebuild
index 5146ead5691b..bffc0fa0c272 100644
--- a/sys-libs/glibc/glibc-2.4-r3.ebuild
+++ b/sys-libs/glibc/glibc-2.4-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.4-r3.ebuild,v 1.19 2006/08/30 19:23:41 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.4-r3.ebuild,v 1.20 2006/08/31 20:28:33 vapier Exp $
# Here's how the cross-compile logic breaks down ...
# CTARGET - machine that will target the binaries
@@ -561,7 +561,7 @@ toolchain-glibc_pkg_postinst() {
if ! is_crosscompile && [[ ${ROOT} == "/" ]] ; then
# Reload init ...
- /sbin/init U &> /dev/null
+ /sbin/telinit U &> /dev/null
# if the host locales.gen contains no entries, we'll install everything
local locale_list="${ROOT}etc/locale.gen"