summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Pagano <mpagano@gentoo.org>2010-08-23 11:41:05 +0000
committerMike Pagano <mpagano@gentoo.org>2010-08-23 11:41:05 +0000
commit6966f9fc384cd9f21d1807fa967660bd361f0d61 (patch)
treef136a46bc9a59350307ff89997ec84aa9ecb0f56 /sys-kernel
parentClean up old ebuilds. Actually install a V6 init script and use the correct n... (diff)
downloadgentoo-2-6966f9fc384cd9f21d1807fa967660bd361f0d61.tar.gz
gentoo-2-6966f9fc384cd9f21d1807fa967660bd361f0d61.tar.bz2
gentoo-2-6966f9fc384cd9f21d1807fa967660bd361f0d61.zip
Version bumps
(Portage version: 2.2_rc67/cvs/Linux i686)
Diffstat (limited to 'sys-kernel')
-rw-r--r--sys-kernel/git-sources/ChangeLog16
-rw-r--r--sys-kernel/git-sources/git-sources-2.6.35-r17.ebuild33
-rw-r--r--sys-kernel/git-sources/git-sources-2.6.36_rc1-r5.ebuild33
-rw-r--r--sys-kernel/git-sources/git-sources-2.6.36_rc2.ebuild33
4 files changed, 114 insertions, 1 deletions
diff --git a/sys-kernel/git-sources/ChangeLog b/sys-kernel/git-sources/ChangeLog
index 417b2d3300df..adb645be2181 100644
--- a/sys-kernel/git-sources/ChangeLog
+++ b/sys-kernel/git-sources/ChangeLog
@@ -1,6 +1,14 @@
# ChangeLog for sys-kernel/git-sources
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/git-sources/ChangeLog,v 1.896 2010/08/22 12:25:56 mpagano Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/git-sources/ChangeLog,v 1.897 2010/08/23 11:41:05 mpagano Exp $
+
+*git-sources-2.6.36_rc2 (23 Aug 2010)
+*git-sources-2.6.36_rc1-r5 (23 Aug 2010)
+
+ 23 Aug 2010; Mike Pagano <mpagano@gentoo.org>
+ +git-sources-2.6.35-r17.ebuild, +git-sources-2.6.36_rc1-r5.ebuild,
+ +git-sources-2.6.36_rc2.ebuild:
+ Version bumps
*git-sources-2.6.36_rc1-r4 (22 Aug 2010)
@@ -41,6 +49,12 @@
+git-sources-2.6.35-r17.ebuild, +git-sources-2.6.36_rc1.ebuild:
Version bumps
+*git-sources-2.6.35-r17 (16 Aug 2010)
+
+ 16 Aug 2010; Mike Pagano <mpagano@gentoo.org>
+ +git-sources-2.6.35-r17.ebuild:
+ Version bump
+
*git-sources-2.6.35-r16 (15 Aug 2010)
15 Aug 2010; Michael Pagano <mpagano@gentoo.org>
diff --git a/sys-kernel/git-sources/git-sources-2.6.35-r17.ebuild b/sys-kernel/git-sources/git-sources-2.6.35-r17.ebuild
new file mode 100644
index 000000000000..62807d8efcd0
--- /dev/null
+++ b/sys-kernel/git-sources/git-sources-2.6.35-r17.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/git-sources/git-sources-2.6.35-r17.ebuild,v 1.3 2010/08/23 11:41:05 mpagano Exp $
+
+UNIPATCH_STRICTORDER="yes"
+K_NOUSENAME="yes"
+K_NOSETEXTRAVERSION="yes"
+K_NOUSEPR="yes"
+K_SECURITY_UNSUPPORTED="yes"
+K_DEBLOB_AVAILABLE=0
+ETYPE="sources"
+CKV="${PVR/-r/-git}"
+# only use this if it's not an _rc/_pre release
+[ "${PV/_pre}" == "${PV}" ] && [ "${PV/_rc}" == "${PV}" ] && OKV="${PV}"
+inherit kernel-2
+detect_version
+
+DESCRIPTION="The very latest -git version of the Linux kernel"
+HOMEPAGE="http://www.kernel.org"
+#SRC_URI="${KERNEL_URI} mirror://kernel/linux/kernel/v2.6/snapshots/patch-${KV_FULL}.bz2"
+SRC_URI="${KERNEL_URI}"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86"
+IUSE=""
+
+K_EXTRAEINFO="This kernel is not supported by Gentoo due to its unstable and
+experimental nature. If you have any issues, try a matching vanilla-sources
+ebuild -- if the problem is not there, please contact the upstream kernel
+developers at http://bugme.osdl.org and on the linux-kernel mailing list to
+report the problem so it can be fixed in time for the next kernel release."
+
+pkg_postinst() {
+ postinst_sources
+}
diff --git a/sys-kernel/git-sources/git-sources-2.6.36_rc1-r5.ebuild b/sys-kernel/git-sources/git-sources-2.6.36_rc1-r5.ebuild
new file mode 100644
index 000000000000..da161bd00d76
--- /dev/null
+++ b/sys-kernel/git-sources/git-sources-2.6.36_rc1-r5.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/git-sources/git-sources-2.6.36_rc1-r5.ebuild,v 1.1 2010/08/23 11:41:05 mpagano Exp $
+
+UNIPATCH_STRICTORDER="yes"
+K_NOUSENAME="yes"
+K_NOSETEXTRAVERSION="yes"
+K_NOUSEPR="yes"
+K_SECURITY_UNSUPPORTED="yes"
+K_DEBLOB_AVAILABLE=0
+ETYPE="sources"
+CKV="${PVR/-r/-git}"
+# only use this if it's not an _rc/_pre release
+[ "${PV/_pre}" == "${PV}" ] && [ "${PV/_rc}" == "${PV}" ] && OKV="${PV}"
+inherit kernel-2
+detect_version
+
+DESCRIPTION="The very latest -git version of the Linux kernel"
+HOMEPAGE="http://www.kernel.org"
+#SRC_URI="${KERNEL_URI} mirror://kernel/linux/kernel/v2.6/snapshots/patch-${KV_FULL}.bz2"
+SRC_URI="${KERNEL_URI}"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86"
+IUSE=""
+
+K_EXTRAEINFO="This kernel is not supported by Gentoo due to its unstable and
+experimental nature. If you have any issues, try a matching vanilla-sources
+ebuild -- if the problem is not there, please contact the upstream kernel
+developers at http://bugme.osdl.org and on the linux-kernel mailing list to
+report the problem so it can be fixed in time for the next kernel release."
+
+pkg_postinst() {
+ postinst_sources
+}
diff --git a/sys-kernel/git-sources/git-sources-2.6.36_rc2.ebuild b/sys-kernel/git-sources/git-sources-2.6.36_rc2.ebuild
new file mode 100644
index 000000000000..4c719b91536c
--- /dev/null
+++ b/sys-kernel/git-sources/git-sources-2.6.36_rc2.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/git-sources/git-sources-2.6.36_rc2.ebuild,v 1.1 2010/08/23 11:41:05 mpagano Exp $
+
+UNIPATCH_STRICTORDER="yes"
+K_NOUSENAME="yes"
+K_NOSETEXTRAVERSION="yes"
+K_NOUSEPR="yes"
+K_SECURITY_UNSUPPORTED="yes"
+K_DEBLOB_AVAILABLE=0
+ETYPE="sources"
+CKV="${PVR/-r/-git}"
+# only use this if it's not an _rc/_pre release
+[ "${PV/_pre}" == "${PV}" ] && [ "${PV/_rc}" == "${PV}" ] && OKV="${PV}"
+inherit kernel-2
+detect_version
+
+DESCRIPTION="The very latest -git version of the Linux kernel"
+HOMEPAGE="http://www.kernel.org"
+#SRC_URI="${KERNEL_URI} mirror://kernel/linux/kernel/v2.6/snapshots/patch-${KV_FULL}.bz2"
+SRC_URI="${KERNEL_URI}"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86"
+IUSE=""
+
+K_EXTRAEINFO="This kernel is not supported by Gentoo due to its unstable and
+experimental nature. If you have any issues, try a matching vanilla-sources
+ebuild -- if the problem is not there, please contact the upstream kernel
+developers at http://bugme.osdl.org and on the linux-kernel mailing list to
+report the problem so it can be fixed in time for the next kernel release."
+
+pkg_postinst() {
+ postinst_sources
+}