summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTom Wijsman <tomwij@gentoo.org>2013-09-27 17:28:15 +0000
committerTom Wijsman <tomwij@gentoo.org>2013-09-27 17:28:15 +0000
commit60095f1b5d8e9071ef682eea08fbcb0a8e64b739 (patch)
tree27ab13d80f20151a5c48b4a954bf3356a3f484cb /sys-kernel
parentStable for arm, wrt bug #485886 (diff)
downloadgentoo-2-60095f1b5d8e9071ef682eea08fbcb0a8e64b739.tar.gz
gentoo-2-60095f1b5d8e9071ef682eea08fbcb0a8e64b739.tar.bz2
gentoo-2-60095f1b5d8e9071ef682eea08fbcb0a8e64b739.zip
Linux patches 3.0.97, 3.4.63, 3.10.13 and 3.11.2.
(Portage version: HEAD/cvs/Linux x86_64, signed Manifest commit with key 6D34E57D)
Diffstat (limited to 'sys-kernel')
-rw-r--r--sys-kernel/gentoo-sources/ChangeLog12
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-3.0.97.ebuild29
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-3.10.13.ebuild29
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-3.11.2.ebuild29
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-3.4.63.ebuild29
5 files changed, 127 insertions, 1 deletions
diff --git a/sys-kernel/gentoo-sources/ChangeLog b/sys-kernel/gentoo-sources/ChangeLog
index 89cf2a94c69e..a707f1c00e36 100644
--- a/sys-kernel/gentoo-sources/ChangeLog
+++ b/sys-kernel/gentoo-sources/ChangeLog
@@ -1,6 +1,16 @@
# ChangeLog for sys-kernel/gentoo-sources
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/ChangeLog,v 1.1190 2013/09/25 17:40:46 tomwij Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/ChangeLog,v 1.1191 2013/09/27 17:28:15 tomwij Exp $
+
+*gentoo-sources-3.0.97 (27 Sep 2013)
+*gentoo-sources-3.11.2 (27 Sep 2013)
+*gentoo-sources-3.10.13 (27 Sep 2013)
+*gentoo-sources-3.4.63 (27 Sep 2013)
+
+ 27 Sep 2013; Tom Wijsman <TomWij@gentoo.org> +gentoo-sources-3.0.97.ebuild,
+ +gentoo-sources-3.10.13.ebuild, +gentoo-sources-3.11.2.ebuild,
+ +gentoo-sources-3.4.63.ebuild:
+ Linux patches 3.0.97, 3.4.63, 3.10.13 and 3.11.2.
*gentoo-sources-3.10.7-r1 (25 Sep 2013)
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-3.0.97.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-3.0.97.ebuild
new file mode 100644
index 000000000000..f6ecb36d4f88
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-3.0.97.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-3.0.97.ebuild,v 1.1 2013/09/27 17:28:15 tomwij Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="67"
+K_DEBLOB_AVAILABLE="1"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+IUSE="deblob"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
+
+pkg_postrm() {
+ kernel-2_pkg_postrm
+}
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-3.10.13.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-3.10.13.ebuild
new file mode 100644
index 000000000000..dac112cfafa3
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-3.10.13.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-3.10.13.ebuild,v 1.1 2013/09/27 17:28:15 tomwij Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="20"
+K_DEBLOB_AVAILABLE="1"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+IUSE="deblob experimental"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
+
+pkg_postrm() {
+ kernel-2_pkg_postrm
+}
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-3.11.2.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-3.11.2.ebuild
new file mode 100644
index 000000000000..d923b2066fc9
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-3.11.2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-3.11.2.ebuild,v 1.1 2013/09/27 17:28:15 tomwij Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="5"
+K_DEBLOB_AVAILABLE="1"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+IUSE="deblob experimental"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
+
+pkg_postrm() {
+ kernel-2_pkg_postrm
+}
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-3.4.63.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-3.4.63.ebuild
new file mode 100644
index 000000000000..b54be6c6f216
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-3.4.63.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-3.4.63.ebuild,v 1.1 2013/09/27 17:28:15 tomwij Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="44"
+K_DEBLOB_AVAILABLE="1"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+IUSE="deblob"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
+
+pkg_postrm() {
+ kernel-2_pkg_postrm
+}