summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTom Wijsman <tomwij@gentoo.org>2013-06-01 16:46:49 +0000
committerTom Wijsman <tomwij@gentoo.org>2013-06-01 16:46:49 +0000
commit10ff6295f083a499224c7b6bc2b722f697dc0c35 (patch)
treee79cb1f6177636386ebd3c70216202c6527be940 /sys-kernel
parentssl is broken on monkeyd-1.2.0, so we'll turn it off for now (diff)
downloadgentoo-2-10ff6295f083a499224c7b6bc2b722f697dc0c35.tar.gz
gentoo-2-10ff6295f083a499224c7b6bc2b722f697dc0c35.tar.bz2
gentoo-2-10ff6295f083a499224c7b6bc2b722f697dc0c35.zip
Linux patch 3.2.46.
(Portage version: 2.1.12.2/cvs/Linux x86_64, signed Manifest commit with key 6D34E57D)
Diffstat (limited to 'sys-kernel')
-rw-r--r--sys-kernel/gentoo-sources/ChangeLog7
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-3.2.46.ebuild29
2 files changed, 35 insertions, 1 deletions
diff --git a/sys-kernel/gentoo-sources/ChangeLog b/sys-kernel/gentoo-sources/ChangeLog
index 4550a9951f3e..1cd5e2d4dd0f 100644
--- a/sys-kernel/gentoo-sources/ChangeLog
+++ b/sys-kernel/gentoo-sources/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-kernel/gentoo-sources
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/ChangeLog,v 1.1131 2013/05/25 21:27:08 tomwij Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/ChangeLog,v 1.1132 2013/06/01 16:46:49 tomwij Exp $
+
+*gentoo-sources-3.2.46 (01 Jun 2013)
+
+ 01 Jun 2013; Tom Wijsman <TomWij@gentoo.org> +gentoo-sources-3.2.46.ebuild:
+ Linux patch 3.2.46.
*gentoo-sources-3.4.47 (25 May 2013)
*gentoo-sources-3.9.4 (25 May 2013)
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-3.2.46.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-3.2.46.ebuild
new file mode 100644
index 000000000000..e345e7c478d2
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-3.2.46.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-3.2.46.ebuild,v 1.1 2013/06/01 16:46:49 tomwij Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="26"
+K_DEBLOB_AVAILABLE="1"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+IUSE="deblob"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
+
+pkg_postrm() {
+ kernel-2_pkg_postrm
+}