summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Pagano <mpagano@gentoo.org>2009-04-07 01:16:44 +0000
committerMike Pagano <mpagano@gentoo.org>2009-04-07 01:16:44 +0000
commit0176874808765d98639dffe9df886e6b93cf7e84 (patch)
tree10c27b7607ecc5f0d2930eea379b20797c6a3d6d /sys-kernel
parentstable amd64, bug 260697 (diff)
downloadgentoo-2-0176874808765d98639dffe9df886e6b93cf7e84.tar.gz
gentoo-2-0176874808765d98639dffe9df886e6b93cf7e84.tar.bz2
gentoo-2-0176874808765d98639dffe9df886e6b93cf7e84.zip
Version bump
(Portage version: 2.2_rc28/cvs/Linux i686)
Diffstat (limited to 'sys-kernel')
-rw-r--r--sys-kernel/git-sources/ChangeLog15
-rw-r--r--sys-kernel/git-sources/git-sources-2.6.29-r13.ebuild32
-rw-r--r--sys-kernel/git-sources/git-sources-2.6.29-r14.ebuild32
3 files changed, 78 insertions, 1 deletions
diff --git a/sys-kernel/git-sources/ChangeLog b/sys-kernel/git-sources/ChangeLog
index 110288db4fd6..deda0f5ba1eb 100644
--- a/sys-kernel/git-sources/ChangeLog
+++ b/sys-kernel/git-sources/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for sys-kernel/git-sources
# Copyright 2002-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/git-sources/ChangeLog,v 1.499 2009/04/06 01:25:15 mpagano Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/git-sources/ChangeLog,v 1.500 2009/04/07 01:16:44 mpagano Exp $
+
+*git-sources-2.6.29-r14 (07 Apr 2009)
+*git-sources-2.6.29-r13 (07 Apr 2009)
+
+ 07 Apr 2009; Mike Pagano <mpagano@gentoo.org>
+ +git-sources-2.6.29-r13.ebuild, +git-sources-2.6.29-r14.ebuild:
+ Version bump
*git-sources-2.6.29-r12 (06 Apr 2009)
@@ -17,6 +24,12 @@
+git-sources-2.6.29-r10.ebuild, +git-sources-2.6.29-r11.ebuild:
Version bumps
+*git-sources-2.6.29-r10 (03 Apr 2009)
+
+ 03 Apr 2009; Mike Pagano <mpagano@gentoo.org>
+ +git-sources-2.6.29-r10.ebuild:
+ Version bump
+
*git-sources-2.6.29-r9 (02 Apr 2009)
*git-sources-2.6.29-r8 (02 Apr 2009)
diff --git a/sys-kernel/git-sources/git-sources-2.6.29-r13.ebuild b/sys-kernel/git-sources/git-sources-2.6.29-r13.ebuild
new file mode 100644
index 000000000000..9ddffe60160d
--- /dev/null
+++ b/sys-kernel/git-sources/git-sources-2.6.29-r13.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/git-sources/git-sources-2.6.29-r13.ebuild,v 1.1 2009/04/07 01:16:44 mpagano Exp $
+
+UNIPATCH_STRICTORDER="yes"
+K_NOUSENAME="yes"
+K_NOSETEXTRAVERSION="yes"
+K_NOUSEPR="yes"
+K_SECURITY_UNSUPPORTED="yes"
+ETYPE="sources"
+CKV="${PVR/-r/-git}"
+# only use this if it's not an _rc/_pre release
+[ "${PV/_pre}" == "${PV}" ] && [ "${PV/_rc}" == "${PV}" ] && OKV="${PV}"
+inherit kernel-2
+detect_version
+
+DESCRIPTION="The very latest -git version of the Linux kernel"
+HOMEPAGE="http://www.kernel.org"
+#SRC_URI="${KERNEL_URI} mirror://kernel/linux/kernel/v2.6/snapshots/patch-${KV_FULL}.bz2"
+SRC_URI="${KERNEL_URI}"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86"
+IUSE=""
+
+K_EXTRAEINFO="This kernel is not supported by Gentoo due to its unstable and
+experimental nature. If you have any issues, try a matching vanilla-sources
+ebuild -- if the problem is not there, please contact the upstream kernel
+developers at http://bugme.osdl.org and on the linux-kernel mailing list to
+report the problem so it can be fixed in time for the next kernel release."
+
+pkg_postinst() {
+ postinst_sources
+}
diff --git a/sys-kernel/git-sources/git-sources-2.6.29-r14.ebuild b/sys-kernel/git-sources/git-sources-2.6.29-r14.ebuild
new file mode 100644
index 000000000000..1819f08792a2
--- /dev/null
+++ b/sys-kernel/git-sources/git-sources-2.6.29-r14.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/git-sources/git-sources-2.6.29-r14.ebuild,v 1.1 2009/04/07 01:16:44 mpagano Exp $
+
+UNIPATCH_STRICTORDER="yes"
+K_NOUSENAME="yes"
+K_NOSETEXTRAVERSION="yes"
+K_NOUSEPR="yes"
+K_SECURITY_UNSUPPORTED="yes"
+ETYPE="sources"
+CKV="${PVR/-r/-git}"
+# only use this if it's not an _rc/_pre release
+[ "${PV/_pre}" == "${PV}" ] && [ "${PV/_rc}" == "${PV}" ] && OKV="${PV}"
+inherit kernel-2
+detect_version
+
+DESCRIPTION="The very latest -git version of the Linux kernel"
+HOMEPAGE="http://www.kernel.org"
+#SRC_URI="${KERNEL_URI} mirror://kernel/linux/kernel/v2.6/snapshots/patch-${KV_FULL}.bz2"
+SRC_URI="${KERNEL_URI}"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86"
+IUSE=""
+
+K_EXTRAEINFO="This kernel is not supported by Gentoo due to its unstable and
+experimental nature. If you have any issues, try a matching vanilla-sources
+ebuild -- if the problem is not there, please contact the upstream kernel
+developers at http://bugme.osdl.org and on the linux-kernel mailing list to
+report the problem so it can be fixed in time for the next kernel release."
+
+pkg_postinst() {
+ postinst_sources
+}