summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKrzysztof Pawlik <nelchael@gentoo.org>2008-05-05 07:44:10 +0000
committerKrzysztof Pawlik <nelchael@gentoo.org>2008-05-05 07:44:10 +0000
commit3223d4e3f4c563d388dff760998623c471cd424b (patch)
treebb7595e51cd5bb2ecce1528f47f91b702237c97c /sys-kernel/tuxonice-sources
parentold (diff)
downloadgentoo-2-3223d4e3f4c563d388dff760998623c471cd424b.tar.gz
gentoo-2-3223d4e3f4c563d388dff760998623c471cd424b.tar.bz2
gentoo-2-3223d4e3f4c563d388dff760998623c471cd424b.zip
Revision bumps for new versions of genpatches.
(Portage version: 2.1.5_rc6)
Diffstat (limited to 'sys-kernel/tuxonice-sources')
-rw-r--r--sys-kernel/tuxonice-sources/ChangeLog9
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-2.6.24-r8.ebuild39
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-2.6.25-r2.ebuild39
3 files changed, 86 insertions, 1 deletions
diff --git a/sys-kernel/tuxonice-sources/ChangeLog b/sys-kernel/tuxonice-sources/ChangeLog
index bca65026de7f..8a931301b63a 100644
--- a/sys-kernel/tuxonice-sources/ChangeLog
+++ b/sys-kernel/tuxonice-sources/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for sys-kernel/tuxonice-sources
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.29 2008/04/23 15:39:22 nelchael Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.30 2008/05/05 07:44:10 nelchael Exp $
+
+*tuxonice-sources-2.6.25-r2 (05 May 2008)
+*tuxonice-sources-2.6.24-r8 (05 May 2008)
+
+ 05 May 2008; Krzysiek Pawlik <nelchael@gentoo.org>
+ +tuxonice-sources-2.6.24-r8.ebuild, +tuxonice-sources-2.6.25-r2.ebuild:
+ Revision bumps for new versions of genpatches.
*tuxonice-sources-2.6.25-r1 (23 Apr 2008)
*tuxonice-sources-2.6.25 (23 Apr 2008)
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.24-r8.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.24-r8.ebuild
new file mode 100644
index 000000000000..75efea7d9687
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.24-r8.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.24-r8.ebuild,v 1.1 2008/05/05 07:44:10 nelchael Exp $
+
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="8"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~dsd/genpatches http://www.tuxonice.net"
+
+TUXONICE_VERSION="3.0-rc7"
+TUXONICE_TARGET="2.6.24.5"
+TUXONICE_SRC="tuxonice-${TUXONICE_VERSION}-for-${TUXONICE_TARGET}"
+TUXONICE_URI="http://www.tuxonice.net/downloads/all/${TUXONICE_SRC}.patch.bz2"
+
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_SRC}.patch.bz2"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-0.7.2
+ >=sys-power/hibernate-script-1.97"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any
+queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.25-r2.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.25-r2.ebuild
new file mode 100644
index 000000000000..ba89f5faf5bc
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.25-r2.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.25-r2.ebuild,v 1.1 2008/05/05 07:44:10 nelchael Exp $
+
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="3"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~dsd/genpatches http://www.tuxonice.net"
+
+TUXONICE_VERSION="3.0-rc7"
+TUXONICE_TARGET="2.6.25"
+TUXONICE_SRC="tuxonice-${TUXONICE_VERSION}-for-${TUXONICE_TARGET}"
+TUXONICE_URI="http://www.tuxonice.net/downloads/all/${TUXONICE_SRC}.patch.bz2"
+
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_SRC}.patch.bz2"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-0.7.2
+ >=sys-power/hibernate-script-1.97"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any
+queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}