summaryrefslogtreecommitdiff
path: root/sys-fs
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-10-12 00:30:46 +0000
committerMike Frysinger <vapier@gentoo.org>2005-10-12 00:30:46 +0000
commitee5a449e3d2ef4298c46805445b7893263bb8c84 (patch)
tree93206dcdeae16f53fd2a68f64cbc3d38eeec906d /sys-fs
parentFix permission issues, bug 108538. (diff)
downloadgentoo-2-ee5a449e3d2ef4298c46805445b7893263bb8c84.tar.gz
gentoo-2-ee5a449e3d2ef4298c46805445b7893263bb8c84.tar.bz2
gentoo-2-ee5a449e3d2ef4298c46805445b7893263bb8c84.zip
control fam/samba support #108882
(Portage version: 2.0.53_rc4)
Diffstat (limited to 'sys-fs')
-rw-r--r--sys-fs/evfs/evfs-9999.ebuild13
1 files changed, 9 insertions, 4 deletions
diff --git a/sys-fs/evfs/evfs-9999.ebuild b/sys-fs/evfs/evfs-9999.ebuild
index 18473804b06b..bd5e90ee2c29 100644
--- a/sys-fs/evfs/evfs-9999.ebuild
+++ b/sys-fs/evfs/evfs-9999.ebuild
@@ -1,19 +1,24 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/evfs/evfs-9999.ebuild,v 1.1 2005/08/18 04:14:19 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/evfs/evfs-9999.ebuild,v 1.2 2005/10/12 00:30:46 vapier Exp $
ECVS_MODULE="e17/apps/evfs"
inherit enlightenment
DESCRIPTION="Enlightenment File Daemon"
-IUSE="threads"
+IUSE="fam samba threads"
DEPEND="x11-libs/ecore
- virtual/fam
+ fam? ( virtual/fam )
+ samba? ( net-fs/samba )
dev-libs/libxml2"
src_compile() {
- export MY_ECONF="$(use_enable threads)"
+ export MY_ECONF="
+ $(use_with fam)
+ $(use_enable samba)
+ $(use_enable threads)
+ "
enlightenment_src_compile
}