summaryrefslogtreecommitdiff
path: root/sys-fs
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2012-10-18 20:31:21 +0000
committerJustin Lecher <jlec@gentoo.org>2012-10-18 20:31:21 +0000
commitadac06e606bac1df32676a9de0f26756a00964c1 (patch)
tree99b95aace7bbb1d64dea1c27f85929c8f7d8ebb3 /sys-fs
parentadd a warning about the loopback no longer satisfying the net virtual in case... (diff)
downloadgentoo-2-adac06e606bac1df32676a9de0f26756a00964c1.tar.gz
gentoo-2-adac06e606bac1df32676a9de0f26756a00964c1.tar.bz2
gentoo-2-adac06e606bac1df32676a9de0f26756a00964c1.zip
sys-fs/aufs3: Change las KV_DIR to KV_OUT_DIR
(Portage version: 2.2.0_alpha141/cvs/Linux x86_64, signed Manifest commit with key 70EB7916)
Diffstat (limited to 'sys-fs')
-rw-r--r--sys-fs/aufs3/ChangeLog6
-rw-r--r--sys-fs/aufs3/aufs3-3_p20120813-r1.ebuild4
-rw-r--r--sys-fs/aufs3/aufs3-3_p20121015.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/sys-fs/aufs3/ChangeLog b/sys-fs/aufs3/ChangeLog
index 33eb299a5934..6a132a17898d 100644
--- a/sys-fs/aufs3/ChangeLog
+++ b/sys-fs/aufs3/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-fs/aufs3
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/ChangeLog,v 1.27 2012/10/18 17:25:13 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/ChangeLog,v 1.28 2012/10/18 20:31:21 jlec Exp $
+
+ 18 Oct 2012; Justin Lecher <jlec@gentoo.org> aufs3-3_p20120813-r1.ebuild,
+ aufs3-3_p20121015.ebuild:
+ Change las KV_DIR to KV_OUT_DIR
18 Oct 2012; Justin Lecher <jlec@gentoo.org> aufs3-3_p20120813-r1.ebuild,
aufs3-3_p20121015.ebuild:
diff --git a/sys-fs/aufs3/aufs3-3_p20120813-r1.ebuild b/sys-fs/aufs3/aufs3-3_p20120813-r1.ebuild
index 43dca39d7f78..c4d3867252e3 100644
--- a/sys-fs/aufs3/aufs3-3_p20120813-r1.ebuild
+++ b/sys-fs/aufs3/aufs3-3_p20120813-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20120813-r1.ebuild,v 1.3 2012/10/18 17:25:13 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20120813-r1.ebuild,v 1.4 2012/10/18 20:31:21 jlec Exp $
EAPI=4
@@ -126,7 +126,7 @@ src_prepare() {
src_compile() {
local ARCH=x86
- emake CC=$(tc-getCC) LDFLAGS="$(raw-ldflags)" ARCH=$(tc-arch-kernel) CONFIG_AUFS_FS=m KDIR=${KV_DIR}
+ emake CC=$(tc-getCC) LDFLAGS="$(raw-ldflags)" ARCH=$(tc-arch-kernel) CONFIG_AUFS_FS=m KDIR=${KV_OUT_DIR}
cd "${WORKDIR}"/${PN/3}-util
emake CC=$(tc-getCC) AR=$(tc-getAR) KDIR=${KV_OUT_DIR} C_INCLUDE_PATH="${S}"/include
diff --git a/sys-fs/aufs3/aufs3-3_p20121015.ebuild b/sys-fs/aufs3/aufs3-3_p20121015.ebuild
index 6b4f622ceacc..53727c48bc43 100644
--- a/sys-fs/aufs3/aufs3-3_p20121015.ebuild
+++ b/sys-fs/aufs3/aufs3-3_p20121015.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20121015.ebuild,v 1.2 2012/10/18 17:25:13 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20121015.ebuild,v 1.3 2012/10/18 20:31:21 jlec Exp $
EAPI=4
@@ -126,7 +126,7 @@ src_prepare() {
src_compile() {
local ARCH=x86
- emake CC=$(tc-getCC) LD=$(tc-getLD) LDFLAGS="$(raw-ldflags)" ARCH=$(tc-arch-kernel) CONFIG_AUFS_FS=m KDIR=${KV_DIR}
+ emake CC=$(tc-getCC) LD=$(tc-getLD) LDFLAGS="$(raw-ldflags)" ARCH=$(tc-arch-kernel) CONFIG_AUFS_FS=m KDIR=${KV_OUT_DIR}
cd "${WORKDIR}"/${PN/3}-util
emake CC=$(tc-getCC) AR=$(tc-getAR) KDIR=${KV_OUT_DIR} C_INCLUDE_PATH="${S}"/include