summaryrefslogtreecommitdiff
path: root/sys-fs
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-07-29 07:57:16 +0000
committerJustin Lecher <jlec@gentoo.org>2015-07-29 07:57:16 +0000
commit5988ed7e52f9d99d85336598085698a8f4aafaae (patch)
tree994045493b3672631130c3c13b1c688b208558bd /sys-fs
parentDrop old (diff)
downloadgentoo-2-5988ed7e52f9d99d85336598085698a8f4aafaae.tar.gz
gentoo-2-5988ed7e52f9d99d85336598085698a8f4aafaae.tar.bz2
gentoo-2-5988ed7e52f9d99d85336598085698a8f4aafaae.zip
Fix typo, bug #555472
(Portage version: 2.2.20/cvs/Linux x86_64, signed Manifest commit with key E9402A79B03529A2!)
Diffstat (limited to 'sys-fs')
-rw-r--r--sys-fs/aufs3/ChangeLog8
-rw-r--r--sys-fs/aufs3/aufs3-3_p20150406.ebuild4
-rw-r--r--sys-fs/aufs3/aufs3-3_p20150420.ebuild4
-rw-r--r--sys-fs/aufs3/aufs3-3_p20150504.ebuild4
-rw-r--r--sys-fs/aufs3/aufs3-3_p20150511.ebuild4
-rw-r--r--sys-fs/aufs3/aufs3-3_p20150518.ebuild4
-rw-r--r--sys-fs/aufs3/aufs3-3_p20150525.ebuild4
-rw-r--r--sys-fs/aufs3/aufs3-3_p20150608.ebuild4
-rw-r--r--sys-fs/aufs3/aufs3-3_p20150622.ebuild4
9 files changed, 23 insertions, 17 deletions
diff --git a/sys-fs/aufs3/ChangeLog b/sys-fs/aufs3/ChangeLog
index 9853918827b5..c2e3e6ddb3c6 100644
--- a/sys-fs/aufs3/ChangeLog
+++ b/sys-fs/aufs3/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for sys-fs/aufs3
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/ChangeLog,v 1.136 2015/06/22 08:06:18 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/ChangeLog,v 1.137 2015/07/29 07:57:16 jlec Exp $
+
+ 29 Jul 2015; Justin Lecher <jlec@gentoo.org> aufs3-3_p20150406.ebuild,
+ aufs3-3_p20150420.ebuild, aufs3-3_p20150504.ebuild, aufs3-3_p20150511.ebuild,
+ aufs3-3_p20150518.ebuild, aufs3-3_p20150525.ebuild, aufs3-3_p20150608.ebuild,
+ aufs3-3_p20150622.ebuild:
+ Fix typo, bug #555472
*aufs3-3_p20150622 (22 Jun 2015)
diff --git a/sys-fs/aufs3/aufs3-3_p20150406.ebuild b/sys-fs/aufs3/aufs3-3_p20150406.ebuild
index f90f10601796..d7f9a2025d92 100644
--- a/sys-fs/aufs3/aufs3-3_p20150406.ebuild
+++ b/sys-fs/aufs3/aufs3-3_p20150406.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20150406.ebuild,v 1.4 2015/04/20 07:17:08 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20150406.ebuild,v 1.5 2015/07/29 07:57:16 jlec Exp $
EAPI=5
@@ -56,7 +56,7 @@ pkg_setup() {
if [[ "${KV_MINOR}" -gt "${PATCH_MAX_VER}" ]]; then
PATCH_BRANCH="x-rcN"
elif [[ "${KV_MINOR}" == "14" ]] && [[ "${KV_PATCH}" -ge "21" ]]; then
- PATCH_BRANCH="${KV_MINOR}".12+
+ PATCH_BRANCH="${KV_MINOR}".21+
elif [[ "${KV_MINOR}" == "18" ]] && [[ "${KV_PATCH}" -ge "1" ]]; then
PATCH_BRANCH="${KV_MINOR}".1+
else
diff --git a/sys-fs/aufs3/aufs3-3_p20150420.ebuild b/sys-fs/aufs3/aufs3-3_p20150420.ebuild
index fd14db38d62b..5fceab3ea58b 100644
--- a/sys-fs/aufs3/aufs3-3_p20150420.ebuild
+++ b/sys-fs/aufs3/aufs3-3_p20150420.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20150420.ebuild,v 1.1 2015/04/22 06:25:04 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20150420.ebuild,v 1.2 2015/07/29 07:57:16 jlec Exp $
EAPI=5
@@ -56,7 +56,7 @@ pkg_setup() {
if [[ "${KV_MINOR}" -gt "${PATCH_MAX_VER}" ]]; then
PATCH_BRANCH="x-rcN"
elif [[ "${KV_MINOR}" == "14" ]] && [[ "${KV_PATCH}" -ge "21" ]]; then
- PATCH_BRANCH="${KV_MINOR}".12+
+ PATCH_BRANCH="${KV_MINOR}".21+
elif [[ "${KV_MINOR}" == "18" ]] && [[ "${KV_PATCH}" -ge "1" ]]; then
PATCH_BRANCH="${KV_MINOR}".1+
else
diff --git a/sys-fs/aufs3/aufs3-3_p20150504.ebuild b/sys-fs/aufs3/aufs3-3_p20150504.ebuild
index 3f955caf8743..3fa48c5cd3f7 100644
--- a/sys-fs/aufs3/aufs3-3_p20150504.ebuild
+++ b/sys-fs/aufs3/aufs3-3_p20150504.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20150504.ebuild,v 1.1 2015/05/04 13:50:02 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20150504.ebuild,v 1.2 2015/07/29 07:57:16 jlec Exp $
EAPI=5
@@ -56,7 +56,7 @@ pkg_setup() {
if [[ "${KV_MINOR}" -gt "${PATCH_MAX_VER}" ]]; then
PATCH_BRANCH="x-rcN"
elif [[ "${KV_MINOR}" == "14" ]] && [[ "${KV_PATCH}" -ge "21" ]]; then
- PATCH_BRANCH="${KV_MINOR}".12+
+ PATCH_BRANCH="${KV_MINOR}".21+
elif [[ "${KV_MINOR}" == "18" ]] && [[ "${KV_PATCH}" -ge "1" ]]; then
PATCH_BRANCH="${KV_MINOR}".1+
else
diff --git a/sys-fs/aufs3/aufs3-3_p20150511.ebuild b/sys-fs/aufs3/aufs3-3_p20150511.ebuild
index dd70571aedff..96bef030477d 100644
--- a/sys-fs/aufs3/aufs3-3_p20150511.ebuild
+++ b/sys-fs/aufs3/aufs3-3_p20150511.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20150511.ebuild,v 1.1 2015/05/11 06:08:36 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20150511.ebuild,v 1.2 2015/07/29 07:57:16 jlec Exp $
EAPI=5
@@ -56,7 +56,7 @@ pkg_setup() {
if [[ "${KV_MINOR}" -gt "${PATCH_MAX_VER}" ]]; then
PATCH_BRANCH="x-rcN"
elif [[ "${KV_MINOR}" == "14" ]] && [[ "${KV_PATCH}" -ge "21" ]]; then
- PATCH_BRANCH="${KV_MINOR}".12+
+ PATCH_BRANCH="${KV_MINOR}".21+
elif [[ "${KV_MINOR}" == "18" ]] && [[ "${KV_PATCH}" -ge "1" ]]; then
PATCH_BRANCH="${KV_MINOR}".1+
else
diff --git a/sys-fs/aufs3/aufs3-3_p20150518.ebuild b/sys-fs/aufs3/aufs3-3_p20150518.ebuild
index 90e24e02bb6f..7c0991f311df 100644
--- a/sys-fs/aufs3/aufs3-3_p20150518.ebuild
+++ b/sys-fs/aufs3/aufs3-3_p20150518.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20150518.ebuild,v 1.1 2015/05/18 06:15:37 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20150518.ebuild,v 1.2 2015/07/29 07:57:16 jlec Exp $
EAPI=5
@@ -56,7 +56,7 @@ pkg_setup() {
if [[ "${KV_MINOR}" -gt "${PATCH_MAX_VER}" ]]; then
PATCH_BRANCH="x-rcN"
elif [[ "${KV_MINOR}" == "14" ]] && [[ "${KV_PATCH}" -ge "21" ]]; then
- PATCH_BRANCH="${KV_MINOR}".12+
+ PATCH_BRANCH="${KV_MINOR}".21+
elif [[ "${KV_MINOR}" == "18" ]] && [[ "${KV_PATCH}" -ge "1" ]]; then
PATCH_BRANCH="${KV_MINOR}".1+
else
diff --git a/sys-fs/aufs3/aufs3-3_p20150525.ebuild b/sys-fs/aufs3/aufs3-3_p20150525.ebuild
index 9740f4b60513..a5ab2eaa829d 100644
--- a/sys-fs/aufs3/aufs3-3_p20150525.ebuild
+++ b/sys-fs/aufs3/aufs3-3_p20150525.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20150525.ebuild,v 1.1 2015/05/25 08:47:19 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20150525.ebuild,v 1.2 2015/07/29 07:57:16 jlec Exp $
EAPI=5
@@ -56,7 +56,7 @@ pkg_setup() {
if [[ "${KV_MINOR}" -gt "${PATCH_MAX_VER}" ]]; then
PATCH_BRANCH="x-rcN"
elif [[ "${KV_MINOR}" == "14" ]] && [[ "${KV_PATCH}" -ge "21" ]]; then
- PATCH_BRANCH="${KV_MINOR}".12+
+ PATCH_BRANCH="${KV_MINOR}".21+
elif [[ "${KV_MINOR}" == "18" ]] && [[ "${KV_PATCH}" -ge "1" ]]; then
PATCH_BRANCH="${KV_MINOR}".1+
else
diff --git a/sys-fs/aufs3/aufs3-3_p20150608.ebuild b/sys-fs/aufs3/aufs3-3_p20150608.ebuild
index bfca3ddf1d56..3e4ffc2fa7c7 100644
--- a/sys-fs/aufs3/aufs3-3_p20150608.ebuild
+++ b/sys-fs/aufs3/aufs3-3_p20150608.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20150608.ebuild,v 1.1 2015/06/08 05:52:15 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20150608.ebuild,v 1.2 2015/07/29 07:57:16 jlec Exp $
EAPI=5
@@ -56,7 +56,7 @@ pkg_setup() {
if [[ "${KV_MINOR}" -gt "${PATCH_MAX_VER}" ]]; then
PATCH_BRANCH="x-rcN"
elif [[ "${KV_MINOR}" == "14" ]] && [[ "${KV_PATCH}" -ge "21" ]]; then
- PATCH_BRANCH="${KV_MINOR}".12+
+ PATCH_BRANCH="${KV_MINOR}".21+
elif [[ "${KV_MINOR}" == "18" ]] && [[ "${KV_PATCH}" -ge "1" ]]; then
PATCH_BRANCH="${KV_MINOR}".1+
else
diff --git a/sys-fs/aufs3/aufs3-3_p20150622.ebuild b/sys-fs/aufs3/aufs3-3_p20150622.ebuild
index 39e34d4852e8..9e4105e7f1c3 100644
--- a/sys-fs/aufs3/aufs3-3_p20150622.ebuild
+++ b/sys-fs/aufs3/aufs3-3_p20150622.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20150622.ebuild,v 1.1 2015/06/22 08:06:18 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20150622.ebuild,v 1.2 2015/07/29 07:57:16 jlec Exp $
EAPI=5
@@ -56,7 +56,7 @@ pkg_setup() {
if [[ "${KV_MINOR}" -gt "${PATCH_MAX_VER}" ]]; then
PATCH_BRANCH="x-rcN"
elif [[ "${KV_MINOR}" == "14" ]] && [[ "${KV_PATCH}" -ge "21" ]]; then
- PATCH_BRANCH="${KV_MINOR}".12+
+ PATCH_BRANCH="${KV_MINOR}".21+
elif [[ "${KV_MINOR}" == "18" ]] && [[ "${KV_PATCH}" -ge "1" ]]; then
PATCH_BRANCH="${KV_MINOR}".1+
else