summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2008-11-14 09:21:53 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2008-11-14 09:21:53 +0000
commitaf93f78609faa2e867ed8135cb23adfdfc18d882 (patch)
treeeda29c6a1159c32912c786d34019f3b3ef4efb3b /sys-fs/lvm2/lvm2-2.02.42.ebuild
parentfix build with distcc instead of disabling it, by David Leverton <levertond@g... (diff)
downloadgentoo-2-af93f78609faa2e867ed8135cb23adfdfc18d882.tar.gz
gentoo-2-af93f78609faa2e867ed8135cb23adfdfc18d882.tar.bz2
gentoo-2-af93f78609faa2e867ed8135cb23adfdfc18d882.zip
Gulm is gone per bug #246679.
(Portage version: 2.2_rc14/cvs/Linux 2.6.28-rc3-00249-ga622cf6 x86_64, RepoMan options: --force)
Diffstat (limited to 'sys-fs/lvm2/lvm2-2.02.42.ebuild')
-rw-r--r--sys-fs/lvm2/lvm2-2.02.42.ebuild10
1 files changed, 4 insertions, 6 deletions
diff --git a/sys-fs/lvm2/lvm2-2.02.42.ebuild b/sys-fs/lvm2/lvm2-2.02.42.ebuild
index ee318bb5cc27..d58802289777 100644
--- a/sys-fs/lvm2/lvm2-2.02.42.ebuild
+++ b/sys-fs/lvm2/lvm2-2.02.42.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/lvm2/lvm2-2.02.42.ebuild,v 1.1 2008/11/07 21:25:21 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/lvm2/lvm2-2.02.42.ebuild,v 1.2 2008/11/14 09:21:53 robbat2 Exp $
inherit eutils multilib
@@ -12,12 +12,11 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
-IUSE="readline static clvm cman gulm lvm1 selinux"
+IUSE="readline static clvm cman lvm1 selinux"
DEPEND=">=sys-fs/device-mapper-1.02.28
clvm? ( >=sys-cluster/dlm-1.01.00
- cman? ( >=sys-cluster/cman-1.01.00 )
- gulm? ( >=sys-cluster/gulm-1.00.00 ) )"
+ cman? ( >=sys-cluster/cman-1.01.00 ) )"
RDEPEND="${DEPEND}
!sys-fs/lvm-user
@@ -78,8 +77,7 @@ src_compile() {
# Valid options are: none, cman, gulm, all
local clvmd=""
use cman && clvmd="cman"
- use gulm && clvmd="${clvmd}gulm"
- clvmd="${clvmd/cmangulm/all}"
+ #clvmd="${clvmd/cmangulm/all}"
[ -z "${clvmd}" ] && clvmd="none"
myconf="${myconf} --with-clvmd=${clvmd}"
myconf="${myconf} --with-pool=${buildmode}"