summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-05 02:10:38 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-05 02:10:38 +0000
commitb05b93d54a1b7e54132343265adf2eb09ab635a3 (patch)
treee36e53b6a4a3eb0cd3ec0909699a0d14e145a341 /sys-devel
parentFixing all 80+ syntax errors (diff)
downloadgentoo-2-b05b93d54a1b7e54132343265adf2eb09ab635a3.tar.gz
gentoo-2-b05b93d54a1b7e54132343265adf2eb09ab635a3.tar.bz2
gentoo-2-b05b93d54a1b7e54132343265adf2eb09ab635a3.zip
whitespace cleanup
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/make/Manifest6
-rw-r--r--sys-devel/make/make-3.79.1-r4.ebuild41
-rw-r--r--sys-devel/make/make-3.79.1-r5.ebuild35
-rw-r--r--sys-devel/make/make-3.80.ebuild35
-rw-r--r--sys-devel/spython/Manifest6
-rw-r--r--sys-devel/spython/spython-2.0-r7.ebuild14
-rw-r--r--sys-devel/spython/spython-2.0-r8.ebuild14
-rw-r--r--sys-devel/spython/spython-2.0-r9.ebuild14
8 files changed, 78 insertions, 87 deletions
diff --git a/sys-devel/make/Manifest b/sys-devel/make/Manifest
index fe3e93d7e4de..3daff4f7bab5 100644
--- a/sys-devel/make/Manifest
+++ b/sys-devel/make/Manifest
@@ -1,7 +1,7 @@
MD5 4e8142af40583ed81926222a1b36857b ChangeLog 1522
-MD5 c223832bbffc8aa098f7338f16f0df0d make-3.79.1-r4.ebuild 1150
-MD5 d69101f9713ae978378878a298c39353 make-3.79.1-r5.ebuild 1135
-MD5 f2cab5078f91cf9e7b7e75b308e6427c make-3.80.ebuild 1145
+MD5 a14cb0003453401ecf86398856e87f24 make-3.79.1-r4.ebuild 1087
+MD5 609240945ef4fda330f3cf3443127e30 make-3.79.1-r5.ebuild 1083
+MD5 407c372d39727c6c2df8260ba49e9e7f make-3.80.ebuild 1095
MD5 e725863d4897fd1c3f8bb2e8198dac88 files/digest-make-3.79.1-r4 64
MD5 e725863d4897fd1c3f8bb2e8198dac88 files/digest-make-3.79.1-r5 64
MD5 ad6ee987b9008471c7071fc94c5b62b1 files/digest-make-3.80 62
diff --git a/sys-devel/make/make-3.79.1-r4.ebuild b/sys-devel/make/make-3.79.1-r4.ebuild
index ac16f4257f81..7d40e58703df 100644
--- a/sys-devel/make/make-3.79.1-r4.ebuild
+++ b/sys-devel/make/make-3.79.1-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.79.1-r4.ebuild,v 1.9 2003/02/13 16:33:50 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.79.1-r4.ebuild,v 1.10 2003/09/05 02:07:39 msterret Exp $
IUSE="nls static build"
@@ -17,38 +17,35 @@ DEPEND="virtual/glibc nls? ( sys-devel/gettext )"
RDEPEND="virtual/glibc"
src_compile() {
+ local myconf=""
+ if [ -z "`use nls`" ]
+ then
+ myconf="--disable-nls"
+ fi
- local myconf=""
- if [ -z "`use nls`" ]
- then
- myconf="--disable-nls"
- fi
-
./configure --prefix=/usr \
--mandir=/usr/share/man \
- --info=/usr/share/info \
+ --info=/usr/share/info \
--host=${CHOST} \
${myconf} || die
- if [ -z "`use static`" ]
- then
+ if [ -z "`use static`" ]
+ then
make ${MAKEOPTS} || die
- else
+ else
make ${MAKEOPTS} LDFLAGS=-static || die
- fi
+ fi
}
src_install() {
-
- if [ -z "`use build`" ]
- then
- make DESTDIR=${D} install || die
+ if [ -z "`use build`" ]
+ then
+ make DESTDIR=${D} install || die
chmod 0755 ${D}/usr/bin/make
-
- dodoc AUTHORS COPYING ChangeLog NEWS README*
- else
- dobin make
- fi
-}
+ dodoc AUTHORS COPYING ChangeLog NEWS README*
+ else
+ dobin make
+ fi
+}
diff --git a/sys-devel/make/make-3.79.1-r5.ebuild b/sys-devel/make/make-3.79.1-r5.ebuild
index bdb1a1da4609..e74415d4d19f 100644
--- a/sys-devel/make/make-3.79.1-r5.ebuild
+++ b/sys-devel/make/make-3.79.1-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.79.1-r5.ebuild,v 1.6 2003/02/13 16:33:55 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.79.1-r5.ebuild,v 1.7 2003/09/05 02:07:39 msterret Exp $
IUSE="nls static build"
@@ -17,36 +17,33 @@ DEPEND="virtual/glibc nls? ( sys-devel/gettext )"
RDEPEND="virtual/glibc"
src_compile() {
+ local myconf=""
+ use nls || myconf="--disable-nls"
- local myconf=""
- use nls || myconf="--disable-nls"
-
./configure --prefix=/usr \
--mandir=/usr/share/man \
- --info=/usr/share/info \
+ --info=/usr/share/info \
--host=${CHOST} \
${myconf} || die
- if [ -z "`use static`" ]
- then
+ if [ -z "`use static`" ]
+ then
make ${MAKEOPTS} || die
- else
+ else
make ${MAKEOPTS} LDFLAGS=-static || die
- fi
+ fi
}
src_install() {
-
- if [ -z "`use build`" ]
- then
- make DESTDIR=${D} install || die
+ if [ -z "`use build`" ]
+ then
+ make DESTDIR=${D} install || die
fperms 0755 /usr/bin/make
dosym make /usr/bin/gmake
-
- dodoc AUTHORS COPYING ChangeLog NEWS README*
- else
- dobin make
- fi
-}
+ dodoc AUTHORS COPYING ChangeLog NEWS README*
+ else
+ dobin make
+ fi
+}
diff --git a/sys-devel/make/make-3.80.ebuild b/sys-devel/make/make-3.80.ebuild
index e953fc7428c8..49e83a2a6245 100644
--- a/sys-devel/make/make-3.80.ebuild
+++ b/sys-devel/make/make-3.80.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.80.ebuild,v 1.9 2003/07/06 09:10:16 kumba Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.80.ebuild,v 1.10 2003/09/05 02:07:39 msterret Exp $
IUSE="nls static build"
@@ -17,36 +17,33 @@ DEPEND="virtual/glibc nls? ( sys-devel/gettext )"
RDEPEND="virtual/glibc"
src_compile() {
+ local myconf=""
+ use nls || myconf="--disable-nls"
- local myconf=""
- use nls || myconf="--disable-nls"
-
./configure --prefix=/usr \
--mandir=/usr/share/man \
- --info=/usr/share/info \
+ --info=/usr/share/info \
--host=${CHOST} \
${myconf} || die
- if [ -z "`use static`" ]
- then
+ if [ -z "`use static`" ]
+ then
make ${MAKEOPTS} || die
- else
+ else
make ${MAKEOPTS} LDFLAGS=-static || die
- fi
+ fi
}
src_install() {
-
- if [ -z "`use build`" ]
- then
- make DESTDIR=${D} install || die
+ if [ -z "`use build`" ]
+ then
+ make DESTDIR=${D} install || die
fperms 0755 /usr/bin/make
dosym make /usr/bin/gmake
-
- dodoc AUTHORS COPYING ChangeLog NEWS README*
- else
- dobin make
- fi
-}
+ dodoc AUTHORS COPYING ChangeLog NEWS README*
+ else
+ dobin make
+ fi
+}
diff --git a/sys-devel/spython/Manifest b/sys-devel/spython/Manifest
index a0abdedd4165..00d053f978d7 100644
--- a/sys-devel/spython/Manifest
+++ b/sys-devel/spython/Manifest
@@ -1,7 +1,7 @@
MD5 e020e5482925484d72ccb8c465177940 ChangeLog 751
-MD5 12bcb9ee108a78e23db679763ac74c2a spython-2.0-r7.ebuild 2946
-MD5 a6110d24e48f941982036b297565b5c2 spython-2.0-r8.ebuild 3152
-MD5 12331156878fcfff90c9147f8c16b31d spython-2.0-r9.ebuild 3146
+MD5 ccd98fd045c727f51f18f637ea24d479 spython-2.0-r7.ebuild 2941
+MD5 5f8b091eb2ad3d144f3ec351ef96a184 spython-2.0-r8.ebuild 3147
+MD5 016114384bb88d08e2b83d5e09f5e53f spython-2.0-r9.ebuild 3141
MD5 2833c4b58acb6e670b65c9f0540e9e4f files/pfconfig.h 526
MD5 f5e20634de5ea001dec3b6af71f2cd86 files/Setup 15581
MD5 7f97ad6b01f1003e8970b2fada30fedc files/digest-spython-2.0-r7 140
diff --git a/sys-devel/spython/spython-2.0-r7.ebuild b/sys-devel/spython/spython-2.0-r7.ebuild
index 5102a76ff25c..77cdc31a386b 100644
--- a/sys-devel/spython/spython-2.0-r7.ebuild
+++ b/sys-devel/spython/spython-2.0-r7.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/spython/spython-2.0-r7.ebuild,v 1.17 2003/02/10 07:22:01 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/spython/spython-2.0-r7.ebuild,v 1.18 2003/09/05 02:08:20 msterret Exp $
IUSE="readline build"
S=${WORKDIR}/Python-2.0
S2=${WORKDIR}/python-fchksum-1.1
DESCRIPTION="A really great language -- minimalist python environment"
-SRC_URI="http://www.python.org/ftp/python/2.0/BeOpen-Python-2.0.tar.bz2
+SRC_URI="http://www.python.org/ftp/python/2.0/BeOpen-Python-2.0.tar.bz2
http://www.azstarnet.com/~donut/programs/fchksum/python-fchksum-1.1.tar.gz"
HOMEPAGE="http://www.python.org http://www.azstarnet.com/~donut/programs/fchksum/"
@@ -32,7 +32,7 @@ src_unpack() {
cd ${S}/Modules
cp -a ${FILESDIR}/pfconfig.h .
- unpack python-fchksum-1.1.tar.gz
+ unpack python-fchksum-1.1.tar.gz
echo '*static*' >> Setup.local
@@ -75,15 +75,15 @@ src_compile() {
src_install() {
dodir /usr/share/man
make install prefix=${D}/usr MANDIR=${D}/usr/share/man || die
- dosym spython /usr/bin/python
+ dosym spython /usr/bin/python
rm -rf ${D}/usr/include
rm -rf ${D}/usr/lib/${PN}${PV}/config
-
+
dodir /usr/lib/python${PV}/site-packages
rm -rf ${D}/usr/lib/spython${PV}/site-packages
dosym ../python${PV}/site-packages /usr/lib/spython${PV}/site-packages
-
+
if [ "`use build`" ]
then
rm -rf ${D}/usr/share/man
@@ -91,7 +91,7 @@ src_install() {
cd ${D}/usr/lib/spython2.0
#remove test and lib-tk directory; we can do much more cleaning too.
rm -rf test lib-tk
- #clean out byte-compiled stuff. They aren't required, and doing so saves space
+ #clean out byte-compiled stuff. They aren't required, and doing so saves space
#cd to root so "find" works properly.
cd ${D}
local x
diff --git a/sys-devel/spython/spython-2.0-r8.ebuild b/sys-devel/spython/spython-2.0-r8.ebuild
index 1ca7e38b0c4b..936aa6430c65 100644
--- a/sys-devel/spython/spython-2.0-r8.ebuild
+++ b/sys-devel/spython/spython-2.0-r8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/spython/spython-2.0-r8.ebuild,v 1.11 2003/02/10 07:22:01 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/spython/spython-2.0-r8.ebuild,v 1.12 2003/09/05 02:08:20 msterret Exp $
inherit eutils
@@ -9,7 +9,7 @@ IUSE="readline build"
S=${WORKDIR}/Python-2.0
S2=${WORKDIR}/python-fchksum-1.1
DESCRIPTION="A really great language -- minimalist python environment"
-SRC_URI="http://www.python.org/ftp/python/2.0/BeOpen-Python-2.0.tar.bz2
+SRC_URI="http://www.python.org/ftp/python/2.0/BeOpen-Python-2.0.tar.bz2
http://www.azstarnet.com/~donut/programs/fchksum/python-fchksum-1.1.tar.gz"
HOMEPAGE="http://www.python.org http://www.azstarnet.com/~donut/programs/fchksum/"
@@ -35,9 +35,9 @@ src_unpack() {
autoconf || die
cd ${S}/Modules
-
+
cp -a ${FILESDIR}/pfconfig.h .
- unpack python-fchksum-1.1.tar.gz
+ unpack python-fchksum-1.1.tar.gz
echo '*static*' >> Setup.local
@@ -84,11 +84,11 @@ src_install() {
rm -rf ${D}/usr/include
rm -rf ${D}/usr/lib/${PN}${PV}/config
-
+
dodir /usr/lib/python${PV}/site-packages
rm -rf ${D}/usr/lib/spython${PV}/site-packages
dosym ../python${PV}/site-packages /usr/lib/spython${PV}/site-packages
-
+
if [ "`use build`" ]
then
rm -rf ${D}/usr/share/man
@@ -96,7 +96,7 @@ src_install() {
cd ${D}/usr/lib/spython2.0
#remove test and lib-tk directory; we can do much more cleaning too.
rm -rf test lib-tk
- #clean out byte-compiled stuff. They aren't required, and doing so saves space
+ #clean out byte-compiled stuff. They aren't required, and doing so saves space
#cd to root so "find" works properly.
cd ${D}
local x
diff --git a/sys-devel/spython/spython-2.0-r9.ebuild b/sys-devel/spython/spython-2.0-r9.ebuild
index 0945c9035e22..03a2de60cb2d 100644
--- a/sys-devel/spython/spython-2.0-r9.ebuild
+++ b/sys-devel/spython/spython-2.0-r9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/spython/spython-2.0-r9.ebuild,v 1.11 2003/02/10 07:22:01 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/spython/spython-2.0-r9.ebuild,v 1.12 2003/09/05 02:08:20 msterret Exp $
inherit eutils
@@ -9,7 +9,7 @@ IUSE="readline build"
S=${WORKDIR}/Python-2.0
S2=${WORKDIR}/python-fchksum-1.1
DESCRIPTION="A really great language -- minimalist python environment"
-SRC_URI="http://www.python.org/ftp/python/2.0/BeOpen-Python-2.0.tar.bz2
+SRC_URI="http://www.python.org/ftp/python/2.0/BeOpen-Python-2.0.tar.bz2
http://www.azstarnet.com/~donut/programs/fchksum/python-fchksum-1.1.tar.gz"
HOMEPAGE="http://www.python.org http://www.azstarnet.com/~donut/programs/fchksum/"
@@ -36,9 +36,9 @@ src_unpack() {
autoconf
cd ${S}/Modules
-
+
cp -a ${FILESDIR}/pfconfig.h .
- unpack python-fchksum-1.1.tar.gz
+ unpack python-fchksum-1.1.tar.gz
echo '*static*' >> Setup.local
@@ -85,11 +85,11 @@ src_install() {
rm -rf ${D}/usr/include
rm -rf ${D}/usr/lib/${PN}${PV}/config
-
+
dodir /usr/lib/python${PV}/site-packages
rm -rf ${D}/usr/lib/spython${PV}/site-packages
dosym ../python${PV}/site-packages /usr/lib/spython${PV}/site-packages
-
+
if [ "`use build`" ]
then
rm -rf ${D}/usr/share/man
@@ -97,7 +97,7 @@ src_install() {
cd ${D}/usr/lib/spython2.0
#remove test and lib-tk directory; we can do much more cleaning too.
rm -rf test lib-tk
- #clean out byte-compiled stuff. They aren't required, and doing so saves space
+ #clean out byte-compiled stuff. They aren't required, and doing so saves space
#cd to root so "find" works properly.
cd ${D}
local x