summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2010-12-30 15:51:53 +0000
committerAnthony G. Basile <blueness@gentoo.org>2010-12-30 15:51:53 +0000
commit477a073a2c0c3acd18e28c2bfa46bd724152e409 (patch)
tree21536b9bb7efbb1169dec6402be54effe9de29bd /sys-devel
parentStable for HPPA (bug #349516). (diff)
downloadgentoo-2-477a073a2c0c3acd18e28c2bfa46bd724152e409.tar.gz
gentoo-2-477a073a2c0c3acd18e28c2bfa46bd724152e409.tar.bz2
gentoo-2-477a073a2c0c3acd18e28c2bfa46bd724152e409.zip
Version bump to 1.9.1
(Portage version: 2.1.9.26/cvs/Linux x86_64)
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/ct-ng/ChangeLog5
-rw-r--r--sys-devel/ct-ng/ct-ng-1.9.1.ebuild26
2 files changed, 31 insertions, 0 deletions
diff --git a/sys-devel/ct-ng/ChangeLog b/sys-devel/ct-ng/ChangeLog
index 2843594d1de6..a3848f4852bf 100644
--- a/sys-devel/ct-ng/ChangeLog
+++ b/sys-devel/ct-ng/ChangeLog
@@ -1,5 +1,10 @@
+*ct-ng-1.9.1 (30 Dec 2010)
+
+ 30 Dec 2010; Anthony G. Basile <blueness@gentoo.org> +ct-ng-1.9.1.ebuild:
+ Version bump to 1.9.1
+
*ct-ng-1.9.0 (04 Nov 2010)
04 Nov 2010; Anthony G. Basile <blueness@gentoo.org> +ct-ng-1.9.0.ebuild:
diff --git a/sys-devel/ct-ng/ct-ng-1.9.1.ebuild b/sys-devel/ct-ng/ct-ng-1.9.1.ebuild
new file mode 100644
index 000000000000..c0a1ed1e1cca
--- /dev/null
+++ b/sys-devel/ct-ng/ct-ng-1.9.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ct-ng-1.9.1.ebuild,v 1.1 2010/12/30 15:51:53 blueness Exp $
+
+inherit bash-completion
+
+DESCRIPTION="A tool to build cross-compiling toolchains"
+HOMEPAGE="http://ymorin.is-a-geek.org/projects/crosstool"
+MY_P=${P/ct/crosstool}
+S=${WORKDIR}/${MY_P}
+SRC_URI="http://ymorin.is-a-geek.org/download/crosstool-ng/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE="bash-completion"
+
+RDEPEND="net-misc/curl
+ dev-vcs/cvs
+ dev-vcs/subversion"
+
+src_install() {
+ emake DESTDIR="${D%/}" install || die "install failed"
+ dobashcompletion ct-ng.comp
+ dodoc README TODO
+}