summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-24 02:52:07 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-24 02:52:07 +0000
commit1079c6372097c46cfc68a91ff7b2382cac6f0c0b (patch)
treecfa22b78deb7335fab7f207240a0d27444045daf /sys-devel/make
parentfix PIC prob #52813 (Manifest recommit) (diff)
downloadgentoo-2-1079c6372097c46cfc68a91ff7b2382cac6f0c0b.tar.gz
gentoo-2-1079c6372097c46cfc68a91ff7b2382cac6f0c0b.tar.bz2
gentoo-2-1079c6372097c46cfc68a91ff7b2382cac6f0c0b.zip
QA - fix use invocation
Diffstat (limited to 'sys-devel/make')
-rw-r--r--sys-devel/make/ChangeLog6
-rw-r--r--sys-devel/make/make-3.79.1-r4.ebuild10
-rw-r--r--sys-devel/make/make-3.79.1-r5.ebuild6
3 files changed, 13 insertions, 9 deletions
diff --git a/sys-devel/make/ChangeLog b/sys-devel/make/ChangeLog
index a3137c0455a0..001e93e6d055 100644
--- a/sys-devel/make/ChangeLog
+++ b/sys-devel/make/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-devel/make
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/ChangeLog,v 1.16 2004/06/15 06:38:50 solar Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/ChangeLog,v 1.17 2004/06/24 02:52:07 agriffis Exp $
+
+ 23 Jun 2004; Aron Griffis <agriffis@gentoo.org> make-3.79.1-r4.ebuild,
+ make-3.79.1-r5.ebuild:
+ QA - fix use invocation
15 Jun 2004; <solar@gentoo.org> make-3.80.ebuild:
add uclibc to the list of things gnuconfig_update is run on
diff --git a/sys-devel/make/make-3.79.1-r4.ebuild b/sys-devel/make/make-3.79.1-r4.ebuild
index 7d40e58703df..4863425ef955 100644
--- a/sys-devel/make/make-3.79.1-r4.ebuild
+++ b/sys-devel/make/make-3.79.1-r4.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.79.1-r4.ebuild,v 1.10 2003/09/05 02:07:39 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.79.1-r4.ebuild,v 1.11 2004/06/24 02:52:07 agriffis Exp $
IUSE="nls static build"
@@ -18,7 +18,7 @@ RDEPEND="virtual/glibc"
src_compile() {
local myconf=""
- if [ -z "`use nls`" ]
+ if ! use nls
then
myconf="--disable-nls"
fi
@@ -29,7 +29,7 @@ src_compile() {
--host=${CHOST} \
${myconf} || die
- if [ -z "`use static`" ]
+ if ! use static
then
make ${MAKEOPTS} || die
else
@@ -38,7 +38,7 @@ src_compile() {
}
src_install() {
- if [ -z "`use build`" ]
+ if ! use build
then
make DESTDIR=${D} install || die
diff --git a/sys-devel/make/make-3.79.1-r5.ebuild b/sys-devel/make/make-3.79.1-r5.ebuild
index efbc7e0cc545..966d2a4a4301 100644
--- a/sys-devel/make/make-3.79.1-r5.ebuild
+++ b/sys-devel/make/make-3.79.1-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.79.1-r5.ebuild,v 1.8 2004/04/10 07:12:49 kumba Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.79.1-r5.ebuild,v 1.9 2004/06/24 02:52:07 agriffis Exp $
inherit gnuconfig
@@ -32,7 +32,7 @@ src_compile() {
--host=${CHOST} \
${myconf} || die
- if [ -z "`use static`" ]
+ if ! use static
then
make ${MAKEOPTS} || die
else
@@ -41,7 +41,7 @@ src_compile() {
}
src_install() {
- if [ -z "`use build`" ]
+ if ! use build
then
make DESTDIR=${D} install || die