summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2011-09-11 23:10:55 +0000
committerAnthony G. Basile <blueness@gentoo.org>2011-09-11 23:10:55 +0000
commitff0e296eb874eb9fd79aeef45f53ca955a038fef (patch)
treeee1e77a08c39d12342cc021bbc8326394bc6186b /sys-devel/ct-ng
parentMask >=gnome-extra/nautilus-sendto-3.0 with the rest of Gnome3 as it isn't co... (diff)
downloadgentoo-2-ff0e296eb874eb9fd79aeef45f53ca955a038fef.tar.gz
gentoo-2-ff0e296eb874eb9fd79aeef45f53ca955a038fef.tar.bz2
gentoo-2-ff0e296eb874eb9fd79aeef45f53ca955a038fef.zip
Version bump and add bash-completion-r1
(Portage version: 2.1.10.11/cvs/Linux x86_64)
Diffstat (limited to 'sys-devel/ct-ng')
-rw-r--r--sys-devel/ct-ng/ChangeLog7
-rw-r--r--sys-devel/ct-ng/ct-ng-1.12.2.ebuild28
2 files changed, 34 insertions, 1 deletions
diff --git a/sys-devel/ct-ng/ChangeLog b/sys-devel/ct-ng/ChangeLog
index 83f4cafacdb3..f48ed4a93020 100644
--- a/sys-devel/ct-ng/ChangeLog
+++ b/sys-devel/ct-ng/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-devel/ct-ng
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ChangeLog,v 1.15 2011/08/24 09:39:49 blueness Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ChangeLog,v 1.16 2011/09/11 23:10:55 blueness Exp $
+
+*ct-ng-1.12.2 (11 Sep 2011)
+
+ 11 Sep 2011; Anthony G. Basile <blueness@gentoo.org> +ct-ng-1.12.2.ebuild:
+ Version bump and add bash-completion-r1
*ct-ng-1.12.1 (24 Aug 2011)
diff --git a/sys-devel/ct-ng/ct-ng-1.12.2.ebuild b/sys-devel/ct-ng/ct-ng-1.12.2.ebuild
new file mode 100644
index 000000000000..2e3ee72da1e1
--- /dev/null
+++ b/sys-devel/ct-ng/ct-ng-1.12.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ct-ng-1.12.2.ebuild,v 1.1 2011/09/11 23:10:55 blueness Exp $
+
+EAPI="4"
+
+inherit bash-completion-r1
+
+DESCRIPTION="crosstool-ng is a tool to build cross-compiling toolchains"
+HOMEPAGE="http://ymorin.is-a-geek.org/projects/crosstool"
+MY_P=${P/ct/crosstool}
+S=${WORKDIR}/${MY_P}
+SRC_URI="http://ymorin.is-a-geek.org/download/crosstool-ng/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="bash-completion"
+
+RDEPEND="net-misc/curl
+ dev-vcs/cvs
+ dev-vcs/subversion"
+
+src_install() {
+ emake DESTDIR="${D%/}" install || die "install failed"
+ dobashcomp ${PN}.comp
+ dodoc README TODO
+}