summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2012-01-24 15:09:25 +0000
committerAnthony G. Basile <blueness@gentoo.org>2012-01-24 15:09:25 +0000
commitb2916608acb43d71c3f9c7ad82a739978d4f6d76 (patch)
treefb5f5d26cb082ceaf382034b0d7cef8a9202a457 /sys-devel/ct-ng
parentNew package (diff)
downloadgentoo-2-b2916608acb43d71c3f9c7ad82a739978d4f6d76.tar.gz
gentoo-2-b2916608acb43d71c3f9c7ad82a739978d4f6d76.tar.bz2
gentoo-2-b2916608acb43d71c3f9c7ad82a739978d4f6d76.zip
Version bump
(Portage version: 2.1.10.41/cvs/Linux x86_64)
Diffstat (limited to 'sys-devel/ct-ng')
-rw-r--r--sys-devel/ct-ng/ChangeLog9
-rw-r--r--sys-devel/ct-ng/ct-ng-1.13.3.ebuild28
2 files changed, 35 insertions, 2 deletions
diff --git a/sys-devel/ct-ng/ChangeLog b/sys-devel/ct-ng/ChangeLog
index 5f057baeb788..a26ac300f12e 100644
--- a/sys-devel/ct-ng/ChangeLog
+++ b/sys-devel/ct-ng/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-devel/ct-ng
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ChangeLog,v 1.25 2011/11/21 10:18:50 blueness Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ChangeLog,v 1.26 2012/01/24 15:09:25 blueness Exp $
+
+*ct-ng-1.13.3 (24 Jan 2012)
+
+ 24 Jan 2012; Anthony G. Basile <blueness@gentoo.org> +ct-ng-1.13.3.ebuild:
+ Version bump
21 Nov 2011; Anthony G. Basile <blueness@gentoo.org> -ct-ng-1.13.0.ebuild:
Removed older version in 1.13 series
diff --git a/sys-devel/ct-ng/ct-ng-1.13.3.ebuild b/sys-devel/ct-ng/ct-ng-1.13.3.ebuild
new file mode 100644
index 000000000000..369ce40a61ec
--- /dev/null
+++ b/sys-devel/ct-ng/ct-ng-1.13.3.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ct-ng-1.13.3.ebuild,v 1.1 2012/01/24 15:09:25 blueness Exp $
+
+EAPI="4"
+
+inherit bash-completion-r1
+
+DESCRIPTION="crosstool-ng is a tool to build cross-compiling toolchains"
+HOMEPAGE="http://ymorin.is-a-geek.org/projects/crosstool"
+MY_P=${P/ct/crosstool}
+S=${WORKDIR}/${MY_P}
+SRC_URI="http://ymorin.is-a-geek.org/download/crosstool-ng/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="bash-completion"
+
+RDEPEND="net-misc/curl
+ dev-vcs/cvs
+ dev-vcs/subversion"
+
+src_install() {
+ emake DESTDIR="${D%/}" install || die "install failed"
+ dobashcomp ${PN}.comp
+ dodoc README TODO
+}