summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2011-08-24 09:39:49 +0000
committerAnthony G. Basile <blueness@gentoo.org>2011-08-24 09:39:49 +0000
commit141c215cd90767c2c57543c71dec74c5b4d529f6 (patch)
tree2b3264f639ef65b2959093f442715acecd51b000 /sys-devel/ct-ng
parentMarked stable on AMD64 based on arch testing by Agostino "ago" Sarubbo in bug... (diff)
downloadgentoo-2-141c215cd90767c2c57543c71dec74c5b4d529f6.tar.gz
gentoo-2-141c215cd90767c2c57543c71dec74c5b4d529f6.tar.bz2
gentoo-2-141c215cd90767c2c57543c71dec74c5b4d529f6.zip
Version bump
(Portage version: 2.1.10.3/cvs/Linux x86_64)
Diffstat (limited to 'sys-devel/ct-ng')
-rw-r--r--sys-devel/ct-ng/ChangeLog7
-rw-r--r--sys-devel/ct-ng/ct-ng-1.12.1.ebuild26
2 files changed, 32 insertions, 1 deletions
diff --git a/sys-devel/ct-ng/ChangeLog b/sys-devel/ct-ng/ChangeLog
index e7d43eb183e2..83f4cafacdb3 100644
--- a/sys-devel/ct-ng/ChangeLog
+++ b/sys-devel/ct-ng/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-devel/ct-ng
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ChangeLog,v 1.14 2011/08/01 02:05:10 blueness Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ChangeLog,v 1.15 2011/08/24 09:39:49 blueness Exp $
+
+*ct-ng-1.12.1 (24 Aug 2011)
+
+ 24 Aug 2011; Anthony G. Basile <blueness@gentoo.org> +ct-ng-1.12.1.ebuild:
+ Version bump
*ct-ng-1.12.0 (01 Aug 2011)
diff --git a/sys-devel/ct-ng/ct-ng-1.12.1.ebuild b/sys-devel/ct-ng/ct-ng-1.12.1.ebuild
new file mode 100644
index 000000000000..3d57d1e77d34
--- /dev/null
+++ b/sys-devel/ct-ng/ct-ng-1.12.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ct-ng-1.12.1.ebuild,v 1.1 2011/08/24 09:39:49 blueness Exp $
+
+inherit bash-completion
+
+DESCRIPTION="crosstool-ng is a tool to build cross-compiling toolchains"
+HOMEPAGE="http://ymorin.is-a-geek.org/projects/crosstool"
+MY_P=${P/ct/crosstool}
+S=${WORKDIR}/${MY_P}
+SRC_URI="http://ymorin.is-a-geek.org/download/crosstool-ng/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="bash-completion"
+
+RDEPEND="net-misc/curl
+ dev-vcs/cvs
+ dev-vcs/subversion"
+
+src_install() {
+ emake DESTDIR="${D%/}" install || die "install failed"
+ dobashcompletion ct-ng.comp
+ dodoc README TODO
+}