summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Zoffoli <xmerlin@gentoo.org>2006-10-15 11:43:26 +0000
committerChristian Zoffoli <xmerlin@gentoo.org>2006-10-15 11:43:26 +0000
commitf55a70079e9db7f6a59559f37f6a8561fe2f9564 (patch)
treed5c1d97c5787ffb3901da84cfe3945c1a00bcabf /sys-cluster
parentDifferent cache dirs for PHP4/PHP5. (diff)
downloadgentoo-2-f55a70079e9db7f6a59559f37f6a8561fe2f9564.tar.gz
gentoo-2-f55a70079e9db7f6a59559f37f6a8561fe2f9564.tar.bz2
gentoo-2-f55a70079e9db7f6a59559f37f6a8561fe2f9564.zip
Removed check_KV.
(Portage version: 2.1-r1)
Diffstat (limited to 'sys-cluster')
-rw-r--r--sys-cluster/ipvsadm/ChangeLog6
-rw-r--r--sys-cluster/ipvsadm/ipvsadm-1.21-r1.ebuild9
-rw-r--r--sys-cluster/ipvsadm/ipvsadm-1.24.ebuild9
3 files changed, 13 insertions, 11 deletions
diff --git a/sys-cluster/ipvsadm/ChangeLog b/sys-cluster/ipvsadm/ChangeLog
index 02ea20d5e8e9..33f9abbaa7f7 100644
--- a/sys-cluster/ipvsadm/ChangeLog
+++ b/sys-cluster/ipvsadm/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-cluster/ipvsadm
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/ipvsadm/ChangeLog,v 1.24 2006/10/14 09:28:41 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/ipvsadm/ChangeLog,v 1.25 2006/10/15 11:43:26 xmerlin Exp $
+
+ 15 Oct 2006; Christian Zoffoli <xmerlin@gentoo.org>
+ ipvsadm-1.21-r1.ebuild, ipvsadm-1.24.ebuild:
+ Removed check_KV.
14 Oct 2006; Markus Rothe <corsair@gentoo.org> ipvsadm-1.21-r1.ebuild,
ipvsadm-1.24.ebuild:
diff --git a/sys-cluster/ipvsadm/ipvsadm-1.21-r1.ebuild b/sys-cluster/ipvsadm/ipvsadm-1.21-r1.ebuild
index 85a62f4b5396..e7583ec76b12 100644
--- a/sys-cluster/ipvsadm/ipvsadm-1.21-r1.ebuild
+++ b/sys-cluster/ipvsadm/ipvsadm-1.21-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/ipvsadm/ipvsadm-1.21-r1.ebuild,v 1.11 2006/10/14 09:21:25 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/ipvsadm/ipvsadm-1.21-r1.ebuild,v 1.12 2006/10/15 11:43:26 xmerlin Exp $
inherit linux-info
@@ -25,14 +25,13 @@ S="${WORKDIR}/${MY_P}"
pkg_setup() {
if kernel_is 2 6; then
- die "${P} does not support 2.6 kernels, please try ${PN}-1.24"
+ eerror "${P} does not support 2.6 kernels, please try ${PN}-1.24"
+ die "wrong kernel version"
fi
}
-
src_compile() {
- check_KV
- make || die "error compiling source"
+ emake || die "error compiling source"
}
src_install() {
diff --git a/sys-cluster/ipvsadm/ipvsadm-1.24.ebuild b/sys-cluster/ipvsadm/ipvsadm-1.24.ebuild
index 4b3575d81572..b344da5fc93e 100644
--- a/sys-cluster/ipvsadm/ipvsadm-1.24.ebuild
+++ b/sys-cluster/ipvsadm/ipvsadm-1.24.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/ipvsadm/ipvsadm-1.24.ebuild,v 1.13 2006/10/14 09:21:25 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/ipvsadm/ipvsadm-1.24.ebuild,v 1.14 2006/10/15 11:43:26 xmerlin Exp $
inherit linux-info
@@ -18,14 +18,13 @@ DEPEND="virtual/linux-sources
pkg_setup() {
if kernel_is 2 4; then
- die "${P} supports only 2.6 kernels, please try ${PN}-1.21 for 2.4 kernels"
+ eerror "${P} supports only 2.6 kernels, please try ${PN}-1.21 for 2.4 kernels"
+ die "wrong kernel version"
fi
}
-
src_compile() {
- check_KV
- make || die "error compiling source"
+ emake || die "error compiling source"
}
src_install() {