summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Bronder <jsbronder@gentoo.org>2009-02-22 18:27:48 +0000
committerJustin Bronder <jsbronder@gentoo.org>2009-02-22 18:27:48 +0000
commitaf76cea33e7d3ae42ef8c3e3c725cc50abdf6e17 (patch)
tree7e4a1326461f5a7558b63b8091949ad5ac17bcc6 /sys-cluster/pbs-python
parentarm/ia64/s390/sh stable wrt #258530 (diff)
downloadgentoo-2-af76cea33e7d3ae42ef8c3e3c725cc50abdf6e17.tar.gz
gentoo-2-af76cea33e7d3ae42ef8c3e3c725cc50abdf6e17.tar.bz2
gentoo-2-af76cea33e7d3ae42ef8c3e3c725cc50abdf6e17.zip
Bump sys-cluster/pbs-python-3.0.1. #257931.
(Portage version: 2.2_rc23/cvs/Linux x86_64)
Diffstat (limited to 'sys-cluster/pbs-python')
-rw-r--r--sys-cluster/pbs-python/ChangeLog10
-rw-r--r--sys-cluster/pbs-python/pbs-python-3.0.1.ebuild22
2 files changed, 30 insertions, 2 deletions
diff --git a/sys-cluster/pbs-python/ChangeLog b/sys-cluster/pbs-python/ChangeLog
index 82b572de9c58..f6f485d6185c 100644
--- a/sys-cluster/pbs-python/ChangeLog
+++ b/sys-cluster/pbs-python/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for sys-cluster/pbs-python
-# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/pbs-python/ChangeLog,v 1.1 2008/03/24 22:22:04 dberkholz Exp $
+# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/pbs-python/ChangeLog,v 1.2 2009/02/22 18:27:48 jsbronder Exp $
+
+*pbs-python-3.0.1 (22 Feb 2009)
+
+ 22 Feb 2009; Justin Bronder <jsbronder@gentoo.org>
+ +pbs-python-3.0.1.ebuild:
+ Bump sys-cluster/pbs-python-3.0.1. #257931.
*pbs-python-2.9.4 (24 Mar 2008)
diff --git a/sys-cluster/pbs-python/pbs-python-3.0.1.ebuild b/sys-cluster/pbs-python/pbs-python-3.0.1.ebuild
new file mode 100644
index 000000000000..25a24a50f7d8
--- /dev/null
+++ b/sys-cluster/pbs-python/pbs-python-3.0.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/pbs-python/pbs-python-3.0.1.ebuild,v 1.1 2009/02/22 18:27:48 jsbronder Exp $
+
+inherit distutils
+
+MY_P=${PN/-/_}-${PV}
+DESCRIPTION="Python bindings to the PBS C API"
+HOMEPAGE="https://subtrac.sara.nl/oss/pbs_python/"
+SRC_URI="ftp://ftp.sara.nl/pub/outgoing/${MY_P}.tar.gz"
+LICENSE="openpbs as-is"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+RDEPEND="sys-cluster/torque"
+DEPEND="${RDEPEND}"
+S=${WORKDIR}/${MY_P}
+
+src_compile() {
+ econf || die
+ distutils_src_compile
+}