summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2013-08-22 16:10:35 +0000
committerMatthew Thode <prometheanfire@gentoo.org>2013-08-22 16:10:35 +0000
commit1371448343d3e6cb42b32ef80844574829bb0e51 (patch)
treeb96a644ae106b923c666db6cf5008f2706804af1 /sys-cluster/neutron
parentDrop global opencl masks. (diff)
downloadgentoo-2-1371448343d3e6cb42b32ef80844574829bb0e51.tar.gz
gentoo-2-1371448343d3e6cb42b32ef80844574829bb0e51.tar.bz2
gentoo-2-1371448343d3e6cb42b32ef80844574829bb0e51.zip
setting cliff flag to python_targets_python2_7 because of pyparsing, until it gets sorted
(Portage version: 2.1.12.2/cvs/Linux x86_64, signed Manifest commit with key 0x2471eb3e40ac5ac3)
Diffstat (limited to 'sys-cluster/neutron')
-rw-r--r--sys-cluster/neutron/ChangeLog8
-rw-r--r--sys-cluster/neutron/neutron-2012.2.4-r1.ebuild5
-rw-r--r--sys-cluster/neutron/neutron-2013.1.3.ebuild5
-rw-r--r--sys-cluster/neutron/neutron-2013.1.9999.ebuild5
-rw-r--r--sys-cluster/neutron/neutron-9999.ebuild5
5 files changed, 19 insertions, 9 deletions
diff --git a/sys-cluster/neutron/ChangeLog b/sys-cluster/neutron/ChangeLog
index 3ec575865013..4f9a69fad24b 100644
--- a/sys-cluster/neutron/ChangeLog
+++ b/sys-cluster/neutron/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for sys-cluster/neutron
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/ChangeLog,v 1.4 2013/08/22 04:54:22 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/ChangeLog,v 1.5 2013/08/22 16:10:35 prometheanfire Exp $
+
+ 22 Aug 2013; Matthew Thode <prometheanfire@gentoo.org>
+ neutron-2012.2.4-r1.ebuild, neutron-2013.1.3.ebuild,
+ neutron-2013.1.9999.ebuild, neutron-9999.ebuild:
+ setting cliff flag to python_targets_python2_7 because of pyparsing, until it
+ gets sorted
22 Aug 2013; Matthew Thode <prometheanfire@gentoo.org>
neutron-2012.2.4-r1.ebuild, neutron-2013.1.3.ebuild,
diff --git a/sys-cluster/neutron/neutron-2012.2.4-r1.ebuild b/sys-cluster/neutron/neutron-2012.2.4-r1.ebuild
index 22541d0a5ed2..6ea383ab7891 100644
--- a/sys-cluster/neutron/neutron-2012.2.4-r1.ebuild
+++ b/sys-cluster/neutron/neutron-2012.2.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2012.2.4-r1.ebuild,v 1.4 2013/08/22 04:54:22 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2012.2.4-r1.ebuild,v 1.5 2013/08/22 16:10:35 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -19,8 +19,9 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="test"
+#the cliff dep is as below because it depends on pyparsing, which only has 2.7 OR 3.2, not both
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/cliff[${PYTHON_USEDEP}]
+ test? ( dev-python/cliff[python_targets_python2_7]
dev-python/configobj[${PYTHON_USEDEP}] )
dev-python/coverage[${PYTHON_USEDEP}]
>=dev-python/mock-1.0[${PYTHON_USEDEP}]
diff --git a/sys-cluster/neutron/neutron-2013.1.3.ebuild b/sys-cluster/neutron/neutron-2013.1.3.ebuild
index e582ab3b0470..54009438c57d 100644
--- a/sys-cluster/neutron/neutron-2013.1.3.ebuild
+++ b/sys-cluster/neutron/neutron-2013.1.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2013.1.3.ebuild,v 1.4 2013/08/22 04:54:22 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2013.1.3.ebuild,v 1.5 2013/08/22 16:10:35 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -19,8 +19,9 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="test"
+#the cliff dep is as below because it depends on pyparsing, which only has 2.7 OR 3.2, not both
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/cliff[${PYTHON_USEDEP}]
+ test? ( dev-python/cliff[python_targets_python2_7]
dev-python/configobj[${PYTHON_USEDEP}] )
dev-python/coverage[${PYTHON_USEDEP}]
>=dev-python/mock-1.0[${PYTHON_USEDEP}]
diff --git a/sys-cluster/neutron/neutron-2013.1.9999.ebuild b/sys-cluster/neutron/neutron-2013.1.9999.ebuild
index 4e01cb84c96a..deb2a4420de3 100644
--- a/sys-cluster/neutron/neutron-2013.1.9999.ebuild
+++ b/sys-cluster/neutron/neutron-2013.1.9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2013.1.9999.ebuild,v 1.3 2013/08/22 04:54:22 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2013.1.9999.ebuild,v 1.4 2013/08/22 16:10:35 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -19,8 +19,9 @@ SLOT="0"
KEYWORDS=""
IUSE="test"
+#the cliff dep is as below because it depends on pyparsing, which only has 2.7 OR 3.2, not both
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/cliff[${PYTHON_USEDEP}]
+ test? ( dev-python/cliff[python_targets_python2_7]
dev-python/configobj[${PYTHON_USEDEP}] )
dev-python/coverage[${PYTHON_USEDEP}]
>=dev-python/mock-1.0[${PYTHON_USEDEP}]
diff --git a/sys-cluster/neutron/neutron-9999.ebuild b/sys-cluster/neutron/neutron-9999.ebuild
index 17de13725f7e..c165fedb2338 100644
--- a/sys-cluster/neutron/neutron-9999.ebuild
+++ b/sys-cluster/neutron/neutron-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-9999.ebuild,v 1.1 2013/08/20 16:29:16 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-9999.ebuild,v 1.2 2013/08/22 16:10:35 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -19,8 +19,9 @@ SLOT="0"
KEYWORDS=""
IUSE="test"
+#the cliff dep is as below because it depends on pyparsing, which only has 2.7 OR 3.2, not both
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/cliff[${PYTHON_USEDEP}]
+ test? ( dev-python/cliff[python_targets_python2_7]
dev-python/configobj[${PYTHON_USEDEP}] )
dev-python/coverage[${PYTHON_USEDEP}]
>=dev-python/mock-1.0[${PYTHON_USEDEP}]