summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Zoffoli <xmerlin@gentoo.org>2006-04-30 10:26:47 +0000
committerChristian Zoffoli <xmerlin@gentoo.org>2006-04-30 10:26:47 +0000
commit482c46bc96f826756a0633f7550e2b9435ab9c09 (patch)
treea738a3a71472d72cffdc3353a6e105c0a366b35b /sys-cluster/ccs/ccs-1.02.00.ebuild
parentrecommit (diff)
downloadgentoo-2-482c46bc96f826756a0633f7550e2b9435ab9c09.tar.gz
gentoo-2-482c46bc96f826756a0633f7550e2b9435ab9c09.tar.bz2
gentoo-2-482c46bc96f826756a0633f7550e2b9435ab9c09.zip
Version bump.
(Portage version: 2203-svn)
Diffstat (limited to 'sys-cluster/ccs/ccs-1.02.00.ebuild')
-rw-r--r--sys-cluster/ccs/ccs-1.02.00.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/sys-cluster/ccs/ccs-1.02.00.ebuild b/sys-cluster/ccs/ccs-1.02.00.ebuild
new file mode 100644
index 000000000000..b834e90f5fbd
--- /dev/null
+++ b/sys-cluster/ccs/ccs-1.02.00.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/ccs/ccs-1.02.00.ebuild,v 1.1 2006/04/30 10:26:47 xmerlin Exp $
+
+MY_P="cluster-${PV}"
+
+DESCRIPTION="cluster configuration system to manage the cluster config file"
+HOMEPAGE="http://sources.redhat.com/cluster/"
+SRC_URI="ftp://sources.redhat.com/pub/cluster/releases/${MY_P}.tar.gz"
+IUSE=""
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~ppc64 ~x86"
+
+DEPEND=">=sys-cluster/magma-1.02.00
+ dev-libs/libxml2
+ sys-libs/zlib"
+
+
+S="${WORKDIR}/${MY_P}/${PN}"
+
+src_compile() {
+ ./configure || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+
+ newinitd ${FILESDIR}/${PN}d.rc ${PN}d || die
+ newconfd ${FILESDIR}/${PN}d.conf ${PN}d || die
+}