summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2009-02-06 06:09:16 +0000
committerJeroen Roovers <jer@gentoo.org>2009-02-06 06:09:16 +0000
commitb0e71631eb14bb5eac4435257cb3cbcfb9f915ed (patch)
tree51197c1f1be3ab0706d8ccc400569909ad0b6458 /sys-boot
parentMarked ~hppa (bug #253667). (diff)
downloadgentoo-2-b0e71631eb14bb5eac4435257cb3cbcfb9f915ed.tar.gz
gentoo-2-b0e71631eb14bb5eac4435257cb3cbcfb9f915ed.tar.bz2
gentoo-2-b0e71631eb14bb5eac4435257cb3cbcfb9f915ed.zip
Version bump.
(Portage version: 2.2_rc23/cvs/Linux i686)
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/unetbootin/ChangeLog7
-rw-r--r--sys-boot/unetbootin/unetbootin-312.ebuild35
2 files changed, 41 insertions, 1 deletions
diff --git a/sys-boot/unetbootin/ChangeLog b/sys-boot/unetbootin/ChangeLog
index da2a1c30c686..cb4d94cb5198 100644
--- a/sys-boot/unetbootin/ChangeLog
+++ b/sys-boot/unetbootin/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-boot/unetbootin
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.4 2009/02/02 07:32:58 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.5 2009/02/06 06:09:16 jer Exp $
+
+*unetbootin-312 (06 Feb 2009)
+
+ 06 Feb 2009; Jeroen Roovers <jer@gentoo.org> +unetbootin-312.ebuild:
+ Version bump.
*unetbootin-310 (02 Feb 2009)
diff --git a/sys-boot/unetbootin/unetbootin-312.ebuild b/sys-boot/unetbootin/unetbootin-312.ebuild
new file mode 100644
index 000000000000..58d143a28166
--- /dev/null
+++ b/sys-boot/unetbootin/unetbootin-312.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-312.ebuild,v 1.1 2009/02/06 06:09:16 jer Exp $
+
+inherit qt4
+
+DESCRIPTION="Universal Netboot Installer creates Live USB systems for various OS
+distributions."
+HOMEPAGE="http://unetbootin.sourceforge.net/"
+SRC_URI="mirror://sourceforge/unetbootin/${PN}-source-${PV}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}"
+
+DEPEND="x11-libs/qt-gui"
+RDEPEND="${DEPEND}
+ sys-fs/mtools
+ sys-boot/syslinux
+ app-arch/p7zip"
+
+src_compile() {
+ lupdate unetbootin.pro
+ lrelease unetbootin.pro
+ eqmake4 unetbootin.pro
+ emake || die "make failed"
+}
+
+src_install() {
+ dodoc README.TXT
+ dobin unetbootin || die "dobin failed"
+}