summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2010-03-14 21:23:52 +0000
committerJeroen Roovers <jer@gentoo.org>2010-03-14 21:23:52 +0000
commit8bd6c9651abed7545a421b3555239758a355ef63 (patch)
tree9c66170284f7761ef9b8e4ff3cee8f6495946369 /sys-boot
parentVersion bump, bug 302913. (diff)
downloadgentoo-2-8bd6c9651abed7545a421b3555239758a355ef63.tar.gz
gentoo-2-8bd6c9651abed7545a421b3555239758a355ef63.tar.bz2
gentoo-2-8bd6c9651abed7545a421b3555239758a355ef63.zip
Version bump.
(Portage version: 2.2_rc67/cvs/Linux i686)
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/unetbootin/ChangeLog7
-rw-r--r--sys-boot/unetbootin/unetbootin-419.ebuild36
2 files changed, 42 insertions, 1 deletions
diff --git a/sys-boot/unetbootin/ChangeLog b/sys-boot/unetbootin/ChangeLog
index 5b699532cc8f..9bf07d326d5d 100644
--- a/sys-boot/unetbootin/ChangeLog
+++ b/sys-boot/unetbootin/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-boot/unetbootin
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.31 2010/02/17 15:12:35 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.32 2010/03/14 21:23:52 jer Exp $
+
+*unetbootin-419 (14 Mar 2010)
+
+ 14 Mar 2010; Jeroen Roovers <jer@gentoo.org> +unetbootin-419.ebuild:
+ Version bump.
*unetbootin-408 (17 Feb 2010)
diff --git a/sys-boot/unetbootin/unetbootin-419.ebuild b/sys-boot/unetbootin/unetbootin-419.ebuild
new file mode 100644
index 000000000000..d907e4f94316
--- /dev/null
+++ b/sys-boot/unetbootin/unetbootin-419.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-419.ebuild,v 1.1 2010/03/14 21:23:52 jer Exp $
+
+inherit qt4
+
+DESCRIPTION="Universal Netboot Installer creates Live USB systems for various OS
+distributions."
+HOMEPAGE="http://unetbootin.sourceforge.net/"
+SRC_URI="mirror://sourceforge/unetbootin/${PN}-source-${PV}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}"
+
+DEPEND="x11-libs/qt-gui"
+RDEPEND="${DEPEND}
+ sys-fs/mtools
+ sys-boot/syslinux
+ app-arch/p7zip"
+
+src_compile() {
+ lupdate unetbootin.pro || die "lupdate failed"
+ lrelease unetbootin.pro || die "lrelease failed"
+ eqmake4 unetbootin.pro || die "eqmake4 failed"
+ emake || die "make failed"
+}
+
+src_install() {
+ dobin unetbootin || die "dobin failed"
+ insinto /usr/share/applications
+ doins unetbootin.desktop || die "doins failed"
+}