summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-02-02 22:50:11 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-02-02 22:50:11 +0000
commit6f7cfa408159b7c442028181999051bdf9198d3d (patch)
treeb9439d4c0728e8d1757cb13ad73debb29980acc1 /sys-boot
parentCleanup. (Manifest recommit) (diff)
downloadgentoo-2-6f7cfa408159b7c442028181999051bdf9198d3d.tar.gz
gentoo-2-6f7cfa408159b7c442028181999051bdf9198d3d.tar.bz2
gentoo-2-6f7cfa408159b7c442028181999051bdf9198d3d.zip
repoman: Trim trailing whitespace
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/grub/Manifest16
-rw-r--r--sys-boot/grub/grub-0.94.ebuild10
2 files changed, 13 insertions, 13 deletions
diff --git a/sys-boot/grub/Manifest b/sys-boot/grub/Manifest
index bbfc6445d9b6..5398487bb830 100644
--- a/sys-boot/grub/Manifest
+++ b/sys-boot/grub/Manifest
@@ -1,14 +1,14 @@
-MD5 f6e70bdf2a526df3d822de79ab1447ca grub-0.94.ebuild 3544
-MD5 90a586f628c8972bcf8c213bea95a19a grub-0.92-r1.ebuild 2544
-MD5 2975a6c11508d86b142407b10a1fe4d8 grub-0.93.20040125.ebuild 3476
-MD5 a2f1c803b74cbb0d24cc25910ad48d11 grub-0.93.20031222.ebuild 3476
MD5 f4b0633a3c7f7707b2c01e9dee69a5cd ChangeLog 7934
+MD5 90a586f628c8972bcf8c213bea95a19a grub-0.92-r1.ebuild 2544
MD5 143492d67264ac30e251ffb1d62a1a67 grub-0.93.20030118.ebuild 2429
MD5 9a09f8d531c582e78977dbfd96edc1f2 metadata.xml 164
-MD5 82f77e3f0707694e94b32b2f5d8f67a5 files/digest-grub-0.94 61
-MD5 cdd6c89d48982ecd544c0b4774755afd files/splash.xpm.gz 33856
+MD5 edbb067d0f9901457a9ded1321a91609 grub-0.94.ebuild 3540
+MD5 a2f1c803b74cbb0d24cc25910ad48d11 grub-0.93.20031222.ebuild 3476
+MD5 2975a6c11508d86b142407b10a1fe4d8 grub-0.93.20040125.ebuild 3476
+MD5 16039704cf1e6b6f46b4413532af082c files/digest-grub-0.92-r1 133
MD5 b302edf756d9f8996d9e1ae6d3a49768 files/digest-grub-0.93.20030118 1764
+MD5 8d898cd9d1928916596cc3f9883eac67 files/grub-0.93-gcc3.3.diff 639
+MD5 cdd6c89d48982ecd544c0b4774755afd files/splash.xpm.gz 33856
MD5 ab313df0ff3caf5f6d6c6245662a5a8e files/digest-grub-0.93.20031222 71
MD5 34aeeeb59233ead1d215b463e3d4ab78 files/digest-grub-0.93.20040125 71
-MD5 16039704cf1e6b6f46b4413532af082c files/digest-grub-0.92-r1 133
-MD5 8d898cd9d1928916596cc3f9883eac67 files/grub-0.93-gcc3.3.diff 639
+MD5 82f77e3f0707694e94b32b2f5d8f67a5 files/digest-grub-0.94 61
diff --git a/sys-boot/grub/grub-0.94.ebuild b/sys-boot/grub/grub-0.94.ebuild
index 46294f7a6fe8..077e856ffae7 100644
--- a/sys-boot/grub/grub-0.94.ebuild
+++ b/sys-boot/grub/grub-0.94.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.94.ebuild,v 1.1 2004/02/02 22:30:42 lostlogic Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.94.ebuild,v 1.2 2004/02/02 22:49:58 mr_bones_ Exp $
inherit mount-boot eutils flag-o-matic
@@ -41,8 +41,8 @@ src_unpack() {
}
src_compile() {
- ### i686-specific code in the boot loader is a bad idea; disabling to ensure
- ### at least some compatibility if the hard drive is moved to an older or
+ ### i686-specific code in the boot loader is a bad idea; disabling to ensure
+ ### at least some compatibility if the hard drive is moved to an older or
### incompatible system.
unset CFLAGS
@@ -116,11 +116,11 @@ pkg_postinst() {
ln -s grub.conf /boot/grub/menu.lst
[ -e /boot/grub/stage2 ] && mv /boot/grub/stage2{,.old}
-
+
einfo "Copying files from /usr/lib/grub to /boot"
cp -p /usr/lib/grub/* /boot/grub
cp -p /usr/lib/grub/grub/*/* /boot/grub
-
+
[ -e /boot/grub/grub.conf ] \
&& /usr/sbin/grub \
--batch \