summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2012-07-26 15:20:46 +0000
committerJohannes Huber <johu@gentoo.org>2012-07-26 15:20:46 +0000
commit6f6f92f0369af117fa8a127688620c0948edfe5f (patch)
treeed492ea940b3701e50ce8040dd17584a441a9bf0 /sys-boot
parentAdd missing slot dependencies on Qt. (diff)
downloadgentoo-2-6f6f92f0369af117fa8a127688620c0948edfe5f.tar.gz
gentoo-2-6f6f92f0369af117fa8a127688620c0948edfe5f.tar.bz2
gentoo-2-6f6f92f0369af117fa8a127688620c0948edfe5f.zip
Add missing slot dependencies on Qt.
(Portage version: 2.2.0_alpha120/cvs/Linux x86_64)
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/unetbootin/ChangeLog7
-rw-r--r--sys-boot/unetbootin/unetbootin-575.ebuild4
-rw-r--r--sys-boot/unetbootin/unetbootin-577.ebuild4
-rw-r--r--sys-boot/unetbootin/unetbootin-578.ebuild4
4 files changed, 11 insertions, 8 deletions
diff --git a/sys-boot/unetbootin/ChangeLog b/sys-boot/unetbootin/ChangeLog
index dd0ad5c8ae79..09754cc48817 100644
--- a/sys-boot/unetbootin/ChangeLog
+++ b/sys-boot/unetbootin/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-boot/unetbootin
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.84 2012/07/18 04:36:27 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.85 2012/07/26 15:20:46 johu Exp $
+
+ 26 Jul 2012; Johannes Huber <johu@gentoo.org> unetbootin-575.ebuild,
+ unetbootin-577.ebuild, unetbootin-578.ebuild:
+ Add missing slot dependencies on Qt.
18 Jul 2012; Jeroen Roovers <jer@gentoo.org> unetbootin-578.ebuild:
Do not use LINGUAS directly (bug #426918).
@@ -363,4 +367,3 @@
08 Jan 2009; Jeroen Roovers <jer@gentoo.org> +metadata.xml,
+unetbootin-304.ebuild:
Initial commit (bug #245749).
-
diff --git a/sys-boot/unetbootin/unetbootin-575.ebuild b/sys-boot/unetbootin/unetbootin-575.ebuild
index 0fe051899955..5265de15a08c 100644
--- a/sys-boot/unetbootin/unetbootin-575.ebuild
+++ b/sys-boot/unetbootin/unetbootin-575.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-575.ebuild,v 1.3 2012/05/28 14:16:34 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-575.ebuild,v 1.4 2012/07/26 15:20:46 johu Exp $
EAPI="4"
@@ -27,7 +27,7 @@ done
S="${WORKDIR}"
-DEPEND="x11-libs/qt-gui"
+DEPEND="x11-libs/qt-gui:4"
RDEPEND="${DEPEND}
sys-fs/mtools
sys-boot/syslinux
diff --git a/sys-boot/unetbootin/unetbootin-577.ebuild b/sys-boot/unetbootin/unetbootin-577.ebuild
index 5d048205ff23..d35af09c75d6 100644
--- a/sys-boot/unetbootin/unetbootin-577.ebuild
+++ b/sys-boot/unetbootin/unetbootin-577.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-577.ebuild,v 1.1 2012/07/08 14:09:57 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-577.ebuild,v 1.2 2012/07/26 15:20:46 johu Exp $
EAPI="4"
@@ -27,7 +27,7 @@ done
S="${WORKDIR}"
-DEPEND="x11-libs/qt-gui"
+DEPEND="x11-libs/qt-gui:4"
RDEPEND="${DEPEND}
sys-fs/mtools
sys-boot/syslinux
diff --git a/sys-boot/unetbootin/unetbootin-578.ebuild b/sys-boot/unetbootin/unetbootin-578.ebuild
index 12085a25752d..5d8827b26e5c 100644
--- a/sys-boot/unetbootin/unetbootin-578.ebuild
+++ b/sys-boot/unetbootin/unetbootin-578.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-578.ebuild,v 1.2 2012/07/18 04:36:27 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-578.ebuild,v 1.3 2012/07/26 15:20:46 johu Exp $
EAPI="4"
@@ -27,7 +27,7 @@ done
S="${WORKDIR}"
-DEPEND="x11-libs/qt-gui"
+DEPEND="x11-libs/qt-gui:4"
RDEPEND="${DEPEND}
sys-fs/mtools
sys-boot/syslinux