summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2012-09-05 08:07:12 +0000
committerJustin Lecher <jlec@gentoo.org>2012-09-05 08:07:12 +0000
commit117b856e3b8cdb7331884ee46a7ee4669dd3c4d4 (patch)
tree286ccab8500e6be2afd75f7aa7059fe66ed3fef0 /sys-boot
parentUse domenu instead insinto + doins to install .desktop files (diff)
downloadgentoo-2-117b856e3b8cdb7331884ee46a7ee4669dd3c4d4.tar.gz
gentoo-2-117b856e3b8cdb7331884ee46a7ee4669dd3c4d4.tar.bz2
gentoo-2-117b856e3b8cdb7331884ee46a7ee4669dd3c4d4.zip
Use domenu instead insinto + doins to install .desktop files
(Portage version: 2.2.0_alpha124/cvs/Linux x86_64)
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/unetbootin/ChangeLog6
-rw-r--r--sys-boot/unetbootin/unetbootin-575.ebuild7
-rw-r--r--sys-boot/unetbootin/unetbootin-577.ebuild7
-rw-r--r--sys-boot/unetbootin/unetbootin-578.ebuild7
-rw-r--r--sys-boot/unetbootin/unetbootin-581.ebuild7
5 files changed, 17 insertions, 17 deletions
diff --git a/sys-boot/unetbootin/ChangeLog b/sys-boot/unetbootin/ChangeLog
index 2a4352bc5195..9bb2612a8488 100644
--- a/sys-boot/unetbootin/ChangeLog
+++ b/sys-boot/unetbootin/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-boot/unetbootin
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.87 2012/08/27 10:06:48 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.88 2012/09/05 08:07:12 jlec Exp $
+
+ 05 Sep 2012; Justin Lecher <jlec@gentoo.org> unetbootin-575.ebuild,
+ unetbootin-577.ebuild, unetbootin-578.ebuild, unetbootin-581.ebuild:
+ Use domenu instead insinto + doins to install .desktop files
*unetbootin-581 (27 Aug 2012)
diff --git a/sys-boot/unetbootin/unetbootin-575.ebuild b/sys-boot/unetbootin/unetbootin-575.ebuild
index 5265de15a08c..eae417cba01e 100644
--- a/sys-boot/unetbootin/unetbootin-575.ebuild
+++ b/sys-boot/unetbootin/unetbootin-575.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-575.ebuild,v 1.4 2012/07/26 15:20:46 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-575.ebuild,v 1.5 2012/09/05 08:07:12 jlec Exp $
EAPI="4"
-inherit qt4-r2
+inherit qt4-r2 eutils
DESCRIPTION="Universal Netboot Installer creates Live USB systems for various OS
distributions."
@@ -42,8 +42,7 @@ src_configure() {
src_install() {
dobin ${PN}
- insinto /usr/share/applications
- doins ${PN}.desktop
+ domenu ${PN}.desktop
for file in ${PN}*.png; do
size="${file/${PN}_}"
diff --git a/sys-boot/unetbootin/unetbootin-577.ebuild b/sys-boot/unetbootin/unetbootin-577.ebuild
index d35af09c75d6..20e463789a3e 100644
--- a/sys-boot/unetbootin/unetbootin-577.ebuild
+++ b/sys-boot/unetbootin/unetbootin-577.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-577.ebuild,v 1.2 2012/07/26 15:20:46 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-577.ebuild,v 1.3 2012/09/05 08:07:12 jlec Exp $
EAPI="4"
-inherit qt4-r2
+inherit qt4-r2 eutils
DESCRIPTION="Universal Netboot Installer creates Live USB systems for various OS
distributions."
@@ -42,8 +42,7 @@ src_configure() {
src_install() {
dobin ${PN}
- insinto /usr/share/applications
- doins ${PN}.desktop
+ domenu ${PN}.desktop
for file in ${PN}*.png; do
size="${file/${PN}_}"
diff --git a/sys-boot/unetbootin/unetbootin-578.ebuild b/sys-boot/unetbootin/unetbootin-578.ebuild
index a1608f0c2029..9dcfd3db064a 100644
--- a/sys-boot/unetbootin/unetbootin-578.ebuild
+++ b/sys-boot/unetbootin/unetbootin-578.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-578.ebuild,v 1.4 2012/08/16 08:07:05 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-578.ebuild,v 1.5 2012/09/05 08:07:12 jlec Exp $
EAPI="4"
-inherit qt4-r2
+inherit qt4-r2 eutils
DESCRIPTION="Universal Netboot Installer creates Live USB systems for various OS
distributions."
@@ -66,8 +66,7 @@ src_configure() {
src_install() {
dobin ${PN}
- insinto /usr/share/applications
- doins ${PN}.desktop
+ domenu ${PN}.desktop
for file in ${PN}*.png; do
size="${file/${PN}_}"
diff --git a/sys-boot/unetbootin/unetbootin-581.ebuild b/sys-boot/unetbootin/unetbootin-581.ebuild
index 41c8bb98717f..ef8c7b61ccf3 100644
--- a/sys-boot/unetbootin/unetbootin-581.ebuild
+++ b/sys-boot/unetbootin/unetbootin-581.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-581.ebuild,v 1.1 2012/08/27 10:06:48 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-581.ebuild,v 1.2 2012/09/05 08:07:12 jlec Exp $
EAPI="4"
-inherit qt4-r2
+inherit qt4-r2 eutils
DESCRIPTION="Universal Netboot Installer creates Live USB systems for various OS
distributions."
@@ -68,8 +68,7 @@ src_configure() {
src_install() {
dobin ${PN}
- insinto /usr/share/applications
- doins ${PN}.desktop
+ domenu ${PN}.desktop
for file in ${PN}*.png; do
size="${file/${PN}_}"