summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTomas Chvatal <scarabeus@gentoo.org>2012-01-30 09:14:59 +0000
committerTomas Chvatal <scarabeus@gentoo.org>2012-01-30 09:14:59 +0000
commit509b0f2cbce54f0b476559514158f70fdb1199f0 (patch)
treeba87654e48a99d63b4cd6510d2c0ab0a10c2b647 /sys-boot/grub/grub-9999.ebuild
parentRemove ability to build static libs as upstream has made it unworkable. Close... (diff)
downloadgentoo-2-509b0f2cbce54f0b476559514158f70fdb1199f0.tar.gz
gentoo-2-509b0f2cbce54f0b476559514158f70fdb1199f0.tar.bz2
gentoo-2-509b0f2cbce54f0b476559514158f70fdb1199f0.zip
Add more relaxed pax marking to work on hardened. Fixes bug #396371.
(Portage version: 2.2.0_alpha84/cvs/Linux x86_64)
Diffstat (limited to 'sys-boot/grub/grub-9999.ebuild')
-rw-r--r--sys-boot/grub/grub-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-boot/grub/grub-9999.ebuild b/sys-boot/grub/grub-9999.ebuild
index 909fc1cd916f..c3aaddfe4630 100644
--- a/sys-boot/grub/grub-9999.ebuild
+++ b/sys-boot/grub/grub-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-9999.ebuild,v 1.48 2012/01/15 02:19:54 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-9999.ebuild,v 1.49 2012/01/30 09:14:59 scarabeus Exp $
EAPI=4
@@ -242,7 +242,7 @@ src_install() {
"bin/grub2-mkimage"
)
for e in ${PAX[@]}; do
- pax-mark -mp "${ED}/${e}"
+ pax-mark -mpes "${ED}/${e}"
done
# can't be in docs array as we use default_src_install in different builddir