summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Black <dragonheart@gentoo.org>2005-07-29 22:38:28 +0000
committerDaniel Black <dragonheart@gentoo.org>2005-07-29 22:38:28 +0000
commita45b0da98af2cb6d153471f78c0364f86ff5df33 (patch)
tree26cc2ed4cb90e749c51750411f8f7574eab9f788 /sys-block/partimage
parentbug 62177 (diff)
downloadgentoo-2-a45b0da98af2cb6d153471f78c0364f86ff5df33.tar.gz
gentoo-2-a45b0da98af2cb6d153471f78c0364f86ff5df33.tar.bz2
gentoo-2-a45b0da98af2cb6d153471f78c0364f86ff5df33.zip
removed epatch || die
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'sys-block/partimage')
-rw-r--r--sys-block/partimage/ChangeLog7
-rw-r--r--sys-block/partimage/partimage-0.6.4-r1.ebuild6
-rw-r--r--sys-block/partimage/partimage-0.6.4-r2.ebuild10
-rw-r--r--sys-block/partimage/partimage-0.6.4-r3.ebuild18
-rw-r--r--sys-block/partimage/partimage-0.6.4-r4.ebuild18
-rw-r--r--sys-block/partimage/partimage-0.6.4.ebuild4
6 files changed, 34 insertions, 29 deletions
diff --git a/sys-block/partimage/ChangeLog b/sys-block/partimage/ChangeLog
index 8416611a6871..6d0960ba7698 100644
--- a/sys-block/partimage/ChangeLog
+++ b/sys-block/partimage/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-block/partimage
# Copyright 2002-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/ChangeLog,v 1.11 2005/07/29 22:16:08 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/ChangeLog,v 1.12 2005/07/29 22:38:28 dragonheart Exp $
+
+ 29 Jul 2005; Daniel Black <dragonheart@gentoo.org> partimage-0.6.4.ebuild,
+ partimage-0.6.4-r1.ebuild, partimage-0.6.4-r2.ebuild,
+ partimage-0.6.4-r3.ebuild, partimage-0.6.4-r4.ebuild:
+ removed epatch || die
*partimage-0.6.4-r4 (29 Jul 2005)
diff --git a/sys-block/partimage/partimage-0.6.4-r1.ebuild b/sys-block/partimage/partimage-0.6.4-r1.ebuild
index e3e50e878ac9..c3527df62e3f 100644
--- a/sys-block/partimage/partimage-0.6.4-r1.ebuild
+++ b/sys-block/partimage/partimage-0.6.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4-r1.ebuild,v 1.1 2005/03/06 17:58:39 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4-r1.ebuild,v 1.2 2005/07/29 22:38:28 dragonheart Exp $
inherit gnuconfig eutils
@@ -40,8 +40,8 @@ src_unpack() {
unpack ${A}
cd ${S}
# we can do better security ourselves
- epatch ${FILESDIR}/${P}-nodumbpermchecks.diff || die
- epatch ${FILESDIR}/${P}-fixserverargs.diff || die
+ epatch ${FILESDIR}/${P}-nodumbpermchecks.diff
+ epatch ${FILESDIR}/${P}-fixserverargs.diff
# Patch Makefile.am so we can take over some of is install work
#patch -p1 < ${FILESDIR}/${PF}-gentoo.patch || die "patch failed"
sed '18d' -i configure.ac
diff --git a/sys-block/partimage/partimage-0.6.4-r2.ebuild b/sys-block/partimage/partimage-0.6.4-r2.ebuild
index fe27b91b6308..a68e423348c4 100644
--- a/sys-block/partimage/partimage-0.6.4-r2.ebuild
+++ b/sys-block/partimage/partimage-0.6.4-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4-r2.ebuild,v 1.5 2005/04/18 00:12:49 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4-r2.ebuild,v 1.6 2005/07/29 22:38:28 dragonheart Exp $
inherit gnuconfig eutils flag-o-matic
@@ -42,10 +42,10 @@ src_unpack() {
cd ${S}
# we can do better security ourselves
- epatch ${FILESDIR}/${P}-nodumbpermchecks.diff || die
- epatch ${FILESDIR}/${P}-chown.patch || die
- epatch ${FILESDIR}/${P}-not_install_info.patch || die
- epatch ${FILESDIR}/${P}-fixserverargs.diff || die
+ epatch ${FILESDIR}/${P}-nodumbpermchecks.diff
+ epatch ${FILESDIR}/${P}-chown.patch
+ epatch ${FILESDIR}/${P}-not_install_info.patch
+ epatch ${FILESDIR}/${P}-fixserverargs.diff
}
src_compile() {
diff --git a/sys-block/partimage/partimage-0.6.4-r3.ebuild b/sys-block/partimage/partimage-0.6.4-r3.ebuild
index 44c281e051bf..61331fef23a5 100644
--- a/sys-block/partimage/partimage-0.6.4-r3.ebuild
+++ b/sys-block/partimage/partimage-0.6.4-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4-r3.ebuild,v 1.6 2005/04/27 01:16:50 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4-r3.ebuild,v 1.7 2005/07/29 22:38:28 dragonheart Exp $
inherit gnuconfig eutils flag-o-matic
@@ -42,14 +42,14 @@ src_unpack() {
cd ${S}
# we can do better security ourselves
- epatch ${FILESDIR}/${P}-nodumbpermchecks.diff || die
- epatch ${FILESDIR}/${P}-chown.patch || die
- epatch ${FILESDIR}/${P}-not_install_info.patch || die
- epatch ${FILESDIR}/${P}-fixserverargs.diff || die
- epatch ${FILESDIR}/${P}-lib64.patch || die
- epatch ${FILESDIR}/${P}-fflush-before-re-read-partition-table.patch || die
- epatch ${FILESDIR}/${P}-LP64-fixes.patch || die
- epatch ${FILESDIR}/${P}-save_all_and_rest_all_actions.patch || die
+ epatch ${FILESDIR}/${P}-nodumbpermchecks.diff
+ epatch ${FILESDIR}/${P}-chown.patch
+ epatch ${FILESDIR}/${P}-not_install_info.patch
+ epatch ${FILESDIR}/${P}-fixserverargs.diff
+ epatch ${FILESDIR}/${P}-lib64.patch
+ epatch ${FILESDIR}/${P}-fflush-before-re-read-partition-table.patch
+ epatch ${FILESDIR}/${P}-LP64-fixes.patch
+ epatch ${FILESDIR}/${P}-save_all_and_rest_all_actions.patch
}
src_compile() {
diff --git a/sys-block/partimage/partimage-0.6.4-r4.ebuild b/sys-block/partimage/partimage-0.6.4-r4.ebuild
index be14bfa5dd42..0af99b543c40 100644
--- a/sys-block/partimage/partimage-0.6.4-r4.ebuild
+++ b/sys-block/partimage/partimage-0.6.4-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4-r4.ebuild,v 1.1 2005/07/29 22:16:08 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4-r4.ebuild,v 1.2 2005/07/29 22:38:28 dragonheart Exp $
inherit eutils flag-o-matic pam
@@ -52,14 +52,14 @@ src_unpack() {
cd ${S}
# we can do better security ourselves
- epatch ${FILESDIR}/${P}-nodumbpermchecks.diff || die
- epatch ${FILESDIR}/${P}-chown.patch || die
- epatch ${FILESDIR}/${P}-not_install_info.patch || die
- epatch ${FILESDIR}/${P}-fixserverargs.diff || die
- epatch ${FILESDIR}/${P}-lib64.patch || die
- epatch ${FILESDIR}/${P}-fflush-before-re-read-partition-table.patch || die
- epatch ${FILESDIR}/${P}-LP64-fixes.patch || die
- epatch ${FILESDIR}/${P}-save_all_and_rest_all_actions.patch || die
+ epatch ${FILESDIR}/${P}-nodumbpermchecks.diff
+ epatch ${FILESDIR}/${P}-chown.patch
+ epatch ${FILESDIR}/${P}-not_install_info.patch
+ epatch ${FILESDIR}/${P}-fixserverargs.diff
+ epatch ${FILESDIR}/${P}-lib64.patch
+ epatch ${FILESDIR}/${P}-fflush-before-re-read-partition-table.patch
+ epatch ${FILESDIR}/${P}-LP64-fixes.patch
+ epatch ${FILESDIR}/${P}-save_all_and_rest_all_actions.patch
}
src_compile() {
diff --git a/sys-block/partimage/partimage-0.6.4.ebuild b/sys-block/partimage/partimage-0.6.4.ebuild
index 3d76252a1fb7..e404e74927ee 100644
--- a/sys-block/partimage/partimage-0.6.4.ebuild
+++ b/sys-block/partimage/partimage-0.6.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4.ebuild,v 1.1 2005/03/06 17:58:39 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4.ebuild,v 1.2 2005/07/29 22:38:28 dragonheart Exp $
inherit gnuconfig eutils
@@ -39,7 +39,7 @@ pkg_setup() {
src_unpack() {
unpack ${A}
cd ${S}
- epatch ${FILESDIR}/${P}-fixserverargs.diff || die
+ epatch ${FILESDIR}/${P}-fixserverargs.diff
# Patch Makefile.am so we can take over some of is install work
#patch -p1 < ${FILESDIR}/${PF}-gentoo.patch || die "patch failed"
sed '18d' -i configure.ac