summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-07-18 20:21:56 +0000
committerMike Frysinger <vapier@gentoo.org>2003-07-18 20:21:56 +0000
commiteab13473ae01072c8dcddbf5b8f9a87386452f5a (patch)
treec96ec39595a11a933743ed06dbc509ecb3b99dc6 /sys-apps
parentrepoman (diff)
downloadgentoo-2-eab13473ae01072c8dcddbf5b8f9a87386452f5a.tar.gz
gentoo-2-eab13473ae01072c8dcddbf5b8f9a87386452f5a.tar.bz2
gentoo-2-eab13473ae01072c8dcddbf5b8f9a87386452f5a.zip
repoman
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/fakeroot/fakeroot-0.4.4-r1.ebuild10
-rw-r--r--sys-apps/fakeroot/fakeroot-0.4.4.ebuild10
2 files changed, 8 insertions, 12 deletions
diff --git a/sys-apps/fakeroot/fakeroot-0.4.4-r1.ebuild b/sys-apps/fakeroot/fakeroot-0.4.4-r1.ebuild
index 89c2f37dd6e2..052bf8008543 100644
--- a/sys-apps/fakeroot/fakeroot-0.4.4-r1.ebuild
+++ b/sys-apps/fakeroot/fakeroot-0.4.4-r1.ebuild
@@ -1,20 +1,18 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/fakeroot/fakeroot-0.4.4-r1.ebuild,v 1.5 2003/06/21 21:19:39 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/fakeroot/fakeroot-0.4.4-r1.ebuild,v 1.6 2003/07/18 20:21:56 vapier Exp $
MY_P="${PN}_${PV}-4.1"
DESCRIPTION="Run commands in an environment faking root privileges"
HOMEPAGE="http://joostje.op.het.net/fakeroot/index.html"
SRC_URI="http://ftp.debian.org/debian/dists/potato/main/source/utils/${MY_P}.tar.gz"
+
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86 amd64 ~sparc ~ppc"
-RDEPEND=">=virtual/glibc-2.2.2"
-DEPEND="${RDEPEND}"
-
-S="${WORKDIR}/${P}"
+RDEPEND="virtual/glibc"
src_unpack() {
unpack ${A}
@@ -26,6 +24,6 @@ src_compile() {
emake || die "compile problem"
}
-src_install () {
+src_install() {
make DESTDIR=${D} install || die "install problem"
}
diff --git a/sys-apps/fakeroot/fakeroot-0.4.4.ebuild b/sys-apps/fakeroot/fakeroot-0.4.4.ebuild
index 2a774200d69b..cb1f779899f1 100644
--- a/sys-apps/fakeroot/fakeroot-0.4.4.ebuild
+++ b/sys-apps/fakeroot/fakeroot-0.4.4.ebuild
@@ -1,26 +1,24 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/fakeroot/fakeroot-0.4.4.ebuild,v 1.3 2003/06/21 21:19:39 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/fakeroot/fakeroot-0.4.4.ebuild,v 1.4 2003/07/18 20:21:56 vapier Exp $
MY_P="${PN}_${PV}-4.1"
DESCRIPTION="Run commands in an environment faking root privileges"
HOMEPAGE="http://joostje.op.het.net/fakeroot/index.html"
SRC_URI="http://ftp.debian.org/debian/dists/potato/main/source/utils/${MY_P}.tar.gz"
+
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86 amd64"
-RDEPEND=">=virtual/glibc-2.2.2"
-DEPEND="${RDEPEND}"
-
-S="${WORKDIR}/${P}"
+RDEPEND="virtual/glibc"
src_compile() {
econf || die "configure problem"
emake || die "compile problem"
}
-src_install () {
+src_install() {
make DESTDIR=${D} install || die "install problem"
}