summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-09-21 02:34:10 +0000
committerMike Frysinger <vapier@gentoo.org>2005-09-21 02:34:10 +0000
commit0de724784f652cad8d71bc130525ff87b23afdc6 (patch)
tree71eea66bbb36583db9c1ac06971734089eaf37e0 /sys-apps
parentexclude 640_mips_unistd_h-fixes.patch 6600_mips_librt-mips.patch on mips (diff)
downloadgentoo-2-0de724784f652cad8d71bc130525ff87b23afdc6.tar.gz
gentoo-2-0de724784f652cad8d71bc130525ff87b23afdc6.tar.bz2
gentoo-2-0de724784f652cad8d71bc130525ff87b23afdc6.zip
indicate that the pci id update is fetching from the network
(Portage version: 2.0.52-r1 http://ronaldmcnightrider.ytmnd.com/ )
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/pciutils/pciutils-2.1.11-r5.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-apps/pciutils/pciutils-2.1.11-r5.ebuild b/sys-apps/pciutils/pciutils-2.1.11-r5.ebuild
index 4349cc6e618a..73be53d4a88b 100644
--- a/sys-apps/pciutils/pciutils-2.1.11-r5.ebuild
+++ b/sys-apps/pciutils/pciutils-2.1.11-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/pciutils/pciutils-2.1.11-r5.ebuild,v 1.7 2005/09/16 08:06:23 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/pciutils/pciutils-2.1.11-r5.ebuild,v 1.8 2005/09/21 02:34:10 vapier Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -44,7 +44,7 @@ src_unpack() {
sed -i -e s/'rate\[8\]'/'rate\[9\]'/g lspci.c \
|| die "sed failed on lspci.c"
- ebegin "Updating pci.ids"
+ ebegin "Updating pci.ids from the web"
if ! ./update-pciids.sh &> /dev/null ; then
# if we cant update, use a cached version
mv ${WORKDIR}/pci.ids-${STAMP} ${S}/pci.ids