summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPieter van den Abeele <pvdabeel@gentoo.org>2002-04-27 10:41:11 +0000
committerPieter van den Abeele <pvdabeel@gentoo.org>2002-04-27 10:41:11 +0000
commitf37e0bf9bd08a2edc6550a1c2365966c107383cb (patch)
tree2c448c474009ae712b2bb85a1a6be7b8839bb30a /sys-apps/yaboot
parentcleanup (diff)
downloadgentoo-2-f37e0bf9bd08a2edc6550a1c2365966c107383cb.tar.gz
gentoo-2-f37e0bf9bd08a2edc6550a1c2365966c107383cb.tar.bz2
gentoo-2-f37e0bf9bd08a2edc6550a1c2365966c107383cb.zip
PPC sys-apps merge
Diffstat (limited to 'sys-apps/yaboot')
-rw-r--r--sys-apps/yaboot/Changelog15
-rw-r--r--sys-apps/yaboot/files/digest-yaboot-1.3.61
-rw-r--r--sys-apps/yaboot/files/digest-yaboot-1.3.6-r11
-rw-r--r--sys-apps/yaboot/yaboot-1.3.6-r1.ebuild22
-rw-r--r--sys-apps/yaboot/yaboot-1.3.6.ebuild22
5 files changed, 61 insertions, 0 deletions
diff --git a/sys-apps/yaboot/Changelog b/sys-apps/yaboot/Changelog
new file mode 100644
index 000000000000..729566a6c7ab
--- /dev/null
+++ b/sys-apps/yaboot/Changelog
@@ -0,0 +1,15 @@
+# ChangeLog for sys-apps/yaboot
+# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
+# $Id: Changelog,v 1.1 2002/04/27 10:41:10 pvdabeel Exp $
+
+*yaboot-1.3.6-r1 (Wed Apr 24 17:09:25 2002 CEST); pvdabeel <pvdabeel@gentoo.org>:
+
+Wed Apr 24 17:09:45 2002 CEST; pvdabeel <pvdabeel@gentoo.org>:
+
+ Install manpages in /usr/share instead of /usr/usr/share
+
+*yaboot-1.3.6 (Sun Mar 17 23:27:28 CST 2002)
+
+Sun Mar 17 23:29:06 CST 2002; Kain <kain@kain.org> all:
+
+ This is an initial .ebuild for yaboot 1.3.6 for ppc machines.
diff --git a/sys-apps/yaboot/files/digest-yaboot-1.3.6 b/sys-apps/yaboot/files/digest-yaboot-1.3.6
new file mode 100644
index 000000000000..7e74a7e4fb28
--- /dev/null
+++ b/sys-apps/yaboot/files/digest-yaboot-1.3.6
@@ -0,0 +1 @@
+MD5 ec0f90359fd567c183e5a21f97a53133 yaboot-1.3.6.tar.gz 242702
diff --git a/sys-apps/yaboot/files/digest-yaboot-1.3.6-r1 b/sys-apps/yaboot/files/digest-yaboot-1.3.6-r1
new file mode 100644
index 000000000000..7e74a7e4fb28
--- /dev/null
+++ b/sys-apps/yaboot/files/digest-yaboot-1.3.6-r1
@@ -0,0 +1 @@
+MD5 ec0f90359fd567c183e5a21f97a53133 yaboot-1.3.6.tar.gz 242702
diff --git a/sys-apps/yaboot/yaboot-1.3.6-r1.ebuild b/sys-apps/yaboot/yaboot-1.3.6-r1.ebuild
new file mode 100644
index 000000000000..8a853d82cf0d
--- /dev/null
+++ b/sys-apps/yaboot/yaboot-1.3.6-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Maintainer: Kain X <kain@kain.org>
+# $Id: yaboot-1.3.6-r1.ebuild,v 1.1 2002/04/27 10:41:10 pvdabeel Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="PPC Bootloader"
+SRC_URI="http://penguinppc.org/projects/yaboot/${P}.tar.gz"
+HOMEPAGE="http://penguinppc.org/projects/yaboot/"
+DEPEND="sys-apps/powerpc-utils sys-apps/hfsutils"
+
+MAKEOPTS='PREFIX=/usr MANDIR=share/man'
+
+src_compile() {
+ export -n CFLAGS
+ export -n CXXFLAGS
+ emake ${MAKEOPTS} || die
+}
+
+src_install () {
+ make ROOT=${D} ${MAKEOPTS} install || die
+}
diff --git a/sys-apps/yaboot/yaboot-1.3.6.ebuild b/sys-apps/yaboot/yaboot-1.3.6.ebuild
new file mode 100644
index 000000000000..19eec6601740
--- /dev/null
+++ b/sys-apps/yaboot/yaboot-1.3.6.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Maintainer: Kain X <kain@kain.org>
+# $Id: yaboot-1.3.6.ebuild,v 1.1 2002/04/27 10:41:11 pvdabeel Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="PPC Bootloader"
+SRC_URI="http://penguinppc.org/projects/yaboot/${P}.tar.gz"
+HOMEPAGE="http://penguinppc.org/projects/yaboot/"
+DEPEND="sys-apps/powerpc-utils sys-apps/hfsutils"
+
+MAKEOPTS='PREFIX=/usr MANDIR=/usr/share/man'
+
+src_compile() {
+ export -n CFLAGS
+ export -n CXXFLAGS
+ emake ${MAKEOPTS} || die
+}
+
+src_install () {
+ make ROOT=${D} ${MAKEOPTS} install || die
+}