summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-02-07 15:55:15 +0000
committerAchim Gottinger <achim@gentoo.org>2001-02-07 15:55:15 +0000
commit36d7d63fc8e533a54bc3008fe078d25b06cc0d55 (patch)
treebbf6a3f305a5e307e2b8b191680365bd8b5a23b2 /sys-apps/ucspi-tcp/ucspi-tcp-0.88-r1.ebuild
parent*** empty log message *** (diff)
downloadgentoo-2-36d7d63fc8e533a54bc3008fe078d25b06cc0d55.tar.gz
gentoo-2-36d7d63fc8e533a54bc3008fe078d25b06cc0d55.tar.bz2
gentoo-2-36d7d63fc8e533a54bc3008fe078d25b06cc0d55.zip
Maintainence and FHS 2.1 fixes for RC4
Diffstat (limited to 'sys-apps/ucspi-tcp/ucspi-tcp-0.88-r1.ebuild')
-rw-r--r--sys-apps/ucspi-tcp/ucspi-tcp-0.88-r1.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/sys-apps/ucspi-tcp/ucspi-tcp-0.88-r1.ebuild b/sys-apps/ucspi-tcp/ucspi-tcp-0.88-r1.ebuild
new file mode 100644
index 000000000000..c129b672157a
--- /dev/null
+++ b/sys-apps/ucspi-tcp/ucspi-tcp-0.88-r1.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/ucspi-tcp/ucspi-tcp-0.88-r1.ebuild,v 1.1 2001/02/07 15:51:28 achim Exp $
+
+DESCRIPTION="Collection of tools for managing UNIX services"
+SRC_URI="http://cr.yp.to/${PN}/${P}.tar.gz"
+HOMEPAGE="http://cr.yp.to/${PN}/"
+S=${WORKDIR}/${P}
+DEPEND="virtual/glibc"
+
+src_unpack() {
+
+ unpack ${A}
+ cd ${S}
+ echo "gcc ${CFLAGS}" > conf-cc
+ echo "gcc" > conf-ld
+ echo "/usr/" > conf-home
+}
+
+src_compile() {
+ try pmake
+}
+
+src_install() {
+
+ for i in tcpserver tcprules tcprulescheck argv0 recordio tcpclient *\@ tcpcat mconnect mconnect-io addcr delcr fixcrio rblsmtpd
+ do
+ dobin $i
+ done
+
+ dodoc CHANGES FILES README SYSDEPS TARGETS TODO VERSION
+}
+
+
+