summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-02-12 00:43:02 +0000
committerMike Frysinger <vapier@gentoo.org>2005-02-12 00:43:02 +0000
commitff97dff46c1e8671f5e04daec51953f789c21e60 (patch)
tree69807c1f78b9b0c58d6e0a0ffb0facb01c0dbf7e /sys-apps/sed/sed-4.0.9.ebuild
parentxmms-plugin.eclass is an eclass for installing the xmms plugins that are pack... (diff)
downloadgentoo-2-ff97dff46c1e8671f5e04daec51953f789c21e60.tar.gz
gentoo-2-ff97dff46c1e8671f5e04daec51953f789c21e60.tar.bz2
gentoo-2-ff97dff46c1e8671f5e04daec51953f789c21e60.zip
punt macos cruft
(Portage version: 2.0.51-r15)
Diffstat (limited to 'sys-apps/sed/sed-4.0.9.ebuild')
-rw-r--r--sys-apps/sed/sed-4.0.9.ebuild8
1 files changed, 3 insertions, 5 deletions
diff --git a/sys-apps/sed/sed-4.0.9.ebuild b/sys-apps/sed/sed-4.0.9.ebuild
index db88d965e06e..23aabdd31e34 100644
--- a/sys-apps/sed/sed-4.0.9.ebuild
+++ b/sys-apps/sed/sed-4.0.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/sed/sed-4.0.9.ebuild,v 1.30 2005/01/02 23:50:06 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/sed/sed-4.0.9.ebuild,v 1.31 2005/02/12 00:43:02 vapier Exp $
inherit gnuconfig flag-o-matic
@@ -36,9 +36,7 @@ src_compile() {
fi
local myconf=""
- if use macos || use ppc-macos ; then
- myconf="--program-prefix=g"
- fi
+ use ppc-macos && myconf="--program-prefix=g"
econf \
$(use_enable nls) \
${myconf} \
@@ -67,7 +65,7 @@ src_install() {
fi
rm -f "${D}/usr/bin/sed"
- if use macos || use ppc-macos ; then
+ if use ppc-macos ; then
cd "${D}"
local x
for x in $(find . -name 'sed*' -print);