summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArcady Genkin <agenkin@gentoo.org>2002-05-31 03:05:42 +0000
committerArcady Genkin <agenkin@gentoo.org>2002-05-31 03:05:42 +0000
commit474c30861d420bf88964a6b165daf1343d5aea8b (patch)
treeb225387203e641ed6561511f9f2f8d38a84e092a /sys-apps/ren/ren-1.0.ebuild
parent- Final touch. (diff)
downloadgentoo-2-474c30861d420bf88964a6b165daf1343d5aea8b.tar.gz
gentoo-2-474c30861d420bf88964a6b165daf1343d5aea8b.tar.bz2
gentoo-2-474c30861d420bf88964a6b165daf1343d5aea8b.zip
- Initial version. Closes #3213.
Diffstat (limited to 'sys-apps/ren/ren-1.0.ebuild')
-rw-r--r--sys-apps/ren/ren-1.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/sys-apps/ren/ren-1.0.ebuild b/sys-apps/ren/ren-1.0.ebuild
new file mode 100644
index 000000000000..0b9b3f320179
--- /dev/null
+++ b/sys-apps/ren/ren-1.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/ren/ren-1.0.ebuild,v 1.1 2002/05/31 03:05:42 agenkin Exp $
+
+DESCRIPTION="Renames multiple files"
+HOMEPAGE="http://freshmeat.net/projects/ren"
+
+SRC_URI="http://www.ibiblio.org/pub/Linux/utils/file/${P}.tar.gz"
+
+S="${WORKDIR}/${P}"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ emake || die
+}
+
+src_install() {
+ dobin ren
+ dodoc README
+ doman ren.1
+}