summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Zoffoli <xmerlin@gentoo.org>2005-02-25 13:46:42 +0000
committerChristian Zoffoli <xmerlin@gentoo.org>2005-02-25 13:46:42 +0000
commit7622b65381b9904894c4c17ba49b3fa96e61b153 (patch)
tree753d8b0d333ca2340328b4b47f94d92b77ae8d99 /sys-apps/raidutils/raidutils-0.0.6.ebuild
parentStable on x86. (diff)
downloadgentoo-2-7622b65381b9904894c4c17ba49b3fa96e61b153.tar.gz
gentoo-2-7622b65381b9904894c4c17ba49b3fa96e61b153.tar.bz2
gentoo-2-7622b65381b9904894c4c17ba49b3fa96e61b153.zip
raidutils-0.0.5 marked stable on x86, raidutils-0.0.6 added to portage
(Portage version: 2.0.51-r15)
Diffstat (limited to 'sys-apps/raidutils/raidutils-0.0.6.ebuild')
-rw-r--r--sys-apps/raidutils/raidutils-0.0.6.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/sys-apps/raidutils/raidutils-0.0.6.ebuild b/sys-apps/raidutils/raidutils-0.0.6.ebuild
new file mode 100644
index 000000000000..4b8c3023b2bf
--- /dev/null
+++ b/sys-apps/raidutils/raidutils-0.0.6.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/raidutils/raidutils-0.0.6.ebuild,v 1.1 2005/02/25 13:46:42 xmerlin Exp $
+
+inherit eutils
+
+DESCRIPTION="Utilities to manage i2o/dtp RAID controllers."
+SRC_URI="http://i2o.shadowconnect.com/raidutils/${P}.tar.bz2"
+HOMEPAGE="http://i2o.shadowconnect.com/"
+
+KEYWORDS="~x86"
+IUSE=""
+
+SLOT="0"
+LICENSE="Adaptec"
+
+DEPEND="|| ( >=sys-kernel/linux-headers-2.6 sys-kernel/linux26-headers )"
+RDEPEND=""
+
+src_unpack () {
+ unpack ${A}
+ cd ${S}
+ epatch ${FILESDIR}/raidutils-0.0.5-i2octl-fixpath.patch || die
+}
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc NEWS INSTALL AUTHORS COPYING ChangeLog
+}