summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-10-19 04:06:04 +0000
committerMike Frysinger <vapier@gentoo.org>2002-10-19 04:06:04 +0000
commit19cb0f71bda03839bbc446854a3d0781e42aa83c (patch)
tree335792d0d70f21ee49b3f24962bbd47823a6c047 /sys-apps/quota
parentsymlink fixes (diff)
downloadgentoo-2-19cb0f71bda03839bbc446854a3d0781e42aa83c.tar.gz
gentoo-2-19cb0f71bda03839bbc446854a3d0781e42aa83c.tar.bz2
gentoo-2-19cb0f71bda03839bbc446854a3d0781e42aa83c.zip
lintool fixes for #9258
Diffstat (limited to 'sys-apps/quota')
-rw-r--r--sys-apps/quota/quota-3.03.ebuild5
-rw-r--r--sys-apps/quota/quota-3.04.ebuild5
-rw-r--r--sys-apps/quota/quota-3.06.ebuild5
3 files changed, 9 insertions, 6 deletions
diff --git a/sys-apps/quota/quota-3.03.ebuild b/sys-apps/quota/quota-3.03.ebuild
index b55a023bec4a..0029a07bbacf 100644
--- a/sys-apps/quota/quota-3.03.ebuild
+++ b/sys-apps/quota/quota-3.03.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/quota/quota-3.03.ebuild,v 1.8 2002/10/04 06:29:33 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/quota/quota-3.03.ebuild,v 1.9 2002/10/19 04:06:04 vapier Exp $
S=${WORKDIR}/quota-tools
DESCRIPTION="Linux quota tools"
@@ -12,13 +12,14 @@ KEYWORDS="x86"
LICENSE="GPL-2"
DEPEND="virtual/glibc"
+RDEPEND="${DEPEND}"
src_compile() {
econf || die "./configure failed"
emake || die
}
-src_install () {
+src_install() {
dodir {sbin,etc,usr/sbin,usr/bin,usr/share/man/man{1,2,3,8}}
make ROOTDIR=${D} install || die
install -m 644 warnquota.conf ${D}/etc
diff --git a/sys-apps/quota/quota-3.04.ebuild b/sys-apps/quota/quota-3.04.ebuild
index 84f651faefa8..1da1850d74ab 100644
--- a/sys-apps/quota/quota-3.04.ebuild
+++ b/sys-apps/quota/quota-3.04.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/quota/quota-3.04.ebuild,v 1.10 2002/10/04 06:29:36 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/quota/quota-3.04.ebuild,v 1.11 2002/10/19 04:06:04 vapier Exp $
S=${WORKDIR}/quota-tools
DESCRIPTION="Linux quota tools"
@@ -12,13 +12,14 @@ LICENSE="GPL-2"
KEYWORDS="x86 ppc sparc sparc64"
DEPEND="virtual/glibc"
+RDEPEND="${DEPEND}"
src_compile() {
econf || die "./configure failed"
emake || die
}
-src_install () {
+src_install() {
dodir {sbin,etc,usr/sbin,usr/bin,usr/share/man/man{1,2,3,8}}
make ROOTDIR=${D} install || die
install -m 644 warnquota.conf ${D}/etc
diff --git a/sys-apps/quota/quota-3.06.ebuild b/sys-apps/quota/quota-3.06.ebuild
index 74f17beca222..7201a58c92b6 100644
--- a/sys-apps/quota/quota-3.06.ebuild
+++ b/sys-apps/quota/quota-3.06.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/quota/quota-3.06.ebuild,v 1.3 2002/10/04 06:29:38 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/quota/quota-3.06.ebuild,v 1.4 2002/10/19 04:06:04 vapier Exp $
S=${WORKDIR}/quota-tools
DESCRIPTION="Linux quota tools"
@@ -12,13 +12,14 @@ LICENSE="GPL-2"
KEYWORDS="x86 ppc sparc sparc64"
DEPEND="virtual/glibc"
+RDEPEND="${DEPEND}"
src_compile() {
econf || die "./configure failed"
emake || die
}
-src_install () {
+src_install() {
dodir {sbin,etc,usr/sbin,usr/bin,usr/share/man/man{1,2,3,8}}
make ROOTDIR=${D} install || die
# install -m 644 warnquota.conf ${D}/etc